• We've upgraded our forums. Please post any issues/requests in this thread.

New Builder with New Build, Benchmark Questions on the issue

Joined
Sep 20, 2007
Messages
3 (0.00/day)
Likes
0
#1
Hi a Couple months ago I made my first build, my specs are as follows:

CPU - AMD Athlon 64 X2 (AM2) 5600+

Video - EVGA Nvidia GEFORCE 8800GTS 640mb

Hard Drive - Western Digital RaptorX 150gig 10,000rpm and a storage WD 320gig

MB - Asus M2N-SLI DELUXE 570 SLI

RAM- 4gigs of Mushkin extreme performance gaming ram 4x1 gig sticks

OS- Multiple different OS's for different tests current reinstalled vista 32bit premium

Optical drives - 2 Drives DVD Burner (liteon) DvD Player (sony)

PSU - 550w quad 12v rail SLI perfection but not running sli either way...

Cooling end of things is fine so I know no factor for my question with that...

Now my question is this everytime I run becnhmark tests nvidia versions yes but mostly 3dMark06, Now in 3dmark I bench at 10,000 somethin, ive got my cpu mildly OC'd from 2.8 to 3.1 no biggie, and the video card oc'd slightly as well, everything does what it should everything runs fine the graphic end does well but seems like it should do better... the bench tests say I do well overall but compared to 70 other completley same systems maybe with 2 gigs of ram less then mine 75% of them are coming in as better performance then my machine. Any suggestions or extra logic anyone could send my way, again this is my very first build and I'm only looking for solid ways to maximize its piotential.
 

Polaris573

Senior Moderator
Joined
Feb 26, 2005
Messages
4,268 (0.91/day)
Likes
672
Location
Little Rock, USA
Processor LGA 775 Intel Q9550 2.8 Ghz
Motherboard MSI P7N Diamond - 780i Chipset
Cooling Arctic Freezer
Memory 6GB G.Skill DDRII 800 4-4-3-5
Video Card(s) Sapphire HD 7850 2 GB PCI-E
Storage 1 TB Seagate 32MB Cache, 250 GB Seagate 16MB Cache
Display(s) Acer X203w
Case Coolermaster Centurion 5
Audio Device(s) Creative Sound Blaster X-Fi Xtreme Music
Power Supply OCZ StealthXStream 600 Watt
Software Windows 7 Ultimate x64
#2
Many benchmarks do not take full advantage of 4GB of RAM, the memory in the other systems might be rated at a faster speed than yours or have better latencies.
 
Joined
Sep 20, 2007
Messages
3 (0.00/day)
Likes
0
#3
Yea I'd figure as much, my case latency is 5 the timings are 5-5-5-12 ive oc'd those to 4-5-4-12 stable before.
 
Joined
Sep 20, 2007
Messages
3 (0.00/day)
Likes
0
#4
I just feel like theirs a bottleneck somewhere and I cant find it Im almost wondering if I should get a new MB or something 590 board and whatnot