• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

New router for fibernet (200/200mbit)

Joined
Aug 29, 2005
Messages
5,150 (1.00/day)
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni The Great White Dragon in Zen Glass | Lynni-Stick
Processor AMD Ryzen 9 3900X "ZEN2"| Intel Atom X5-Z8300 "Cherry Trail"
Motherboard MSI B450 Gaming Pro Carbono AC | Intel Compute Stick board
Cooling Fractal Design Celsius S24 | Fan xD
Memory Geil Dragon 4x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) Nvidia GTX 1080 Ti FE "Pascal" Hybrid Core/Mem: +130MHz GPU Boost: 2000MHz+ | Intel HD Graphics
Storage OS/Games:Samsung 970 EVO 500GB NVME|Samsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | LG 55UK6100PLB IPS 4K HDR
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Audio-Technica A550Z @ Creative Sound Blaster Z (Retail) | Intel HD Audio
Power Supply Seasonic Prime 1200 watt 80Plus Platinum | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit
Keyboard Razer Blackwidow Chroma X UK-Logitech G305 | Logitech MK270 kit
Software Win10 Pro SCU UK x64 | Win10 Home SCU x86
Benchmark Scores Time Spy: https://www.3dmark.com/3dm/33868867?
Here is a little about why I am looking for a new router.

It looks like my Asus RT-AC88U (Running Merlin's firmware) have seen better days or it's just playing tricks with me after my ISP yesterday and the day before had some packet loss issues in the part of my country.

Recently Wifi speed has started to drop to my iPhone 7 Plus and my LG SmartTV and Plex streaming can be a pain sometimes with buffering a lot.

This here is like my third Asus router coming from the smaller models with built-in antennas but this 4 antenna beast of a router, I have to say I purchased it second handed a couple of years ago so no warranty.


I been looking a little around and working with Ubiquiti network products at work specially their AP's and they are really good for the price so I was wondering if the Ubiquiti ER-X / EdgeRouter X router would be fast/strong enough for 200/200mbit fiber because it's really cheap or do I need to get a bigger model? and which would you recommend?
 

Solaris17

Dainty Moderator
Staff member
Joined
Aug 16, 2005
Messages
20,872 (4.03/day)
Location
Florida
System Name Venslar
Processor I9 7980XE
Motherboard MSI x299 Tomahawk Arctic
Cooling EK Custom
Memory 32GB Corsair DDR4 3000mhz
Video Card(s) Nvidia Titan RTX
Storage 2x 2TB Micron SSDs | 1x ADATA 128SSD | 1x Drevo 256SSD | 1x 1TB 850 EVO | 1x 250GB 960 EVO
Display(s) 3x AOC Q2577PWQ (2k IPS)
Case Inwin 303 White (Thermaltake Ring 120mm Purple accent)
Audio Device(s) Realtek ALC 1220 on Audio-Technica ATH-AG1
Power Supply Seasonic 1050W Snow
Mouse Roccat Kone Aimo White
Keyboard Ducky Shine 6 Snow White
Software Windows 10 x64 Pro
Joined
Aug 29, 2005
Messages
5,150 (1.00/day)
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni The Great White Dragon in Zen Glass | Lynni-Stick
Processor AMD Ryzen 9 3900X "ZEN2"| Intel Atom X5-Z8300 "Cherry Trail"
Motherboard MSI B450 Gaming Pro Carbono AC | Intel Compute Stick board
Cooling Fractal Design Celsius S24 | Fan xD
Memory Geil Dragon 4x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) Nvidia GTX 1080 Ti FE "Pascal" Hybrid Core/Mem: +130MHz GPU Boost: 2000MHz+ | Intel HD Graphics
Storage OS/Games:Samsung 970 EVO 500GB NVME|Samsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | LG 55UK6100PLB IPS 4K HDR
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Audio-Technica A550Z @ Creative Sound Blaster Z (Retail) | Intel HD Audio
Power Supply Seasonic Prime 1200 watt 80Plus Platinum | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit
Keyboard Razer Blackwidow Chroma X UK-Logitech G305 | Logitech MK270 kit
Software Win10 Pro SCU UK x64 | Win10 Home SCU x86
Benchmark Scores Time Spy: https://www.3dmark.com/3dm/33868867?

Solaris17

Dainty Moderator
Staff member
Joined
Aug 16, 2005
Messages
20,872 (4.03/day)
Location
Florida
System Name Venslar
Processor I9 7980XE
Motherboard MSI x299 Tomahawk Arctic
Cooling EK Custom
Memory 32GB Corsair DDR4 3000mhz
Video Card(s) Nvidia Titan RTX
Storage 2x 2TB Micron SSDs | 1x ADATA 128SSD | 1x Drevo 256SSD | 1x 1TB 850 EVO | 1x 250GB 960 EVO
Display(s) 3x AOC Q2577PWQ (2k IPS)
Case Inwin 303 White (Thermaltake Ring 120mm Purple accent)
Audio Device(s) Realtek ALC 1220 on Audio-Technica ATH-AG1
Power Supply Seasonic 1050W Snow
Mouse Roccat Kone Aimo White
Keyboard Ducky Shine 6 Snow White
Software Windows 10 x64 Pro
only if you plan to go over 500. I wouldnt touch amplifi, but only because I dont have much experience, but I have heard that having the extra antenna stations really makes it shine. At an added cost of course. Cant ever go wrong with a dedicated router/AP setup. If you have no intention of surpassing 500 anytime soon then the ER-X is a great little router. I give them to the onsite techs so they can temp keep peoples networks live when we are doing rack changes.

A+ really, as long as you know that units limits.
 
Joined
Aug 29, 2005
Messages
5,150 (1.00/day)
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni The Great White Dragon in Zen Glass | Lynni-Stick
Processor AMD Ryzen 9 3900X "ZEN2"| Intel Atom X5-Z8300 "Cherry Trail"
Motherboard MSI B450 Gaming Pro Carbono AC | Intel Compute Stick board
Cooling Fractal Design Celsius S24 | Fan xD
Memory Geil Dragon 4x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) Nvidia GTX 1080 Ti FE "Pascal" Hybrid Core/Mem: +130MHz GPU Boost: 2000MHz+ | Intel HD Graphics
Storage OS/Games:Samsung 970 EVO 500GB NVME|Samsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | LG 55UK6100PLB IPS 4K HDR
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Audio-Technica A550Z @ Creative Sound Blaster Z (Retail) | Intel HD Audio
Power Supply Seasonic Prime 1200 watt 80Plus Platinum | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit
Keyboard Razer Blackwidow Chroma X UK-Logitech G305 | Logitech MK270 kit
Software Win10 Pro SCU UK x64 | Win10 Home SCU x86
Benchmark Scores Time Spy: https://www.3dmark.com/3dm/33868867?
only if you plan to go over 500. I wouldnt touch amplifi, but only because I dont have much experience, but I have heard that having the extra antenna stations really makes it shine. At an added cost of course. Cant ever go wrong with a dedicated router/AP setup. If you have no intention of surpassing 500 anytime soon then the ER-X is a great little router. I give them to the onsite techs so they can temp keep peoples networks live when we are doing rack changes.

A+ really, as long as you know that units limits.
Hmm oki just because the price for the AmplifiHD is the same as ER-X and a UAP-AC-Lite.

Going with the EdgeRouter Lite + UAP-AC-Lite it's more expensive that's why I am asking because I need Wifi for iphone and smart tv.

I feel the AplifiHD is better value here.

*Wait* This is for the AplifiHD router only no MeshPoint so wouldn't it be enough my 2 room 52m2 apartment?
 
Last edited:

xvi

Joined
Nov 10, 2006
Messages
4,550 (0.96/day)
Location
Washington, US
System Name Lappy
Processor i7 6700k
Motherboard Sager NP9870
Cooling A lot smaller than I'd like
Memory Samsung 4x8GB DDR4-2133 SO-DIMM
Video Card(s) GTX 980 (MXM)
Storage 1x Samsung 970 Pro 1TB | 2xHGST 1TB 7.2K
Display(s) 17.3" IPS 1080p G-SYNC
Audio Device(s) Sound Blaster X-FI MB 5, Foster 2.1 channel integrated
Power Supply 330w Brick
Mouse Razer Deathadder 2013
Keyboard Corsair Vengeance K95
Software Windows 10 Pro
Benchmark Scores Not slow
I haven't dealt with many mesh units (deal with UniFi Edit: I mean AirMax mostly), but I'm generally pleased with our AmpliFi HD system at work. We were using it as a router when we first moved into our new space and it handled ~500Mbps pretty fine. We eventually brought in fiber, but had routing taken over by a MikroTik CCR1009 and we threw the AmpliFi in bridge mode. Throughput through the mesh repeaters was about 60-70Mbps for us. The AmpliFi app is decent too. If your extra APs aren't repeaters, I'm not sure if there's any advantage to getting the mesh units. There's no option to wire in the AmpliFi mesh repeaters anyways and Ubiquiti recommends getting extra AmpliFi routers if that's your desired operation.

For routers, I wish I could recommend MikroTik. They're incredibly feature rich and a killer price, but have a terrible learning curve.

I have a MikroTik RB750v2 and a UniFi AP Pro for my setup at home, but it's a bit overkill on my 1Mbps ADSL. Throughput on the AP has always been more than I've needed.

As far as range, it depends on your environment. Our AmpliFi has pretty nice coverage at work with only one neighbor in the building (certainly enough for your apartment even for 5.8GHz coverage), but that range and speed will go down significantly if you've got a bunch of people around you blasting 2.4GHz and 5.8GHz. Generally, 5.8GHz is going to be significantly better.
I think those will do a bit of spectrum analysis to help pick a high performing channel for you to use, but I can't quite recall. I tried to VPN back in and check, but it's not working on my phone. I can check tomorrow.

I think the AmpliFi HD would be a good all-in-one solution. Splitting them up is a good option too.
 
Last edited:
Joined
Aug 29, 2005
Messages
5,150 (1.00/day)
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni The Great White Dragon in Zen Glass | Lynni-Stick
Processor AMD Ryzen 9 3900X "ZEN2"| Intel Atom X5-Z8300 "Cherry Trail"
Motherboard MSI B450 Gaming Pro Carbono AC | Intel Compute Stick board
Cooling Fractal Design Celsius S24 | Fan xD
Memory Geil Dragon 4x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) Nvidia GTX 1080 Ti FE "Pascal" Hybrid Core/Mem: +130MHz GPU Boost: 2000MHz+ | Intel HD Graphics
Storage OS/Games:Samsung 970 EVO 500GB NVME|Samsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | LG 55UK6100PLB IPS 4K HDR
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Audio-Technica A550Z @ Creative Sound Blaster Z (Retail) | Intel HD Audio
Power Supply Seasonic Prime 1200 watt 80Plus Platinum | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit
Keyboard Razer Blackwidow Chroma X UK-Logitech G305 | Logitech MK270 kit
Software Win10 Pro SCU UK x64 | Win10 Home SCU x86
Benchmark Scores Time Spy: https://www.3dmark.com/3dm/33868867?
@xvi I only live in a 2 room apartment and using wifi for iphone, smart tv and PS4 that's why I purchased my Asus RT-AC88U back when I did and it served me great running Merlin's firmware but after my ISP had problems it started to trouble on most speedtest servers with speeds down to 1Mbps but if I disconnect the router and plug the cat 7 ethernet cable directly into the Intel I211-AT on my ASRock Z370 Taichi I see sturdy 200+ Mbps up and down on speedtest on the server I mostly test with and surfing shows pages showing up better on average.

I have tried the newest firmware from Merlin but didn't fix the problem still the same so something has happened with my Asus router.
 

xvi

Joined
Nov 10, 2006
Messages
4,550 (0.96/day)
Location
Washington, US
System Name Lappy
Processor i7 6700k
Motherboard Sager NP9870
Cooling A lot smaller than I'd like
Memory Samsung 4x8GB DDR4-2133 SO-DIMM
Video Card(s) GTX 980 (MXM)
Storage 1x Samsung 970 Pro 1TB | 2xHGST 1TB 7.2K
Display(s) 17.3" IPS 1080p G-SYNC
Audio Device(s) Sound Blaster X-FI MB 5, Foster 2.1 channel integrated
Power Supply 330w Brick
Mouse Razer Deathadder 2013
Keyboard Corsair Vengeance K95
Software Windows 10 Pro
Benchmark Scores Not slow
Huh. Sounds odd. When you test through the router, are you testing over wireless or plugged into the LAN side?
 
Joined
Aug 29, 2005
Messages
5,150 (1.00/day)
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni The Great White Dragon in Zen Glass | Lynni-Stick
Processor AMD Ryzen 9 3900X "ZEN2"| Intel Atom X5-Z8300 "Cherry Trail"
Motherboard MSI B450 Gaming Pro Carbono AC | Intel Compute Stick board
Cooling Fractal Design Celsius S24 | Fan xD
Memory Geil Dragon 4x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) Nvidia GTX 1080 Ti FE "Pascal" Hybrid Core/Mem: +130MHz GPU Boost: 2000MHz+ | Intel HD Graphics
Storage OS/Games:Samsung 970 EVO 500GB NVME|Samsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | LG 55UK6100PLB IPS 4K HDR
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Audio-Technica A550Z @ Creative Sound Blaster Z (Retail) | Intel HD Audio
Power Supply Seasonic Prime 1200 watt 80Plus Platinum | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit
Keyboard Razer Blackwidow Chroma X UK-Logitech G305 | Logitech MK270 kit
Software Win10 Pro SCU UK x64 | Win10 Home SCU x86
Benchmark Scores Time Spy: https://www.3dmark.com/3dm/33868867?
Huh. Sounds odd. When you test through the router, are you testing over wireless or plugged into the LAN side?
cat7 cable I don't do wifi on my desktop.
 
Joined
Mar 23, 2012
Messages
763 (0.28/day)
Location
Norway
System Name Games/internet/usage - Server - backup - HTPC2
Processor I7 5820k - AMD A8-5600K BE - I7 920 - A8-7600
Motherboard ASUS X99-A2 - Gigabyte GA-F2A85X-UP4 - MSI x58 pro-e - Gigabyte GA-F2A88XN-WIFI
Cooling custom water loop for cpu and gpus - CM - Arctic Cooling Freezer Xtreme r.2 - Noctua NH-U12P SE1366
Memory 16GiB Crucial Ballistix Sport 2666 MHz - 8GiB 1600MHz - 12 GiB corsair thing - 8GB 1866MHz - 8 GB
Video Card(s) 2x Radeon R9 290X CF 1100/1350 - HD 7560D - 2x Radeon HD6950 CF - A8 -7600
Storage Samsung XP941 500 GB - 60 GB SSD + 6 x HDD 4 TB in RAID 6 - 4 SSD and 2 HDD - 250 GB SSD
Display(s) Dell 3008WFP - Remote desktop - the Dell when in use - 55" TV screen
Case Caselabs Magnum M8 - Fractal Design Define R4 - Nanoxia DS 1 - Antec ISK 110 VESA
Audio Device(s) Toslink -> Shiit Modi 2 Uber -> Matrix m-stage -> HD650 - none - as main - HDMI out -> 5.1 system
Power Supply beQuiet dark power pro 1200W- corsair RM750x - Corsair AX850 - Antec 90 W pico power
Mouse Logitech G402 - remote desktop - Logitech G402 in use - Logitech K830
Keyboard Corsair K95 RGB - remote desktop - Corsair K95 RGB when in use - Logitech K830
Software Win 10 Pro - Win server 2012 essentials - Win 7 Pro - Win 10 Pro
Benchmark Scores Not high enough
A question, where in the world did you get the router? If in Europe you could be lucky an get it handled within the consumer rights period of the country (was able to prove that a product i had was less than 5 years old, witch got me an replacement even without having the receipt)

Have you tried the basic firmware from Asus? Have the same router running stock firmware and wireless speeds can exceed 500 mbit with quad band equipment in both ends.
 
Joined
Aug 29, 2005
Messages
5,150 (1.00/day)
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni The Great White Dragon in Zen Glass | Lynni-Stick
Processor AMD Ryzen 9 3900X "ZEN2"| Intel Atom X5-Z8300 "Cherry Trail"
Motherboard MSI B450 Gaming Pro Carbono AC | Intel Compute Stick board
Cooling Fractal Design Celsius S24 | Fan xD
Memory Geil Dragon 4x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) Nvidia GTX 1080 Ti FE "Pascal" Hybrid Core/Mem: +130MHz GPU Boost: 2000MHz+ | Intel HD Graphics
Storage OS/Games:Samsung 970 EVO 500GB NVME|Samsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | LG 55UK6100PLB IPS 4K HDR
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Audio-Technica A550Z @ Creative Sound Blaster Z (Retail) | Intel HD Audio
Power Supply Seasonic Prime 1200 watt 80Plus Platinum | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit
Keyboard Razer Blackwidow Chroma X UK-Logitech G305 | Logitech MK270 kit
Software Win10 Pro SCU UK x64 | Win10 Home SCU x86
Benchmark Scores Time Spy: https://www.3dmark.com/3dm/33868867?
@Brusfantomet You mean the Asus or Ubiquiti AmplifiHD?

Because in my country the Ubiquiti is available right now with next day delievery.
 
Joined
Mar 23, 2012
Messages
763 (0.28/day)
Location
Norway
System Name Games/internet/usage - Server - backup - HTPC2
Processor I7 5820k - AMD A8-5600K BE - I7 920 - A8-7600
Motherboard ASUS X99-A2 - Gigabyte GA-F2A85X-UP4 - MSI x58 pro-e - Gigabyte GA-F2A88XN-WIFI
Cooling custom water loop for cpu and gpus - CM - Arctic Cooling Freezer Xtreme r.2 - Noctua NH-U12P SE1366
Memory 16GiB Crucial Ballistix Sport 2666 MHz - 8GiB 1600MHz - 12 GiB corsair thing - 8GB 1866MHz - 8 GB
Video Card(s) 2x Radeon R9 290X CF 1100/1350 - HD 7560D - 2x Radeon HD6950 CF - A8 -7600
Storage Samsung XP941 500 GB - 60 GB SSD + 6 x HDD 4 TB in RAID 6 - 4 SSD and 2 HDD - 250 GB SSD
Display(s) Dell 3008WFP - Remote desktop - the Dell when in use - 55" TV screen
Case Caselabs Magnum M8 - Fractal Design Define R4 - Nanoxia DS 1 - Antec ISK 110 VESA
Audio Device(s) Toslink -> Shiit Modi 2 Uber -> Matrix m-stage -> HD650 - none - as main - HDMI out -> 5.1 system
Power Supply beQuiet dark power pro 1200W- corsair RM750x - Corsair AX850 - Antec 90 W pico power
Mouse Logitech G402 - remote desktop - Logitech G402 in use - Logitech K830
Keyboard Corsair K95 RGB - remote desktop - Corsair K95 RGB when in use - Logitech K830
Software Win 10 Pro - Win server 2012 essentials - Win 7 Pro - Win 10 Pro
Benchmark Scores Not high enough
The Asus one you have now, I am guessing you are Danish, don’t know the exact return rights in Denmark but here in Norway they are 5 years and basically equivalent to what is usually sold as a warranty.
 
Joined
Aug 29, 2005
Messages
5,150 (1.00/day)
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni The Great White Dragon in Zen Glass | Lynni-Stick
Processor AMD Ryzen 9 3900X "ZEN2"| Intel Atom X5-Z8300 "Cherry Trail"
Motherboard MSI B450 Gaming Pro Carbono AC | Intel Compute Stick board
Cooling Fractal Design Celsius S24 | Fan xD
Memory Geil Dragon 4x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) Nvidia GTX 1080 Ti FE "Pascal" Hybrid Core/Mem: +130MHz GPU Boost: 2000MHz+ | Intel HD Graphics
Storage OS/Games:Samsung 970 EVO 500GB NVME|Samsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | LG 55UK6100PLB IPS 4K HDR
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Audio-Technica A550Z @ Creative Sound Blaster Z (Retail) | Intel HD Audio
Power Supply Seasonic Prime 1200 watt 80Plus Platinum | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit
Keyboard Razer Blackwidow Chroma X UK-Logitech G305 | Logitech MK270 kit
Software Win10 Pro SCU UK x64 | Win10 Home SCU x86
Benchmark Scores Time Spy: https://www.3dmark.com/3dm/33868867?
The Asus one you have now, I am guessing you are Danish, don’t know the exact return rights in Denmark but here in Norway they are 5 years and basically equivalent to what is usually sold as a warranty.
You guess correctly @Brusfantomet I am danish but not proud :laugh: and I purchased the Asus router used so there wasn't any warranty and I don't expect the warranty to be transferable.

I can properly borrow a Ubiquiti ER-X router from work and then see what speeds that gives me at home and put my Asus in AP mode and see what I will do.
 
Joined
Mar 23, 2012
Messages
763 (0.28/day)
Location
Norway
System Name Games/internet/usage - Server - backup - HTPC2
Processor I7 5820k - AMD A8-5600K BE - I7 920 - A8-7600
Motherboard ASUS X99-A2 - Gigabyte GA-F2A85X-UP4 - MSI x58 pro-e - Gigabyte GA-F2A88XN-WIFI
Cooling custom water loop for cpu and gpus - CM - Arctic Cooling Freezer Xtreme r.2 - Noctua NH-U12P SE1366
Memory 16GiB Crucial Ballistix Sport 2666 MHz - 8GiB 1600MHz - 12 GiB corsair thing - 8GB 1866MHz - 8 GB
Video Card(s) 2x Radeon R9 290X CF 1100/1350 - HD 7560D - 2x Radeon HD6950 CF - A8 -7600
Storage Samsung XP941 500 GB - 60 GB SSD + 6 x HDD 4 TB in RAID 6 - 4 SSD and 2 HDD - 250 GB SSD
Display(s) Dell 3008WFP - Remote desktop - the Dell when in use - 55" TV screen
Case Caselabs Magnum M8 - Fractal Design Define R4 - Nanoxia DS 1 - Antec ISK 110 VESA
Audio Device(s) Toslink -> Shiit Modi 2 Uber -> Matrix m-stage -> HD650 - none - as main - HDMI out -> 5.1 system
Power Supply beQuiet dark power pro 1200W- corsair RM750x - Corsair AX850 - Antec 90 W pico power
Mouse Logitech G402 - remote desktop - Logitech G402 in use - Logitech K830
Keyboard Corsair K95 RGB - remote desktop - Corsair K95 RGB when in use - Logitech K830
Software Win 10 Pro - Win server 2012 essentials - Win 7 Pro - Win 10 Pro
Benchmark Scores Not high enough
The dk in your user name gave it away.

But I would try to see if the factory firmware on the Asus fixes it, since the hardware is more than capable of delivering 200 mbit wireless.
Most of the time the warranty flows the product, not the byer in Europe.

Also, do you really need to have an extra AP in a 50 m2 flat? Do you live in a bunker with meter thick concrete walls?
 
Joined
Aug 29, 2005
Messages
5,150 (1.00/day)
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni The Great White Dragon in Zen Glass | Lynni-Stick
Processor AMD Ryzen 9 3900X "ZEN2"| Intel Atom X5-Z8300 "Cherry Trail"
Motherboard MSI B450 Gaming Pro Carbono AC | Intel Compute Stick board
Cooling Fractal Design Celsius S24 | Fan xD
Memory Geil Dragon 4x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) Nvidia GTX 1080 Ti FE "Pascal" Hybrid Core/Mem: +130MHz GPU Boost: 2000MHz+ | Intel HD Graphics
Storage OS/Games:Samsung 970 EVO 500GB NVME|Samsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | LG 55UK6100PLB IPS 4K HDR
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Audio-Technica A550Z @ Creative Sound Blaster Z (Retail) | Intel HD Audio
Power Supply Seasonic Prime 1200 watt 80Plus Platinum | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit
Keyboard Razer Blackwidow Chroma X UK-Logitech G305 | Logitech MK270 kit
Software Win10 Pro SCU UK x64 | Win10 Home SCU x86
Benchmark Scores Time Spy: https://www.3dmark.com/3dm/33868867?
The dk in your user name gave it away.

But I would try to see if the factory firmware on the Asus fixes it, since the hardware is more than capable of delivering 200 mbit wireless.
Most of the time the warranty flows the product, not the byer in Europe.

Also, do you really need to have an extra AP in a 50 m2 flat? Do you live in a bunker with meter thick concrete walls?
The wifi got great reach so nothing to complain about even it's like armed concrete walls.

I have done a couple of resets already but it doesn't change that when the router is connected I see my download speed randomly dropping to 1 Mbps in tests and without I do almost 200 Mbps up and down solid on the usual services I test with.
 
Joined
Mar 23, 2012
Messages
763 (0.28/day)
Location
Norway
System Name Games/internet/usage - Server - backup - HTPC2
Processor I7 5820k - AMD A8-5600K BE - I7 920 - A8-7600
Motherboard ASUS X99-A2 - Gigabyte GA-F2A85X-UP4 - MSI x58 pro-e - Gigabyte GA-F2A88XN-WIFI
Cooling custom water loop for cpu and gpus - CM - Arctic Cooling Freezer Xtreme r.2 - Noctua NH-U12P SE1366
Memory 16GiB Crucial Ballistix Sport 2666 MHz - 8GiB 1600MHz - 12 GiB corsair thing - 8GB 1866MHz - 8 GB
Video Card(s) 2x Radeon R9 290X CF 1100/1350 - HD 7560D - 2x Radeon HD6950 CF - A8 -7600
Storage Samsung XP941 500 GB - 60 GB SSD + 6 x HDD 4 TB in RAID 6 - 4 SSD and 2 HDD - 250 GB SSD
Display(s) Dell 3008WFP - Remote desktop - the Dell when in use - 55" TV screen
Case Caselabs Magnum M8 - Fractal Design Define R4 - Nanoxia DS 1 - Antec ISK 110 VESA
Audio Device(s) Toslink -> Shiit Modi 2 Uber -> Matrix m-stage -> HD650 - none - as main - HDMI out -> 5.1 system
Power Supply beQuiet dark power pro 1200W- corsair RM750x - Corsair AX850 - Antec 90 W pico power
Mouse Logitech G402 - remote desktop - Logitech G402 in use - Logitech K830
Keyboard Corsair K95 RGB - remote desktop - Corsair K95 RGB when in use - Logitech K830
Software Win 10 Pro - Win server 2012 essentials - Win 7 Pro - Win 10 Pro
Benchmark Scores Not high enough
Over cable? had a weird problem when i tried using self produced cables on mine, got realy bad speeds, made a new cable more carefully and i got the correct speeds.
 
Joined
Mar 14, 2008
Messages
398 (0.09/day)
Location
DK
System Name Main setup
Processor I7 5930K
Motherboard Asus X99 Deluxe
Cooling Water
Memory Kingston 16GB 2400 DDR4
Video Card(s) Asus GTX 1080TI STRIX OC
Storage Samsung 960EVO, Crucial MX300 750GB Limited edition, Kingston SSDnow V+ Samsung 850 EVO
Display(s) ASUS PB287Q 4K
Audio Device(s) Logitech G933
Power Supply Corsair RX750M
Mouse MMO 800000button thing that i cant remember the name of.
Keyboard Logitech G19
Software W10
Have you tried to put the Orginal Firmware on the router, i did that on my R7800 and it has never been better. (used DD-WRT befor)

All newere routers should be able to do 200/200 my old (7ish years) Netgear WNDR3700 is ok for 300mbit
 
Last edited:
Joined
Aug 29, 2005
Messages
5,150 (1.00/day)
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni The Great White Dragon in Zen Glass | Lynni-Stick
Processor AMD Ryzen 9 3900X "ZEN2"| Intel Atom X5-Z8300 "Cherry Trail"
Motherboard MSI B450 Gaming Pro Carbono AC | Intel Compute Stick board
Cooling Fractal Design Celsius S24 | Fan xD
Memory Geil Dragon 4x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) Nvidia GTX 1080 Ti FE "Pascal" Hybrid Core/Mem: +130MHz GPU Boost: 2000MHz+ | Intel HD Graphics
Storage OS/Games:Samsung 970 EVO 500GB NVME|Samsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | LG 55UK6100PLB IPS 4K HDR
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Audio-Technica A550Z @ Creative Sound Blaster Z (Retail) | Intel HD Audio
Power Supply Seasonic Prime 1200 watt 80Plus Platinum | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit
Keyboard Razer Blackwidow Chroma X UK-Logitech G305 | Logitech MK270 kit
Software Win10 Pro SCU UK x64 | Win10 Home SCU x86
Benchmark Scores Time Spy: https://www.3dmark.com/3dm/33868867?
I haven't used the original Asus firmware for ages, Merlin's are tweaked and do better wifi.
 
Joined
Mar 23, 2012
Messages
763 (0.28/day)
Location
Norway
System Name Games/internet/usage - Server - backup - HTPC2
Processor I7 5820k - AMD A8-5600K BE - I7 920 - A8-7600
Motherboard ASUS X99-A2 - Gigabyte GA-F2A85X-UP4 - MSI x58 pro-e - Gigabyte GA-F2A88XN-WIFI
Cooling custom water loop for cpu and gpus - CM - Arctic Cooling Freezer Xtreme r.2 - Noctua NH-U12P SE1366
Memory 16GiB Crucial Ballistix Sport 2666 MHz - 8GiB 1600MHz - 12 GiB corsair thing - 8GB 1866MHz - 8 GB
Video Card(s) 2x Radeon R9 290X CF 1100/1350 - HD 7560D - 2x Radeon HD6950 CF - A8 -7600
Storage Samsung XP941 500 GB - 60 GB SSD + 6 x HDD 4 TB in RAID 6 - 4 SSD and 2 HDD - 250 GB SSD
Display(s) Dell 3008WFP - Remote desktop - the Dell when in use - 55" TV screen
Case Caselabs Magnum M8 - Fractal Design Define R4 - Nanoxia DS 1 - Antec ISK 110 VESA
Audio Device(s) Toslink -> Shiit Modi 2 Uber -> Matrix m-stage -> HD650 - none - as main - HDMI out -> 5.1 system
Power Supply beQuiet dark power pro 1200W- corsair RM750x - Corsair AX850 - Antec 90 W pico power
Mouse Logitech G402 - remote desktop - Logitech G402 in use - Logitech K830
Keyboard Corsair K95 RGB - remote desktop - Corsair K95 RGB when in use - Logitech K830
Software Win 10 Pro - Win server 2012 essentials - Win 7 Pro - Win 10 Pro
Benchmark Scores Not high enough
Well, it’s worth a try. And as a wrote, stock firmware is still able to do over 500 mbit over wifi.
 
Joined
Aug 29, 2005
Messages
5,150 (1.00/day)
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni The Great White Dragon in Zen Glass | Lynni-Stick
Processor AMD Ryzen 9 3900X "ZEN2"| Intel Atom X5-Z8300 "Cherry Trail"
Motherboard MSI B450 Gaming Pro Carbono AC | Intel Compute Stick board
Cooling Fractal Design Celsius S24 | Fan xD
Memory Geil Dragon 4x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) Nvidia GTX 1080 Ti FE "Pascal" Hybrid Core/Mem: +130MHz GPU Boost: 2000MHz+ | Intel HD Graphics
Storage OS/Games:Samsung 970 EVO 500GB NVME|Samsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | LG 55UK6100PLB IPS 4K HDR
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Audio-Technica A550Z @ Creative Sound Blaster Z (Retail) | Intel HD Audio
Power Supply Seasonic Prime 1200 watt 80Plus Platinum | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit
Keyboard Razer Blackwidow Chroma X UK-Logitech G305 | Logitech MK270 kit
Software Win10 Pro SCU UK x64 | Win10 Home SCU x86
Benchmark Scores Time Spy: https://www.3dmark.com/3dm/33868867?
Well, it’s worth a try. And as a wrote, stock firmware is still able to do over 500 mbit over wifi.
I will try when I get home from work shouldn't take long and properly try a ER-X router to see what speeds I can get and use my Asus as AP.
 
Joined
Aug 29, 2005
Messages
5,150 (1.00/day)
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni The Great White Dragon in Zen Glass | Lynni-Stick
Processor AMD Ryzen 9 3900X "ZEN2"| Intel Atom X5-Z8300 "Cherry Trail"
Motherboard MSI B450 Gaming Pro Carbono AC | Intel Compute Stick board
Cooling Fractal Design Celsius S24 | Fan xD
Memory Geil Dragon 4x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) Nvidia GTX 1080 Ti FE "Pascal" Hybrid Core/Mem: +130MHz GPU Boost: 2000MHz+ | Intel HD Graphics
Storage OS/Games:Samsung 970 EVO 500GB NVME|Samsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | LG 55UK6100PLB IPS 4K HDR
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Audio-Technica A550Z @ Creative Sound Blaster Z (Retail) | Intel HD Audio
Power Supply Seasonic Prime 1200 watt 80Plus Platinum | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit
Keyboard Razer Blackwidow Chroma X UK-Logitech G305 | Logitech MK270 kit
Software Win10 Pro SCU UK x64 | Win10 Home SCU x86
Benchmark Scores Time Spy: https://www.3dmark.com/3dm/33868867?
Have you tried to put the Orginal Firmware on the router, i did that on my R7800 and it has never been better. (used DD-WRT befor)

All newere routers should be able to do 200/200 my old (7ish years) Netgear WNDR3700 is ok for 300mbit
Now I been running the Original Asus firmware for like 13days and now I encounter almost the some problem again download is from under 100Mbit while upload says up around 229Mbit every where I test I am getting crazy here because how can this keep happening and if I plug the CAT7 S/FTP cable directly into the onboard Intel I211AT or I219-V on my ASRock Z370 TaiChi I get over 200Mbit both ways.

So if this ain't a firmware issue using the original Asus firmware or the modded Merlin firmware it most be router failing :banghead:
 
Joined
Oct 5, 2008
Messages
1,752 (0.43/day)
Location
ATL, GA
System Name My Rig
Processor Intel 7940x
Motherboard Asrock X299 Gaming i9
Cooling Corsair H150i
Memory G.Skill Trident DDR4
Video Card(s) Zotac AMP RTX 2080 Ti
Storage 4TB PciE NVMe Storage
Display(s) Asus P27UQ
Case Corsair HAF120
Audio Device(s) JBL 30X
Power Supply Seasonic Titanium 1000W
Mouse Razer Lancehead
Keyboard Razer Widow Maker Keyboard
Software Window's 10 Pro
pfsense or bust!
 
Joined
Jan 20, 2017
Messages
323 (0.32/day)
System Name Burning a hole through my wallet
Processor i7 6800k @ 4.4GHz
Motherboard MSI X99A SLI Plus
Cooling EK Supremacy Evo w/ EK 360XE & 3xVardar fans
Memory 32GB Corsair Dominator Platinum 3000MHz
Video Card(s) 1080ti FTW3 w/EK fullcover block&XOC BIOS
Storage 500GB 960 EVO 2x2TB WD Caviar Black RAID0 4TB Seagate 4TB Ironwolf
Display(s) ehhh 4 of em 1 4k 1 2k a shit one and a colorful one
Case TT Core X9
Power Supply Corsair CX 650
Mouse Logitech G502
Keyboard Logitech G910
Software Win 10 Pro 32
I like the past 2 Asus routers I've had, an ac 3200 and ac5300. They're good enough for gigabit and handle a decent sized network of about 40-80 devices without a problem.
 
Joined
Aug 29, 2005
Messages
5,150 (1.00/day)
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni The Great White Dragon in Zen Glass | Lynni-Stick
Processor AMD Ryzen 9 3900X "ZEN2"| Intel Atom X5-Z8300 "Cherry Trail"
Motherboard MSI B450 Gaming Pro Carbono AC | Intel Compute Stick board
Cooling Fractal Design Celsius S24 | Fan xD
Memory Geil Dragon 4x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) Nvidia GTX 1080 Ti FE "Pascal" Hybrid Core/Mem: +130MHz GPU Boost: 2000MHz+ | Intel HD Graphics
Storage OS/Games:Samsung 970 EVO 500GB NVME|Samsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | LG 55UK6100PLB IPS 4K HDR
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Audio-Technica A550Z @ Creative Sound Blaster Z (Retail) | Intel HD Audio
Power Supply Seasonic Prime 1200 watt 80Plus Platinum | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit
Keyboard Razer Blackwidow Chroma X UK-Logitech G305 | Logitech MK270 kit
Software Win10 Pro SCU UK x64 | Win10 Home SCU x86
Benchmark Scores Time Spy: https://www.3dmark.com/3dm/33868867?
I like the past 2 Asus routers I've had, an ac 3200 and ac5300. They're good enough for gigabit and handle a decent sized network of about 40-80 devices without a problem.
I had one or two lower tier Asus routers in the past with built in antenna's without these issues I needed better wifi so I got the AC88U for a good price second handed in warranty but now it's out of warranty,

I haven't had these issues before and it drives me crazy that I always have to be in the evening when I get home and disconnecting the router and plug my PC directly in I get my connection bad.

I am using the newest Intel driver 23.2 the Ethernet Adapter Complete Driver Pack where I just extracted the Pro1000 folder to avoid all the other crap that's in it.
Link: https://downloadcenter.intel.com/download/22283/Intel-Ethernet-Adapter-Complete-Driver-Pack
 
Top