• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

New RTX 3070ti - Textures/Flicker/Morphing/Render Issues?

localhost

New Member
Joined
Dec 8, 2021
Messages
7 (0.17/day)
Specs (everything stock):
- 12900K
- Asus Strix Z690F motherboard (bios 0403)
- Asus ROG Strix OC RTX 3070ti (latest vbios)
- DDR5 @ 4800mhz (CL40)
- Samsung 980 Pro NvMe
- Corsair 1000W multi rail psu
- 144hz Zowie Monitor (1080p)

I have been testing my new build and have been experiencing graphical issues in all tests done so far. Some more noticeable than others.


COD Warzone:

- While in the plane or when I parachute out the textures like trees, grass and ground will render slowly until I get close to them. Also when walking around on foot I can make grass textures and objects pop in and pop out by walking towards them and walking away from them.

- When looking at far distant trees with a snipers optical zoom the shadows of the trees are fuzzing (similar to white noise) and flickering.

- Sometimes will trigger gpu thermal throttle limits at low temperatures (60-68C). Could be a bug.

- When benchmarking I will get okay average framerates. But I notice something wrong with my 1% lows and 0.1% lows as I’m getting very low values:

Average frames = 160 fps
1% low frames = 50 fps
0.1% low frames = 4 fps


CSGO:

- Walking around I can minimally notice wall and box textures moving. Also shadows seem to be moving and morphing as I am going towards and away from them.

- At a certain period of time I have noticed some players will randomly jitter/lag when they are peeking, moving or jumping.


Heaven Benchmark:

- During the benchmark I can minimally see textures lighting or shadows flicker.

- When in free to roam mode I can see the grass pop in and pop out if I zoom in and zoom out with the camera.

- Also notice some micro-stutters.

- Sometimes will trigger gpu thermal throttle limits at low temperatures (60-68C). Could be a bug.

- 1% lows and 0.1% lows framerates are very low most the time seeing 1 digit values.


Things I have tried doing with no improvements are:

- Reseating the graphics card again
- Checking temperatures and link speeds
- Changed DisplayPort to HDMI cable
- Used DDU and re-installed NVIDIA drivers
- Updated to latest NVIDIA drivers
- Used older version of NVIDIA drivers
- Tried all different NV Control settings
- Checked if DDR5 ram is detected and running at stock speeds
- Tried turning off in game AA settings in Warzone but issues still happen


I am certain that the problem is not from the application itself. As I never had problems like this with my old build.

Has anyone experienced something similar or know what is wrong and how to fix this issue? I need to confirm the cause because if it’s hardware related I need to start returning it asap. Very disappointed considering the amount of money spent on this build alone.



note: I will upload some gpu-z and hwinfo screenshots when I jump on my computer in case it helps in finding out the problem.
 
Last edited:
Top