• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

New Ryzen 7 5800X3D low Cinebench R23 scores

Joined
Mar 26, 2012
Messages
186 (0.05/day)
System Name Mixed Bag of OC
Processor AMD Ryzen 5800X3D
Motherboard Maxsun MS-iCraft B550M WIFI
Cooling CPU+GPU on Water with 3 X 420 Rad´s
Memory 32GB Patriot Viper RGB @ 3800 Mhz CL14
Video Card(s) Powercolor RDU RX 6900 XT flashed with AMD LC Bios
Storage 2TB Samsung OEM PCIe 4 NVME
Display(s) Philips 48OLED806
Case Selfmade Huuuuuge *Case* :)
Audio Device(s) ifi Zen DAC + Monoprice M1060C & Burmester Replica AMP + Selfmade Huuuuuge Speakers :)
Power Supply Seasonic PRIME TX-750
Mouse Gameball Trackball (main device) + Razer Basilisk V3 (for FPS)
Keyboard Sharkoon PureWriter RGB, Kailh Blue switches
VR HMD None
Software Windows 11
Benchmark Scores do not matter, my PC is fast :)
@all Please do not recommend him to Overvolt or Overclock his 5800X3D. Because it is simply not supported on this chip, even if the settings were not hidden/disabled in the UEFI, it will do nothing at best!

This is the Statement from the Techpowerup review:
1652998337777.png
 

Durvelle27

Moderator
Staff member
Joined
Jul 10, 2012
Messages
6,541 (1.72/day)
Location
Memphis, TN
System Name Black Prometheus
Processor AMD Ryzen 7 5800X
Motherboard ASRock B550M Pro4
Cooling ID Cooling Auraflow 360 Snow Edition
Memory TeamGroup Classic 64GB(2x32GB) DDR4 3200MHz
Video Card(s) Gigabyte RTX 3070 Ti Gaming OC
Storage Sandisk X300 512GB + WD Black 6TB+WD Black 6TB
Display(s) LG Nanocell85 49" 4K 120Hz+3x 24" 1200P Monitors
Case DeepCool Matrexx 55 V3 w/ 6x120mm Intake + 3x120mm Exhaust
Audio Device(s) LG Dolby Atmos
Power Supply Corsair RMX850 Fully Modular
Mouse Logitech Trackman
Keyboard Dell OEM
Software Windows 10 EDU x64
@Antonis_35
Core Voltage below 1 Volt!
Its gotta be the mb firmware the culprit.
I'll le edit this post in about 15 minutes, with a CB run by my rig, with CORE voltage of 1V, it'll score similar to yours.
Go manual , 1.2V to start, see if mb overvolts past the setting , then adjust accordingly for a result of 1.25Vcore. More than 1.25V high risk of degradation and or damage.
Even your score seems low
 
Joined
Feb 6, 2022
Messages
4 (0.01/day)
Processor Ryzen 5 5600X
Motherboard Asus Prime X370-PRO
Cooling Corsair H100i Elite
Memory 32GB G.Skill DDR4-3600
Video Card(s) Sapphire Radeon 6600XT
Storage SSDs, NVMe and SATA
Display(s) 2 Nixeus 27" 144Hz 1440p
Case Corsair iCUE 4000X - White Edition
Power Supply Corsair RM750x Gold - White Edition
Mouse Razer DeathAdder
Keyboard HP Omen
Over the past couple of days, I've been having the same issue with an R5 3600. TL;DR - I had manually set the Vcore to 1.3V, just below Auto which is about 1.3125V, probably motivated by recently reading a post about undervolting being the new overclocking. With a 5600X in my main system doing 4650 all core all day, on its own with PBO, I tend to agree. So I thought I would experiment with the R5 3600, and in doing so I killed off ~15% of its performance. Here it's back to Auto Vcore. Note the undervolted performance is basically equal to R5 2600 4.1GHz @ 1.275V
 

Attachments

  • R5-3600-CB23-volts-diff-2.png
    R5-3600-CB23-volts-diff-2.png
    25.7 KB · Views: 154

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
55,498 (8.37/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570 Gaming-F
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V, SoC 1.175V Hynix MJR)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.737v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Kogan 32" 4K 70Hz + Gigabyte G32QC (1440p 165Hz) + Phillips 328m6fjrmb (1440p 144Hz)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE (custom white and steel keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
Current system, just upgraded the CPU from the Ryzen 9 3900X to the Ryzen 7 5800X3D. Startup programs are kept to minimum.
Right now I am at work, so when I get home I will monitor HWInfo values. Thnx.
This is a known problem - you may need a clean install (or at least an upgrade install) to fix the performance issues
 

Durvelle27

Moderator
Staff member
Joined
Jul 10, 2012
Messages
6,541 (1.72/day)
Location
Memphis, TN
System Name Black Prometheus
Processor AMD Ryzen 7 5800X
Motherboard ASRock B550M Pro4
Cooling ID Cooling Auraflow 360 Snow Edition
Memory TeamGroup Classic 64GB(2x32GB) DDR4 3200MHz
Video Card(s) Gigabyte RTX 3070 Ti Gaming OC
Storage Sandisk X300 512GB + WD Black 6TB+WD Black 6TB
Display(s) LG Nanocell85 49" 4K 120Hz+3x 24" 1200P Monitors
Case DeepCool Matrexx 55 V3 w/ 6x120mm Intake + 3x120mm Exhaust
Audio Device(s) LG Dolby Atmos
Power Supply Corsair RMX850 Fully Modular
Mouse Logitech Trackman
Keyboard Dell OEM
Software Windows 10 EDU x64
It's so weird because when I ran R23 I had multiple background apps running plus 100 tabs of chrome and still scored 15K
 
Joined
Mar 28, 2018
Messages
1,558 (0.91/day)
Location
Arizona
System Name Space Heater MKIV
Processor AMD Ryzen 7 5800X
Motherboard ASUS TUF Gaming X570-PLUS WiFi
Cooling Noctua NH-U14S, 3x Noctua NF-A14s
Memory 2x16GB Team T-Force Dark Z DDR4-3600 C18 1.35V
Video Card(s) PowerColor RX 6800 XT Red Devil (2150MHz, 240W PL)
Storage 1TB WD Black SN750, 1TB WD Blue SN570, 2x1TB Crucial MX500 (striped array), LG WH16NS40 BD-RE
Display(s) Monoprice 35" 3440x1440p 100Hz
Case Phanteks Enthoo Pro M
Audio Device(s) Edifier R1700BT, Samson SR850
Power Supply Corsair RM850x, CyberPower CST135XLU
Mouse Logitech MX Master 3
Keyboard Logitech G610 Orion Brown
Software Windows 10 LTSC 2021, Pop!_OS 22.04
Not a 5800X3D, but here's my 5800X for reference.



I have a Noctua NH-U14S on it, and it peaked at 78C. I have it tuned more for single-threaded performance and "lower" temps.

I'm running a pretty old BIOS, though; version 4002 for my ASUS TUF mobo. It's from June 2021 and its AGESA version is 1.2.0.3A.
 
Joined
Jun 7, 2020
Messages
65 (0.07/day)
Processor AMD Ryzen 7 5800X3D
Motherboard MSI MAG X570 TOMAHAWK WIFI
Cooling Thermalright Frost Commander 140 BLACK
Memory 2x16 GB G.Skill Ripjaws V DDR4-3600 CL14
Video Card(s) EVGA GeForce RTX 3080 XC3 ULTRA GAMING
Storage 1x1TB Samsung 970 EVO, 1x1TB ADATA XPG SX8200 Pro, 2x 2TB Seagate Barracuda
Display(s) Viewsonic VX2758-2KP-MHD
Case Phanteks Eclipse P400A
Power Supply Thermaltake Toughpower GF3 1000 W Gold
Mouse Logitech G603
Keyboard Corsair K55 RGB
Software Windows 11 Pro
@all Please do not recommend him to Overvolt or Overclock his 5800X3D. Because it is simply not supported on this chip, even if the settings were not hidden/disabled in the UEFI, it will do nothing at best!

This is the Statement from the Techpowerup review:
View attachment 248088
I will not overclock or underclock this CPU. My only goal is to get the thermals under control so the CPU can perform at it's fullest.

This is a known problem - you may need a clean install (or at least an upgrade install) to fix the performance issues
What I've done so far is uninstall and re-install the latest AMD chipset drivers, switch to the Windows Balanced power plan. Later today I will re-install the latest MSI BIOS, repaste the CPU and re-seat the CPU cooler. If that doesn't fix it, then I might consider a clean Windows 11 install or just wait for MSI to release the 1.2.0.7 BIOS (whenever that is)
 
Joined
Aug 9, 2019
Messages
1,264 (1.04/day)
Processor Ryzen 5600X@4.85 CO
Motherboard Gigabyte B550m S2H
Cooling BeQuiet Dark Rock Slim
Memory Patriot Viper 4400cl19 2x8@4000cl16 tight subs
Video Card(s) Asus 3060ti TUF OC
Storage WD blue 1TB nvme
Display(s) Lenovo G24-10 144Hz
Case Corsair D4000 Airflow
Power Supply EVGA GQ 650W
Software Windows 10 home 64
Benchmark Scores CB20 4710@4.7GHz Aida64 50.4ns 4.8GHz+4000cl15 tuned ram SOTTR 1080p low 263fps avg CPU game
Update: Enabled PBO in BIOS. Cinebench R23 multicore result still 11,198. Attached are screen caps of HWinfo64 during AIDA64 stress test and CInebench R23 run. Something seems really off.
Package power of 65W max, is eco mode active? That could explain a lot...
 
Joined
Jun 7, 2020
Messages
65 (0.07/day)
Processor AMD Ryzen 7 5800X3D
Motherboard MSI MAG X570 TOMAHAWK WIFI
Cooling Thermalright Frost Commander 140 BLACK
Memory 2x16 GB G.Skill Ripjaws V DDR4-3600 CL14
Video Card(s) EVGA GeForce RTX 3080 XC3 ULTRA GAMING
Storage 1x1TB Samsung 970 EVO, 1x1TB ADATA XPG SX8200 Pro, 2x 2TB Seagate Barracuda
Display(s) Viewsonic VX2758-2KP-MHD
Case Phanteks Eclipse P400A
Power Supply Thermaltake Toughpower GF3 1000 W Gold
Mouse Logitech G603
Keyboard Corsair K55 RGB
Software Windows 11 Pro
Package power of 65W max, is eco mode active? That could explain a lot...
As explained in one of my follow up comments to that, the low scores were caused due to the AMD power plans. Once I switched to the Windows Balanced power plan, the Cinebench R23 scores reached 14,000+.
 
Joined
Aug 9, 2019
Messages
1,264 (1.04/day)
Processor Ryzen 5600X@4.85 CO
Motherboard Gigabyte B550m S2H
Cooling BeQuiet Dark Rock Slim
Memory Patriot Viper 4400cl19 2x8@4000cl16 tight subs
Video Card(s) Asus 3060ti TUF OC
Storage WD blue 1TB nvme
Display(s) Lenovo G24-10 144Hz
Case Corsair D4000 Airflow
Power Supply EVGA GQ 650W
Software Windows 10 home 64
Benchmark Scores CB20 4710@4.7GHz Aida64 50.4ns 4.8GHz+4000cl15 tuned ram SOTTR 1080p low 263fps avg CPU game
As explained in one of my follow up comments to that, the low scores were caused due to the AMD power plans. Once I switched to the Windows Balanced power plan, the Cinebench R23 scores reached 14,000+.
Missed that one, sorry. Apparently the powerplan set 65W limit, interesting.
 
Joined
Jun 7, 2020
Messages
65 (0.07/day)
Processor AMD Ryzen 7 5800X3D
Motherboard MSI MAG X570 TOMAHAWK WIFI
Cooling Thermalright Frost Commander 140 BLACK
Memory 2x16 GB G.Skill Ripjaws V DDR4-3600 CL14
Video Card(s) EVGA GeForce RTX 3080 XC3 ULTRA GAMING
Storage 1x1TB Samsung 970 EVO, 1x1TB ADATA XPG SX8200 Pro, 2x 2TB Seagate Barracuda
Display(s) Viewsonic VX2758-2KP-MHD
Case Phanteks Eclipse P400A
Power Supply Thermaltake Toughpower GF3 1000 W Gold
Mouse Logitech G603
Keyboard Corsair K55 RGB
Software Windows 11 Pro
I cleared the CMOS, repasted the CPU with ARCTIC MX-4 and re-seated the CPU cooler. Then enabled PBO on BIOS and XMP. Enabled the Windows Balanced profile and ran Cinebench R23. While the score was decent at 14,205 the CPU reached 90 degrees Celsius again. I've posted a picture of the CPU voltage values from the BIOS. Maybe something is off.
 

Attachments

  • 20220520_140335.jpg
    20220520_140335.jpg
    3.5 MB · Views: 208
  • PIc1.jpg
    PIc1.jpg
    80.3 KB · Views: 193
  • Pic2.jpg
    Pic2.jpg
    263.7 KB · Views: 319

Durvelle27

Moderator
Staff member
Joined
Jul 10, 2012
Messages
6,541 (1.72/day)
Location
Memphis, TN
System Name Black Prometheus
Processor AMD Ryzen 7 5800X
Motherboard ASRock B550M Pro4
Cooling ID Cooling Auraflow 360 Snow Edition
Memory TeamGroup Classic 64GB(2x32GB) DDR4 3200MHz
Video Card(s) Gigabyte RTX 3070 Ti Gaming OC
Storage Sandisk X300 512GB + WD Black 6TB+WD Black 6TB
Display(s) LG Nanocell85 49" 4K 120Hz+3x 24" 1200P Monitors
Case DeepCool Matrexx 55 V3 w/ 6x120mm Intake + 3x120mm Exhaust
Audio Device(s) LG Dolby Atmos
Power Supply Corsair RMX850 Fully Modular
Mouse Logitech Trackman
Keyboard Dell OEM
Software Windows 10 EDU x64
I cleared the CMOS, repasted the CPU with ARCTIC MX-4 and re-seated the CPU cooler. Then enabled PBO on BIOS and XMP. Enabled the Windows Balanced profile and ran Cinebench R23. While the score was decent at 14,205 the CPU reached 90 degrees Celsius again. I've posted a picture of the CPU voltage values from the BIOS. Maybe something is off.
temps seem right. As PBO on auto pumps a lot of voltage through the CPU. Even with my AIO I hit 90*C running R23 but I did hit a higher score as well I believe it allowed PBO to boost higher
 
Joined
Jun 7, 2020
Messages
65 (0.07/day)
Processor AMD Ryzen 7 5800X3D
Motherboard MSI MAG X570 TOMAHAWK WIFI
Cooling Thermalright Frost Commander 140 BLACK
Memory 2x16 GB G.Skill Ripjaws V DDR4-3600 CL14
Video Card(s) EVGA GeForce RTX 3080 XC3 ULTRA GAMING
Storage 1x1TB Samsung 970 EVO, 1x1TB ADATA XPG SX8200 Pro, 2x 2TB Seagate Barracuda
Display(s) Viewsonic VX2758-2KP-MHD
Case Phanteks Eclipse P400A
Power Supply Thermaltake Toughpower GF3 1000 W Gold
Mouse Logitech G603
Keyboard Corsair K55 RGB
Software Windows 11 Pro
temps seem right. As PBO on auto pumps a lot of voltage through the CPU. Even with my AIO I hit 90*C running R23 but I did hit a higher score as well I believe it allowed PBO to boost higher
What do you think about the CPU voltages?
 
Joined
Apr 22, 2022
Messages
40 (0.18/day)
System Name 1080p gamer
Processor Ryzen 9 5900x
Motherboard Asus Rog Strix b550-F gaming
Cooling Noctua dh 15
Memory corsair 32gb 3600 c18 (sadly)
Video Card(s) Radeon 5600xt
Storage Western digital 1tb m.2 nvme
Display(s) AOC 27' 240hz 0.5ms response time
Case Lian li Lancool 2 ATX
Audio Device(s) Drop X sennheiser headset
Power Supply Corsair 850 W
Mouse Razer orochi v2
Keyboard Razer huntsman mini
Software Windows 10 64 bit
I will not overclock or underclock this CPU. My only goal is to get the thermals under control so the CPU can perform at it's fullest.


What I've done so far is uninstall and re-install the latest AMD chipset drivers, switch to the Windows Balanced power plan. Later today I will re-install the latest MSI BIOS, repaste the CPU and re-seat the CPU cooler. If that doesn't fix it, then I might consider a clean Windows 11 install or just wait for MSI to release the 1.2.0.7 BIOS (whenever that is)
I had same issue with my 5900x when I upgraded from 2700x, was getting 90 fps and low benchmark scores in games I used to be able to play better on a 2700x lol. what fully fixed these issues for me was clean installing windows. might want to give it a try.
 

Durvelle27

Moderator
Staff member
Joined
Jul 10, 2012
Messages
6,541 (1.72/day)
Location
Memphis, TN
System Name Black Prometheus
Processor AMD Ryzen 7 5800X
Motherboard ASRock B550M Pro4
Cooling ID Cooling Auraflow 360 Snow Edition
Memory TeamGroup Classic 64GB(2x32GB) DDR4 3200MHz
Video Card(s) Gigabyte RTX 3070 Ti Gaming OC
Storage Sandisk X300 512GB + WD Black 6TB+WD Black 6TB
Display(s) LG Nanocell85 49" 4K 120Hz+3x 24" 1200P Monitors
Case DeepCool Matrexx 55 V3 w/ 6x120mm Intake + 3x120mm Exhaust
Audio Device(s) LG Dolby Atmos
Power Supply Corsair RMX850 Fully Modular
Mouse Logitech Trackman
Keyboard Dell OEM
Software Windows 10 EDU x64
Joined
Apr 30, 2011
Messages
2,359 (0.56/day)
Location
Greece
Processor AMD Ryzen 5 5600@76W
Motherboard MSI B550 Tomahawk
Cooling Deepcool Gammaxx 400 Black
Memory 2*8GB PATRIOT PVS416G400C9K@3733MT_C16
Video Card(s) Sapphire Radeon RX 6750 XT Pulse 12GB
Storage Sandisk SSD 128GB, Kingston A2000 NVMe 1TB, Samsung F1 1TB, WD Black 10TB
Display(s) AOC 27G2U/BK IPS 144Hz
Case SHARKOON M25-W 7.1 BLACK
Audio Device(s) Realtek 7.1 onboard
Power Supply Seasonic Core GC 500W
Mouse Sharkoon SHARK Force Black
Keyboard Trust GXT280
Software Win 7 Ultimate 64bit/Win 10 pro 64bit
I had same issue with my 5900x when I upgraded from 2700x, was getting 90 fps and low benchmark scores in games I used to be able to play better on a 2700x lol. what fully fixed these issues for me was clean installing windows. might want to give it a try.
He corrected the problem with the windows power plans. He had Ryzen power plans previously that were made for Zen & Zen+ only and bugged the os behaviour.
 
Joined
Jun 7, 2020
Messages
65 (0.07/day)
Processor AMD Ryzen 7 5800X3D
Motherboard MSI MAG X570 TOMAHAWK WIFI
Cooling Thermalright Frost Commander 140 BLACK
Memory 2x16 GB G.Skill Ripjaws V DDR4-3600 CL14
Video Card(s) EVGA GeForce RTX 3080 XC3 ULTRA GAMING
Storage 1x1TB Samsung 970 EVO, 1x1TB ADATA XPG SX8200 Pro, 2x 2TB Seagate Barracuda
Display(s) Viewsonic VX2758-2KP-MHD
Case Phanteks Eclipse P400A
Power Supply Thermaltake Toughpower GF3 1000 W Gold
Mouse Logitech G603
Keyboard Corsair K55 RGB
Software Windows 11 Pro
I had same issue with my 5900x when I upgraded from 2700x, was getting 90 fps and low benchmark scores in games I used to be able to play better on a 2700x lol. what fully fixed these issues for me was clean installing windows. might want to give it a try.
I've contacted MSI and they advised me to wait for the 1.2.0.7 BIOS. If that doesn't make a difference then maybe I'll have to do a clean install of windows.
 
Joined
Apr 22, 2022
Messages
40 (0.18/day)
System Name 1080p gamer
Processor Ryzen 9 5900x
Motherboard Asus Rog Strix b550-F gaming
Cooling Noctua dh 15
Memory corsair 32gb 3600 c18 (sadly)
Video Card(s) Radeon 5600xt
Storage Western digital 1tb m.2 nvme
Display(s) AOC 27' 240hz 0.5ms response time
Case Lian li Lancool 2 ATX
Audio Device(s) Drop X sennheiser headset
Power Supply Corsair 850 W
Mouse Razer orochi v2
Keyboard Razer huntsman mini
Software Windows 10 64 bit
I've contacted MSI and they advised me to wait for the 1.2.0.7 BIOS. If that doesn't make a difference then maybe I'll have to do a clean install of windows.
unless you have terrible wifi, you should probably fresh install windows when getting new parts anyways.
 
Joined
Jun 7, 2020
Messages
65 (0.07/day)
Processor AMD Ryzen 7 5800X3D
Motherboard MSI MAG X570 TOMAHAWK WIFI
Cooling Thermalright Frost Commander 140 BLACK
Memory 2x16 GB G.Skill Ripjaws V DDR4-3600 CL14
Video Card(s) EVGA GeForce RTX 3080 XC3 ULTRA GAMING
Storage 1x1TB Samsung 970 EVO, 1x1TB ADATA XPG SX8200 Pro, 2x 2TB Seagate Barracuda
Display(s) Viewsonic VX2758-2KP-MHD
Case Phanteks Eclipse P400A
Power Supply Thermaltake Toughpower GF3 1000 W Gold
Mouse Logitech G603
Keyboard Corsair K55 RGB
Software Windows 11 Pro
unless you have terrible wifi, you should probably fresh install windows when getting new parts anyways.
I usually do a fresh install only after a full system upgrade i.e. replacing the motherboard and CPU. For single component upgrades such as RAM, and CPU (usually chipset driver is enough) I usually don't. And for GPU upgrades DDU is usually more than enough.

I see, further down.

Still, you don't use an AIO, and it's just a 0rpm PUMP header down there. Is it spinning and just the MSI bug, or...? I'm assuming that's the second fan on your U12S.
It's the motherboard fan. I figured it out a while ago using the software Fancontrol. The rpm value corresponds exactly as I ramp up the fan.

Unless you use your PC for production workloads, you should be fine with your current cooler. Games and most apps can't take advantage of all the threads, and they load the CPU in a different way than content creation software. Hopefully you won't see these high temps often.
When gaming the CPU and GPU reach max 78 degrees Celsius. No stutters observed.
 
Joined
Jun 7, 2020
Messages
65 (0.07/day)
Processor AMD Ryzen 7 5800X3D
Motherboard MSI MAG X570 TOMAHAWK WIFI
Cooling Thermalright Frost Commander 140 BLACK
Memory 2x16 GB G.Skill Ripjaws V DDR4-3600 CL14
Video Card(s) EVGA GeForce RTX 3080 XC3 ULTRA GAMING
Storage 1x1TB Samsung 970 EVO, 1x1TB ADATA XPG SX8200 Pro, 2x 2TB Seagate Barracuda
Display(s) Viewsonic VX2758-2KP-MHD
Case Phanteks Eclipse P400A
Power Supply Thermaltake Toughpower GF3 1000 W Gold
Mouse Logitech G603
Keyboard Corsair K55 RGB
Software Windows 11 Pro
For anyone interested, MSI released their AGESA 1.2.0.7 beta BIOS for my MOBO, the MSI MAG X570 TOMAHAWK WIFI. I flashed it and immediately noticed PBO is missing. In Windows, with Balanced profile my Cinebench R23 scores have dropped to an avg of 13,800. No changes in cooling behavior as CPU temps still reach 90 degrees Celsius.
1653457836527.png


Try running 3dmark
Here you go. This score is after applying the Windows Balanced Power profile, on AGESA BIOS 1.2.0.7 beta.
1653465287768.png

1653465309841.png
 
Joined
Sep 21, 2020
Messages
935 (1.17/day)
Processor AMD FX 8300 @ 4.5
Motherboard Asus Sabertooth 990FX R2.0
Cooling Thermalright Macho Rev.B
Memory 16GB Corsair Dominator Platinum 2400MHz CL10
Video Card(s) Asus HD7970 @ 1135/1750 + Prolimatech MK-26 + 2x 140mm
Storage 256GB Toshiba Q Pro MLC + 500GB WD VelociRaptor
Display(s) Dell U2412M
Case Cooler Master CM690 II Advanced USB 3.0 + Lamptron FC6
Audio Device(s) Audiotrak Prodigy Cube Black (JRC MUSES 8820D) + CAL (recabled)
Power Supply 750W Enermax Platimax
Mouse Logitech Cordless Desktop Wave
Keyboard Logitech Cordless Desktop Wave
Software Windows 7 Ultimate
For anyone interested, MSI released their AGESA 1.2.0.7 beta BIOS for my MOBO, the MSI MAG X570 TOMAHAWK WIFI. I flashed it and immediately noticed PBO is missing. In Windows, with Balanced profile my Cinebench R23 scores have dropped to an avg of 13,800. No changes in cooling behavior as CPU temps still reach 90 degrees Celsius.
View attachment 248755
Thanks for sharing your findings! I will put off updating my BIOS for now :oops:
 
Joined
Oct 8, 2015
Messages
604 (0.23/day)
Location
Earth's Troposphere
System Name cvasi-rocket
Processor AMD Ryzen R7 5800X3D @ 1V doing 4GHz
Motherboard Asus ROG Crosshair VI Extreme
Cooling Air;oldie but a goodie/brand new monoblock in box
Memory 4 8GB SK Hynix dual rank DDR4 dimms @ 2133MT-3200MT
Video Card(s) Gigabyte RX 6900XT Gaming OC @underclocked and undervolted
Storage 480 GB Corsair MP510 , Kingston A400 480 GB SSD
Display(s) Dell UltraSharp U2410 , HP 24x
Case in the box
Audio Device(s) onboard
Power Supply Seasonic Focus PX-550
Mouse Razer Deathadder (2018 model)
Keyboard wireless , Logitech
Software W10.someting or another
OS power profile unchanged for months , whatever I had it set to.
Had set 44.5 multi in bios , thus trading that 100MHz extra it can reach on auto in single thread to 4.55GHz. Changed bios since and may do a retest after I get rid of some WHEA's poping up at the moment..
 

Attachments

  • Screenshot 2022-05-25 104706 UL 3dm cpuprofile 5800x3d.png
    Screenshot 2022-05-25 104706 UL 3dm cpuprofile 5800x3d.png
    189 KB · Views: 43
Joined
Dec 25, 2020
Messages
1,060 (1.50/day)
Location
São Paulo, Brazil
System Name Project Kairi
Processor AMD Ryzen 9 5950X 16-Core Processor (B0)
Motherboard ASUS ROG STRIX B550-E (AGESA 1.2.0.3 C)
Cooling id-Cooling Frostflow X 360 + Gelid GC-Extreme
Memory 64 GB (4x 16) Corsair Dominator Platinum ROG DDR4-3600 @ 16-17-16-34-1 1.375V
Video Card(s) ASUS TUF Gaming OC GeForce RTX 3090 24 GB GDDR6X
Storage WD Green SN350 480 GB (x 2)
Display(s) Samsung The Frame 2022 32-inch (1080p60)
Case Cooler Master MasterFrame 700
Audio Device(s) EVGA Nu Audio (classic) + KZ ZSN Pro IEMs
Power Supply EVGA 1300 G2 1.3kW 80+ Gold
Mouse Logitech G305 Lightspeed K/DA + Logitech G840 XL K/DA
Keyboard Logitech G Pro K/DA with GX Brown switches
Software Windows 11 Pro for Workstations 22H2 / Nobara 36
Benchmark Scores Build pic: https://i.imgur.com/yxc0HrZ.jpg
The 5800X3D does not support core overclocking, curve optimizer or PBO adjustment, so it being gone when this specific processor is installed is normal. Zen 3 as a whole also does not use or support the specific "AMD Ryzen optimized" power plans, these apply exclusively for Zen 2. The official guidance is to use "Balanced" plan on Windows and let the processor regulate itself. At 90 one is certainly experiencing throttling, the load temps should be kept below 80 if you want the processor to run at the highest clock averages possible, so consider investing in some cooling. Cheers :toast:
 
Joined
Jun 7, 2020
Messages
65 (0.07/day)
Processor AMD Ryzen 7 5800X3D
Motherboard MSI MAG X570 TOMAHAWK WIFI
Cooling Thermalright Frost Commander 140 BLACK
Memory 2x16 GB G.Skill Ripjaws V DDR4-3600 CL14
Video Card(s) EVGA GeForce RTX 3080 XC3 ULTRA GAMING
Storage 1x1TB Samsung 970 EVO, 1x1TB ADATA XPG SX8200 Pro, 2x 2TB Seagate Barracuda
Display(s) Viewsonic VX2758-2KP-MHD
Case Phanteks Eclipse P400A
Power Supply Thermaltake Toughpower GF3 1000 W Gold
Mouse Logitech G603
Keyboard Corsair K55 RGB
Software Windows 11 Pro
The 5800X3D does not support core overclocking, curve optimizer or PBO adjustment, so it being gone when this specific processor is installed is normal. Zen 3 as a whole also does not use or support the specific "AMD Ryzen optimized" power plans, these apply exclusively for Zen 2. The official guidance is to use "Balanced" plan on Windows and let the processor regulate itself. At 90 one is certainly experiencing throttling, the load temps should be kept below 80 if you want the processor to run at the highest clock averages possible, so consider investing in some cooling. Cheers :toast:
Yes performance improved much when I changed to the Windows Balanced power profile. The CPU only reaches 90 degrees Celsius during benchmark tests such as Cinebench R23. During gaming and other heavy tasks it never exceeds 80 degrees Celsius. In regards to investing in some better cooling, I am still contemplating whether to upgrade from my current setup, a dual fan Noctua NH-U12S, to a dual fan Thermalright FC140 Black (as recommended by another forum member).
 

freeagent

Moderator
Staff member
Joined
Sep 16, 2018
Messages
4,723 (3.07/day)
Location
Winnipeg, Canada
System Name Street Meat
Processor AMD R7 5800X3D
Motherboard Asus Strix B550-XE
Cooling Thermalright Peerless Assassin 120
Memory 2x8 G.Skill Trident Z Royal 3200C14, 2x8GB G.Skill Trident Z Black and White 3200 C14
Video Card(s) EVGA RTX 3070 Ti FTW3 Ultra
Storage WD SN850 1TB, SN750 1TB, SN750 500GB, Asus Hyper M.2, 2x Intel 545S 256GB, 1TB Toshiba spinner
Display(s) LG 50UP7100
Case Fractal Torrent Compact RGB
Audio Device(s) JBL 2.1 Deep Bass
Power Supply EVGA G+ 750, Monster HDP1800
Mouse Zowie EC2 Evo
Keyboard Logitech G213
Software Yes
Benchmark Scores Yes
FC140 is the best air cooler I have used.. it’s great for zen 3.
 
Top