• We've upgraded our forums. Please post any issues/requests in this thread.

No ATI graphics driver(4 VISTA) is installed?

ShawnTRD

New Member
Joined
Aug 29, 2006
Messages
12 (0.00/day)
Likes
0
Location
Spencer, NY
#1
I have Windows XP, and Vista 32-bit installed in a dual boot. My video card work great in XP. But when I install the ATI drivers for Vista(7-6_vista32_dd_ccc_wdm_enu_48645.exe)I get a error after restarting.

"No ATI graphics driver is installed, or the ATI driver is not funtioning properly. Please install the ATI drivers appropriate for you ATI hardware."

And I still shows that I have not graphics card installed.

Anyone had this problem?
 
Joined
Mar 28, 2007
Messages
102 (0.03/day)
Likes
17
Location
Durham UK
System Name Our Lass
Processor AMD FX8320
Motherboard MSI 990FXA GD65
Cooling Corsair H80
Memory 2x4gig GsKill Ripjaws 1600mhz
Video Card(s) Gainward 660ti 2GB
Storage Samsung 120GB SSD 840 + Samsung SpinPoint F1 500GB
Display(s) Benq 22" LCD 1680x1050
Case CM Storm Scout
Audio Device(s) Onboard
Power Supply OCZ 600w Modular
Software Win 7 64bit
#2
Yep mate i had the exact same problem...Which partition is vista installed? i had the problem when ivista was installed on partion D: It wasnt just the ati drivers , normal programmes were getting corrupted etc... I fixed it by installing vista on c: and xp on D: and installing a boot manager to repair the boot menu..
 
Joined
Apr 24, 2007
Messages
2,570 (0.66/day)
Likes
92
Location
Ohio
Processor AMD Athlon 64 X2 5000+ Black Edition
Motherboard Gigabyte GA-MA770-DS3
Cooling Tuniq Tower 120 (with Scythe SFF21E)
Memory 2x1GB Corsair XMS2 DDR2-800 CAS4 DHX
Video Card(s) PALiT 9800GTX 512MB PCI-E
Storage WD2500AAKS, WD1600YS, WD1200JD, WD400EB
Display(s) LG L1920P, Viewsonic VA520
Case Lian-Li A05b (with two 120mm Yate Loon D12SM)
Power Supply Corsair HX520
Software Vista Business 32-bit/XP Pro 32-bit dual-boot
#3
I'm pretty sure you have to install Vista first.