• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

No Audio on left Headphone plugged at the front panel

Joined
Dec 23, 2013
Messages
17 (0.01/day)
System Name Shogun
Processor i5 3570
Motherboard GIGABYTE B75M-HD3
Cooling Standard Boxed Version
Memory 8 GB Kingston KHX 1600C9D3/4GX
Video Card(s) Sapphire HD 5770
Storage WDC WD15EARX-00PASB0
Audio Device(s) Onboard
Power Supply Corsair CX600M
Software Windows 7 Ultimate
Hello,
I have no sound on the left speaker of my headphone when it is plugged at the front panel.
when plugged rear it works.
when plugged headphones into the desk speakers logitech 2+1 it works.

my desk speakers logitech 2+1 are plugged at the rear panel it works fine.
when I plug the headphones at the front I get sound only from the right speaker of the headphone.
System newly setup with all drivers.
Attached picture of systemspecs.
I have changed front panel audio connector settings from hd audio to AC97 and vice versa.

I would appreciate it very much if anyone have an advice, as I do long gaming sessions after everyone is asleep and I cant hear from desk speakers at night, not to make all neighbours and family upset.
 

Attachments

  • system.PNG
    system.PNG
    112.2 KB · Views: 959
Joined
Oct 8, 2012
Messages
1,425 (0.44/day)
Location
Israel
Processor AMD Ryzen 7 5800X
Motherboard B550 Aorus PRO V2
Cooling Corsair H115i RGB Platinum
Memory Gskill Trident Z Neo 3600 2x16GB
Video Card(s) MSI RTX 3070 Trio X
Storage WD Blue SN550 1TB NVME/Supertalent Teranova 2x1TB
Display(s) Acer XV340CK P
Case Corsair 4000D Airflow
Power Supply Corsair HX850i
Mouse Logitech G502 Proteus Spectrum
Keyboard Logitech G513 Tactile
Software Windows 10 Pro
Try connecting the speakers to the front panel, do both speakers work?
 

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
26,147 (5.60/day)
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) Sapphire Radeon RX 5500 XT Pulse 8 GiB
Storage Crucial MX300 275 GB, Seagate Exos X12 TB 7200 RPM
Display(s) Nixeus NX-EDG274K (3840x2160@144 DP) + Samsung SyncMaster 906BW (1440x900@60 HDMI-DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek ALC1150, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
There might be something wrong with the jack or it may not be fully inserted. From the tip down, it's left, right, ground. If the tip isn't long enough to make contact with the inside of the jack, you won't get left channel sound.
 
Joined
Dec 23, 2013
Messages
17 (0.01/day)
System Name Shogun
Processor i5 3570
Motherboard GIGABYTE B75M-HD3
Cooling Standard Boxed Version
Memory 8 GB Kingston KHX 1600C9D3/4GX
Video Card(s) Sapphire HD 5770
Storage WDC WD15EARX-00PASB0
Audio Device(s) Onboard
Power Supply Corsair CX600M
Software Windows 7 Ultimate
Hi if one of both deskspeaker and headphones plugged back work properly.
if one of both plugged at the front panel, only sound from right speaker either deskspeaker or headphone.
checked by using slider in realtek audio menu.
 
Joined
Oct 8, 2012
Messages
1,425 (0.44/day)
Location
Israel
Processor AMD Ryzen 7 5800X
Motherboard B550 Aorus PRO V2
Cooling Corsair H115i RGB Platinum
Memory Gskill Trident Z Neo 3600 2x16GB
Video Card(s) MSI RTX 3070 Trio X
Storage WD Blue SN550 1TB NVME/Supertalent Teranova 2x1TB
Display(s) Acer XV340CK P
Case Corsair 4000D Airflow
Power Supply Corsair HX850i
Mouse Logitech G502 Proteus Spectrum
Keyboard Logitech G513 Tactile
Software Windows 10 Pro
Joined
Aug 13, 2015
Messages
467 (0.21/day)
Location
South Africa ,Lions Everywhere..
System Name Ground Control
Processor Intel i5 2500k 4 Ghz
Motherboard MSI P67A-GD80 B3
Cooling Cooler Master Hyper 212x
Memory 2 x 4GB DDR3 1600mhz Apacer Black Panther
Video Card(s) Msi GTX 1060 OC 3Gb
Storage 2 x 250Gb WD Blue raid 0 + 1Tb Wd Green
Display(s) Samsung BX2450 24" Led
Case GMC X7 X-Station
Power Supply HEC Raptor 500watt
Mouse Logitech G9
Software Windows 8.1
Benchmark Scores Power Level over 9000
What case are you using? How is the front panel connected to the motherboard?
Possible who ever built the pc wired up the front panel incorrectly .
Check if wired correct,check on the case in front if the connector is loose(behind the front audio ports) will have to remove front of case

AC07FPAud.jpg
 
Joined
Jan 17, 2010
Messages
11,875 (2.82/day)
Location
Oregon
System Name Juliette // HTPC
Processor Intel i7 9700K // Intel i5 4570
Motherboard ASUS Prime Z390X-A // Gigabyte H97M -D3H
Cooling Noctua NH-U12 Black // Silverstone NT-06 Pro
Memory Corsair DDR4 3600 32gb //G.SKILL Ripjaws X Series 8GB 1600
Video Card(s) EVGA GeForce RTX 2080 XC ULTRA GAMING// EVGA GTX 1050 ti
Storage Samsung 970 EVO NVMe 1Tb, Intel 665p Series M.2 2280 1TB // Samsung 1Tb SSD
Display(s) ASUS VP348QGL 34" Quad HD 3440 x 1440 // 55" LG 4K SK8000 Series
Case Corsair Obsidian Series 550D // Silverstone Granada GD05
Audio Device(s) Focusrite Scarlett 4i4 // HDMI to Samsung HW-R650 sound bar
Power Supply Corsair TX850M // SeaSonic G Series 550w
Mouse Cooler Master MM710 53G
Keyboard Logitech 920-009300 G512 SE
Software Windows 10 Pro // Windows 10 Pro

AsRock

TPU addict
Joined
Jun 23, 2007
Messages
17,238 (3.35/day)
Location
UK\USA
Processor 2500k \ AMD 3900X+NH-D15
Motherboard ASRock Z68 \ ASRock AM4 X570 Pro 4
Memory Samsung low profile 2x8GB \ Patriot 2x16GB PVS432G320C6K
Video Card(s) eVga GTX1060 SSC \ XFX R9 390X
Storage 2xIntel 80Gb (SATA2) Crucial MX500 \ Samsung 860 1TB +Samsung Evo 250GB+500GB Sabrent 1TB Rocket
Display(s) Samsung 1080P \ LG 43UN700
Case HTPC400 \ Thermaltake Armor case ( VE2000BWS ), With Zalman fan controller ( wattage usage ).
Audio Device(s) Yamaha RX-A820 \ Yamaha CX-830+Yamaha MX-630 Infinity RS4000\Paradigm P Studio 20, Blue Yeti
Power Supply Seasonic Focus 650w \ Seasonic 750w MKII
Mouse Steelseries Sensei wireless \ Steelseries Sensei wireless
Keyboard Logitech K120 \ ROCCAT MK Pro ( modded amber leds )
Benchmark Scores Meh benchmarks.
There might be something wrong with the jack or it may not be fully inserted. From the tip down, it's left, right, ground. If the tip isn't long enough to make contact with the inside of the jack, you won't get left channel sound.

i was thinking the same or that the front panel is not connected right.
 
Joined
Dec 23, 2013
Messages
17 (0.01/day)
System Name Shogun
Processor i5 3570
Motherboard GIGABYTE B75M-HD3
Cooling Standard Boxed Version
Memory 8 GB Kingston KHX 1600C9D3/4GX
Video Card(s) Sapphire HD 5770
Storage WDC WD15EARX-00PASB0
Audio Device(s) Onboard
Power Supply Corsair CX600M
Software Windows 7 Ultimate
front panel connected proporly, checked multiple times.
as far as ı can say either the wire or the front panel has an issue, but ı dont know how to control that.
except that a silly ıdea.
ı dont have professionell tools but what if ı check with a wrench like the ones you use to check if the socket has electriticity.
there is a small led and if a socket has power the led turns on. so ım gonna touch the wire from the connector with such wrench and look if the led turns on.
of course this is a little bit silly because the wrench ım gonna use is for household sockets where is normally 220 volt.
 
Top