1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

No longer receiving email notifications of PM's or thread responses

Discussion in 'Comments & Feedback' started by Fitseries3, Feb 15, 2012.

  1. Fitseries3

    Fitseries3 Eleet Hardware Junkie

    Joined:
    Oct 6, 2007
    Messages:
    15,508 (4.19/day)
    Thanks Received:
    3,120
    Location:
    Republic of Texas
    as the title states i am no longer receiving any notifications from tpu. i have double checked my settings and everything looks to be setup right. is there an issue with the site?
     
    10 Year Member at TPU
  2. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,959 (3.43/day)
    Thanks Received:
    17,941
    fixed
     
    AsRock and Fitseries3 say thanks.
    10 Year Member at TPU
  3. Fitseries3

    Fitseries3 Eleet Hardware Junkie

    Joined:
    Oct 6, 2007
    Messages:
    15,508 (4.19/day)
    Thanks Received:
    3,120
    Location:
    Republic of Texas
    just got like 40 emails but yes, fixed and THANKS!
     
    10 Year Member at TPU
  4. AsRock

    AsRock TPU addict

    Joined:
    Jun 23, 2007
    Messages:
    15,265 (4.01/day)
    Thanks Received:
    4,728
    Location:
    US
    Yes i had it too but i had forgot m password sill me so could not respond to post.. Thanks W1Z
     
    Last edited: Feb 16, 2012
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)