• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

No wifi on phone if my PC is turned off

Joined
Feb 18, 2011
Messages
911 (0.36/day)
Likes
532
Location
Romania
Processor Ryzen 1700x
Motherboard MSI B350 Gaming Pro Carbon
Cooling be quiet dark rock pro 3
Memory G.Skill Trident Z , 8x2 GB DDR4-3200 Mhz , CL14-14-14-35 1.35v.
Video Card(s) MSI GAMING RX 480
Storage Seagate Barracuda SATA-II 1TB , HyperX Savage 240GB SATA 3
Display(s) Samsung S24E370D AMD FreeSync
Case Be Quiet! Dark Base Pro 900
Audio Device(s) Creative audigy 2
Power Supply Corsair CX600
Mouse Natec Genesis G66 Silent Buttons
Keyboard Microsoft Wired Keyboard 600
Software Windows 10 Pro
#1
I have a Nokia Lumia 920. I can not connect to my wifi using my router TP-Link TL-WR841ND if my PC is turned off. Strange if my PC is on, i can without no problems.
I figured it may be a problem with the router,firewall or something....but why it only affects when the pc is turned off ??
Tried to change some settings around the router.....nothing worked.Not that i had a clue to what i am doing.I jsut changed some settings to see what happens. No result. If my Pc is off my phone can not connect to wifi.
The phones finds the router but it seas "no internet connection" even if it shows that it is connected and it has full signal.
Hope you guys can help :)
P.S. : I am using Windows 8.1 on my PC
 
Joined
Dec 6, 2005
Messages
9,943 (2.25/day)
Likes
3,901
Location
Manchester, NH
System Name Working on it ;)
Processor I7-4790K
Motherboard MSI Z97 U3 Plus
Cooling Be Quiet Pure Rock Air
Memory 16GB 4x4 G.Skill CAS9 2133 Sniper
Video Card(s) Power Color RD Vega 64 Reference
Storage Samsung EVO 500GB / 8 Different WDs / NAS with 2x2Tb WD Black
Display(s) 34" LG 34CB88-P 21:9 Curved UltraWide QHD (3440*1440)
Case Rosewill Challenger
Audio Device(s) Onboard + HD HDMI
Power Supply Corsair HX750 (love it)
Mouse Logitech G5
Keyboard Logitech G710 Blue / G610 Orion Red
Software Win 7 Pro
#2
Probably not much help, but I came across that problem with a second PC and wireless card. It was sporadic, and the problem went away by itself within a week. You might want to check what IP addressed are being assigned to each device, it may be a DHCP IP lease conflict.
 
Joined
Feb 18, 2011
Messages
911 (0.36/day)
Likes
532
Location
Romania
Processor Ryzen 1700x
Motherboard MSI B350 Gaming Pro Carbon
Cooling be quiet dark rock pro 3
Memory G.Skill Trident Z , 8x2 GB DDR4-3200 Mhz , CL14-14-14-35 1.35v.
Video Card(s) MSI GAMING RX 480
Storage Seagate Barracuda SATA-II 1TB , HyperX Savage 240GB SATA 3
Display(s) Samsung S24E370D AMD FreeSync
Case Be Quiet! Dark Base Pro 900
Audio Device(s) Creative audigy 2
Power Supply Corsair CX600
Mouse Natec Genesis G66 Silent Buttons
Keyboard Microsoft Wired Keyboard 600
Software Windows 10 Pro
#3
I had to google dhcp. DHCP—which stands for Dynamic Host Configuration Protocol, and now i am of to work.Let's see if i can find something out on my routers settings page. More suggestion would me much appreciated.
# but don't you think if the ip's were "fighting" so to speak it would have be when the pc was turned on ? When the pc is off the router is sending data to only one device (one IP address),witch is my phone
 
Joined
May 18, 2010
Messages
3,416 (1.22/day)
Likes
1,049
System Name My baby
Processor Athlon II X4 620 @ 3.5GHz, 1.45v, NB @ 2700Mhz, HT @ 2700Mhz - 24hr prime95 stable
Motherboard Asus M4A785TD-V EVO
Cooling Sonic Tower Rev 2 with 120mm Akasa attached, Akasa @ Front, Xilence Red Wing 120mm @ Rear
Memory 16 GB G.Skills 1600Mhz
Video Card(s) ATI ASUS Crossfire 5850
Storage Samsung 1Tb EcoGreen hard drive
Display(s) Hanngs-G 19"
Case Antec VSK 2000 Black Tower Case
Audio Device(s) Onkyo TX-SR309 Receiver, 2x Kef Cresta 1, 1x Kef Center 20c
Power Supply OCZ StealthXstream II 600w, 4x12v/18A, 80% efficiency.
Software Windows Vista X64
#4
I have a Nokia Lumia 920. I can not connect to my wifi using my router TP-Link TL-WR841ND if my PC is turned off. Strange if my PC is on, i can without no problems.
I figured it may be a problem with the router,firewall or something....but why it only affects when the pc is turned off ??
Tried to change some settings around the router.....nothing worked.Not that i had a clue to what i am doing.I jsut changed some settings to see what happens. No result. If my Pc is off my phone can not connect to wifi.
The phones finds the router but it seas "no internet connection" even if it shows that it is connected and it has full signal.
Hope you guys can help :)
P.S. : I am using Windows 8.1 on my PC

Log into your router's firmware.

There will be a section where you can make your router connect to your mobile phone when it's within proximity via the phone's MAC code.

This is the most efficient way to solve this issue.
 
Joined
May 13, 2010
Messages
4,437 (1.58/day)
Likes
1,621
System Name RemixedBeast
Processor Intel i5 3570K @ 3.4Ghz
Motherboard ASRock Z77 Pro3
Cooling Coolermaster Hyper 212 Evo
Memory 16GB Corsair XMS3
Video Card(s) EVGA Nvidia GTX 650 Ti SSC 1GB
Storage 1.5TB Seagate/128GB Samsung 840
Display(s) Samsung SyncMaster P2350 23in @ 1920x1080 + LG Flatron 19in Widescreen 1440x900
Case Antec Three Hundred Two
Audio Device(s) Beyerdynamic DT770 Pro 80 // Fiio E7 Amp/DAC
Power Supply 620w Antec High Current Gamer HCG-620M
Mouse Logitech G700s/G502
Keyboard Logitech K740
Software Windows Server 2012 x64 Standard
Benchmark Scores Network: APs: Cisco Meraki MR32, Ubiquiti Unifi AP-AC-LR and Lite, Ligowave NFT-3AC
#5
Have you did a full hardware reset on the router?

Also do you have any kind of VPN software running on your PC that the phone needs? If possible disconnect/disable the VPN on your phone and try again.


Also you may have a connection manager type app that might block you from connecting to certain wifi access points and routers if it's a company phone. Or your workplace might have software installed on your PC that could control access??? (This is prolly not the case but might as well post that thought here anyways juuuust in case. )
 
Last edited:
Joined
Feb 18, 2011
Messages
911 (0.36/day)
Likes
532
Location
Romania
Processor Ryzen 1700x
Motherboard MSI B350 Gaming Pro Carbon
Cooling be quiet dark rock pro 3
Memory G.Skill Trident Z , 8x2 GB DDR4-3200 Mhz , CL14-14-14-35 1.35v.
Video Card(s) MSI GAMING RX 480
Storage Seagate Barracuda SATA-II 1TB , HyperX Savage 240GB SATA 3
Display(s) Samsung S24E370D AMD FreeSync
Case Be Quiet! Dark Base Pro 900
Audio Device(s) Creative audigy 2
Power Supply Corsair CX600
Mouse Natec Genesis G66 Silent Buttons
Keyboard Microsoft Wired Keyboard 600
Software Windows 10 Pro
#6
I added the mac of the phone to router.I have no idea if this is working. So far....the problem sort of mended it self 1 day ago. Now i am w8 to see what else will happen. At the moment it's working with pc turned off. Thank you all for the suggestions,will keep you posted.