• We've upgraded our forums. Please post any issues/requests in this thread.

Not seeing wireless lappy

Joined
Aug 11, 2007
Messages
2,310 (0.61/day)
Likes
637
Location
If I told u.. I'd have to kill u
System Name Budget Gamer v2
Processor Phenom II X4 955BE (3.6GHz)
Motherboard Biostar A880G+
Cooling Noctua NH-U12P
Memory 4GB Kingston HyperX 1600
Video Card(s) Sapphire 6870 1GB (985/1120)
Storage WD VelociRaptor 150GB
Display(s) AOC 2436Vh 24" HDMI
Case NZXT H2 Classic
Power Supply Coolmax 700W 80%+
Software Windows 7 Ultimate
#1
Heres what is going on... I have 3 systems on my home network two desktops one running XP home one runing Vista 32 bit, and one laptop that is wireless. The laptop is runing XP pro. On the network the 2 running XP are seeing one another fine, but the system running Vista does not see the wireless lappy. The Vista system does see the other hardwired XP desktop.
Questions are: Why is the Vista system not seeing the wireless lappy running XP, but can see the desktop system runing the same? Is there something that needs to be enabled for the Vista system to see wireless devices conected to the network?

Thanks guys :respect:
 

Alvin34

New Member
Joined
Jun 17, 2008
Messages
4 (0.00/day)
Likes
2
#2
RE: Not seeing wireless lappy!!

Nice thread! I really like your provided information. It's really helpful for me.
Thanks a lot!
 
Joined
Mar 17, 2007
Messages
258 (0.07/day)
Likes
48
Location
Massachusetts
Processor FX-8350
Motherboard Gigabyte GA-990FXA-UD3
Cooling Corsair H60
Memory 16GB G.Skill Ripjaws
Video Card(s) XFX 7870
Storage 120GB OCZ SSD, 2x1TB storage
Display(s) Asus 27" IPS, Samsung 23" secondary
Case Cooler Master Cosmos
Power Supply Corsair 650w
Software Win7 Ultimate
#3
Make sure all the computers are on the same workgroup/domain. To check you can right click my computer, select properties, and check the name tab.