1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Nvflash Help!

Discussion in 'Graphics Cards' started by Athlon2K15, Nov 25, 2006.

  1. Athlon2K15

    Athlon2K15 HyperVtX™

    Joined:
    Sep 27, 2006
    Messages:
    7,792 (1.96/day)
    Thanks Received:
    2,338
    Location:
    O-H-I-O
    ok im trying to flash the original bios back to my 7600GT using nvflash,does anyone know the command i have to use to select a video card

    i have tried nvflash -a <1> -4 -5 -6 6200.rom

    and i get an error saying no compatible adapters and i know its the right one because i downloaded it from bfg any help? im using my onboard video to flash my pcix card so it gives me a list of adapters but im not sure how to flash my pcix card because i dont know the commands for nvflash

    i meant my 6200 up there^ 7600GT is completely dead
     
    Last edited: Nov 26, 2006
    10 Year Member at TPU
  2. dolf New Member

    Joined:
    Mar 16, 2005
    Messages:
    2,058 (0.45/day)
    Thanks Received:
    30
    Go to www.mvktech.net and look (in the "guide" section) for how to flash BIOS on nVidia. Have in mind that it is better to use different nvflash program for the different series of nVidia cards. (For inctance nvflash 4.xx to flash 5 serie nv card).
     
    10 Year Member at TPU
  3. giorgos th.

    giorgos th.

    Joined:
    Nov 10, 2005
    Messages:
    1,540 (0.36/day)
    Thanks Received:
    118
    Location:
    Athens - Hellas
    i always flash with -4 -5 -6 only and i never had a problem.
    and also use the correct nvflash.
     
    10 Year Member at TPU
  4. Athlon2K15

    Athlon2K15 HyperVtX™

    Joined:
    Sep 27, 2006
    Messages:
    7,792 (1.96/day)
    Thanks Received:
    2,338
    Location:
    O-H-I-O
    ok i got this 6200 from a friend and he flashed a NV43 bios on it by accident i guess,thats the reason he gave it to me...i have the right bios its a NV44 Turbocache Bios and i cant figure out how to get NVflash to let me flash it back to the right bios,it says searching for matches between devices and firmware...no matches found,i would like to get this card working hopefully any help?
     
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)