• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

NVIDIA testers needed

Status
Not open for further replies.

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,164 (3.43/day)
Likes
18,132
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#1
I added support for overclocking nvidia card to atitool. Please try the attached beta and post any problems you may have in this thread.

ATI users are encouraged to try this version as well... there are so many internal changes.

I'm not releasing this version as an official 0.25 beta 2 since i dont know how stable it is

UPDATE: Newer version can be found in the beta area
 

Attachments

Last edited:
Joined
Jul 20, 2005
Messages
1 (0.00/day)
Likes
0
Location
Melbourne
#2
No more fan control???

I've uninstalled beta1, rebooted, installed beta2 and the fan control is gone for my ASUS A9600xt ATI card :(
 
Joined
Aug 30, 2004
Messages
5,358 (1.10/day)
Likes
106
Location
Seattle
Processor X2 3800+ @ 2.3 GHz
Motherboard DFI Lanparty SLI-DR
Cooling Zalman CNPS 9500 LED
Memory 2x1 Gb OCZ Plat. @ 3-3-2-8-1t 460 MHz
Video Card(s) HIS IceQ 4670 512Mb
Storage 640Gb & 160Gb western digital sata drives
Display(s) Hanns G 19" widescreen LCD w/ DVI 5ms
Case Thermaltake Soprano
Audio Device(s) Audigy 2 softmod@Audigy 4, Logitech X-530 5:1
Power Supply Coolermaster eXtreme Power Plus 500w
Software XP Pro
#3
Works great :D
Would it be possible to show active vertex pipelines along with pixel pipelines?

Though I noticed the setting for GPU and GPU enviroment temp were switched around. (works though)

Would you mind if I posted this on Extreme Overclocking forums? Lots of Nvidia folks there...

*edit*
The find max doesnt seem to work right. Set my memory clocks insanely high, yet no artifacts in any 3d programs which leads me to believe that it stopped setting the clocks it showed at some point. Maybe the thermal throttling build into the cards has is causing it..
 
Last edited:

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,164 (3.43/day)
Likes
18,132
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#4
- swapped temperatures are fixed in next build
- a bug where find max would keep trying to increase the clocks after the detected maximum is fixed in the next build
- # of active vertex pipes on nv added in next build
 
Last edited:

Jodiuh

New Member
Joined
Aug 25, 2005
Messages
28 (0.01/day)
Likes
1
Location
Indy, soon Phoenix
#5
Thank you! I'm now finally able to use one gui, mbm for temp viewing goodness! I'll be checkin' out the clock speed tool here in a bit. Thanks again! I loved this tool for my 9800 pro, let's see what goodies it can eek out of my 78!

-one issue, in the drop down box (settings) using the mouse wheel to scroll down to gamma gave me a hard lock...but while I was hodling the power button down, the sys shutdown normally. So who knows. Just to be safe, I'm clicking directly instead of mouse wheelin' it...haah, I'm such a weeniei.

Would you mind if I plaster this up on ocforums and [H]? Also, would you consider a nice little nv icon? How bout name change too? Perhaps GPU tool? Lol! How bout NV>ATI? j/k

EDIT: forgot the nice pic!!

EDIT 2: added nvtemp panel

EDIT 3: can't wait, people have to know!

 
Last edited:
Status
Not open for further replies.