• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Odd Experience

Joined
Mar 18, 2015
Messages
1,307 (0.95/day)
Likes
739
Location
Long Island
#1
Recently had a power outage so went a looking to see if all was OK and clear up a few off behaviors. Eventually decided, "Ya kno, it's been years ... time for afresh install. Don't use this box for gaming anymore... it was kinda an "office showpiece" as our main work is designing water plants and the custom loop was designed to look like a scale model of one with all the rigid piping and fittings. Holds ts own still for gaming, but we have other boxes for that. Still works dandy as a AutoCAD workstation and Data / media server across the SOHO network.

Used my USB stick from original UEFI Build and reinstalled after downloaded a new ISO and building bootable stick afresh to reinstall. But this time instead of 127 reboots via Windows Update, I decided I'd try DSIM++ to do it quicker (224 updates w/ 1 reboot). When I was done, launched WU to see if it missed anything. It had the 6 or 7 updates that DSIM warns you not to install but also these:

KB3150513 - Comatability thing for "future OS's"
KB976932 (9.1 MB) - Described as SP1 - Can't imagine SP1 not being there or it only being 9.1 MB
KB 915597 - Windows Defender Update - This will not install

1st two went in but not the third Defender thing:

Windows Update Error 0x800F081
WU Error 8050800c

1. Ran network Troubleshooter
2. Ran the Windows Update Troubleshooter
3. Dumped the Software Distribution Folders.
4. Did not do the SSU (Servicing Stack Update as it requires letting WU do what it wants including the nasties.
5. Disabled Kaspersky
6. Haven't as yet tried reducing connected drives (specifically optical, USBs)

So couldn't fix it and wasn't that far into it timewise, so I figured the new element being DSIM, just installed Windows and origonal MoBo CD drivers. Ran WU to try and install Defender Udate... no go on relatively nekid machine, so doesn't look like DSIm the issue. Thought I'd throw it out for ideas while I'm reinstalling the updates ...177/224 after 90 minutes. Figure I have 30 minutes or so to find other things to try

1 Case - Phanteks Enthoo Primo
2 PSU - Seasonic X-1250
3 MoBo - Asus Maximus VI Formula
4 CPU - Intel 4770k
5 RAM - (2 x 8GB) Muskin CAS 10 DDR3-2400
6 SSD - 2 x SAMSUNG 840 Pro Series 2.5" 256GB
7 Hard Drive - 2 x Seagate ST2000DX001 2TB SSHD
8a Primary GFX Card - Asus GTX 780 DCII
8b Seconary GFX Card - Asus GTX 780 DCII
9 USB Drive - Mushkin Ventura Pro 64GB
10 Optical - Asus BW-12B1ST/BLK/G/AS
11a Monitor - ASUS VG248QE Black 23" 144 Hz Monitor
11b Monitor - ASUS VG236 Black 23" 144 Hz Monitor
12 Keyboard - Logitech G19s
13 Mouse - ASUS GX950 Mouse
14 Speakers - Logitech Z5500
15 Win 7 Pro
 
Joined
Nov 13, 2007
Messages
6,649 (1.64/day)
Likes
2,024
Location
Austin Texas
System Name 8 i5
Processor Intel i7 7820X Delidded @ 5 Ghz HT OFF / 3.1 Ghz Mesh
Motherboard MSI X299 Tomahawk
Cooling 240mm Corsair H105 Intake
Memory 32 GB Quad 3838 Mhz DDR4 17-17-7-34-340-2T
Video Card(s) Gigabyte GTX 1080 Ti Gaming
Storage 1Tb Samsung 960 Pro m2, 1TB Samsung 850 Pro SSD
Display(s) Dell 24" 2560x1440 144hz, G-Sync @ 165Hz
Case NZXT S340 Elite Black w Magnetic Side Panel
Audio Device(s) Arctis 7
Power Supply FSP HydroG 750W
Mouse $15 500Mhz polling silent click no brand mouse
Keyboard tenkeyless
Software Windows 10 64 Bit
Benchmark Scores Cb: 1730 Multi, 225 Single, superpi 1M - 7.15s
#2
Sounds like normal bugs
Are there event viewer entries? in the setup area?
 
Joined
Oct 28, 2018
Messages
484 (9.31/day)
Likes
154
Location
Zadar, Croatia
System Name SloMo
Processor G4560
Motherboard MSi H110-PRO-D
Cooling LC-CC-95 @ Arctic Cooling fan
Memory Crucial DDR4 2133 4GB
Video Card(s) Integrated HD 610
Storage WD 500 GB + Seagate 500 GB + Toshiba 3 TB
Display(s) Lenovo D221
Case Corsair Carbide 100R
Audio Device(s) Manhattan Flex BT Headphones, Encore P-801 stereo speakers
Power Supply Corsair CX450M
Mouse TRUST RF wireless + sharkoon fireglider + microsoft office mouse
Keyboard Modecom mc-800m
Software Windows 10 Pro x64
Benchmark Scores gorstak @ hwbot.org
#3
do you have norton or mcafee on your pc?
 

95Viper

Moderator
Staff member
Joined
Oct 12, 2008
Messages
6,198 (1.67/day)
Likes
3,025
Location
Southeast Mid Atlantic
System Name Ha/AhHa/Dell
Processor QX9650 SLAWN C1/i7-980x/i7-6700K
Motherboard GA-X48_DS4 (F3B bios)/Gigabyte x58A-UDR3 v 2.0(modded FH bios)/Dell Foxconn 0XJ8C4 Z170
Cooling CNPS9900 LED/H60/ 3 pipe-center fan-air
Memory 8 Gig of G.Skill F2-8800CL5D/24 Gb Corsair Vengence/ 24Gb Samsung DDR4 2133
Video Card(s) Galaxy NVIDIA GeForce GTX 960/PowerColor R9 280/ASUS R9 380X Strix G1
Storage All have SSDs with HDDs for extra storage and backup/Dell-M.2 Samsung 850 EVO PCIe
Display(s) Viewsonic 1080p/HP ZR24W/Auria EQ278C
Case CM-690/CM-690 II adv/Dell 8900 series
Audio Device(s) All use on board (Realtek) w/2.1 speakers
Power Supply PC P&C 750/PC P&C Silencer 950/CM 700 Extreme
Mouse Logitech
Keyboard Logitech
Software Windows 10 Pro - 64 bit/Windows 10 Pro - 64bit/Windows 10 Pro - 64bit
#4
Joined
Mar 18, 2015
Messages
1,307 (0.95/day)
Likes
739
Location
Long Island
#5
Sounds like normal bugs
Are there event viewer entries? in the setup area?
Reinstalled since... same problem ... not like I really need Defender, just was thinking if it was sympton of a larger problem. Didn't see anything related in EV. Have reinstalled, same deal.

This time left Ethernet cable unplugged (WiFi on board but disabled) ... then plugged it in and tried just the Defender update... no go.

Last time used Norton / Mcafee was mid 1990s ,,, been on Kaspersky for 3-4 years, BitDefender before that
 
Top