• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

OEM RX 570 with mystery bios

frostrapper

New Member
Joined
Feb 28, 2021
Messages
2 (0.04/day)
so i bought 8 RX 570s from a guy and he messed with there bios, a lot, i have a good amount of pictures but there bios is screwed up i think. does anyone have a bios that would preform better and make them act normal. one issue that i have ran across is that in Hive OS it says that they are running at really low fan speeds but they are definitely not running at low fan speeds. can anyone help me out with a bios that would work properly for this card?
 

Attachments

  • image0.jpg
    image0.jpg
    1.7 MB · Views: 33
  • image1.jpg
    image1.jpg
    1.1 MB · Views: 27
  • image2.jpg
    image2.jpg
    954.8 KB · Views: 27
  • image3.jpg
    image3.jpg
    928.9 KB · Views: 35
  • unknown.png
    unknown.png
    77.9 KB · Views: 40
Joined
Oct 22, 2014
Messages
11,682 (4.93/day)
Location
Sunshine Coast
System Name Black Box
Processor Intel i5-9600KF
Motherboard NZXT N7 Z370 Black
Cooling Cooler Master 240 RGB AIO / Stock
Memory Thermaltake Toughram 16GB 4400MHz DDR4 or Gigabyte 16GB 3600MHz DDR4 or Adata 8GB 2133Mhz DDR4
Video Card(s) Asus Dual 1060 6GB
Storage Kingston A2000 512Gb NVME
Display(s) AOC 24" Freesync 1m.s. 75Hz
Case Corsair 450D High Air Flow.
Audio Device(s) No need.
Power Supply FSP Aurum 650W
Mouse Yes
Keyboard Of course
Software W10 Pro 64 bit
You won't get much better hash rate or temps than you already have assuming they are correct.
Ignore the fan speed reading.
 

frostrapper

New Member
Joined
Feb 28, 2021
Messages
2 (0.04/day)
You won't get much better hash rate or temps than you already have assuming they are correct.
Ignore the fan speed reading.
ya idk whats up with the fan speed, 2 of the cards are getting a lot of invalid shares.

1614607882933.png
 
Top