1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

onboard and pci sound devices

Discussion in 'General Hardware' started by Ketxxx, Mar 8, 2006.

  1. Ketxxx

    Ketxxx Heedless Psychic

    Joined:
    Mar 4, 2006
    Messages:
    11,507 (2.69/day)
    Thanks Received:
    570
    Location:
    Kingdom of gods
    i think i got it coverd but want to check, if there are 2 devices in a system and you want to use playback on the device that isnt default you just switch to it via the audio tab in "sounds and audio devices" right? just idecided to use my onboard for headphones and sonicfury for speakers so i dont have to keep going behind my pc.
     
    10 Year Member at TPU
  2. trog100

    Joined:
    Dec 18, 2005
    Messages:
    5,858 (1.34/day)
    Thanks Received:
    791
    dunno ket.. i have always disabled my onboards in the bios.. the other day i tried "disable this device in this profile" in device mangler.. it kinda messed up my drivers.

    i would like to do something similar.. use my onboard sounds from the front case panel to power headphones and leave the rest at the back running from my creative card..

    let me know how u go on.. if it works i might poke about in my case and wire up the front panel to my onboards..

    i have aways thought its one or the other installed but not both.. ???

    another trick might actually be to use two profiles.. one for one setup another for the other.. dunno..

    trog
     
    10 Year Member at TPU
  3. Ketxxx

    Ketxxx Heedless Psychic

    Joined:
    Mar 4, 2006
    Messages:
    11,507 (2.69/day)
    Thanks Received:
    570
    Location:
    Kingdom of gods
    im pretty certain ive had both installed before when i was testing once, and now its just all blergh, ill get it sorted tho, its really annoying digging behind my pc all the time lol
     
    10 Year Member at TPU
  4. Ketxxx

    Ketxxx Heedless Psychic

    Joined:
    Mar 4, 2006
    Messages:
    11,507 (2.69/day)
    Thanks Received:
    570
    Location:
    Kingdom of gods
    ok hers a quick fix i have right now, ill do better after sleep, device manager>pci audio device>general tab>under device usage select disable, no restart needed, onboaard then takes over.
     
    10 Year Member at TPU
  5. DanTheBanjoman SeƱor Moderator

    Joined:
    May 20, 2004
    Messages:
    10,488 (2.13/day)
    Thanks Received:
    1,395
    Many programs can select the soundcard you want to use. I use 2 soudncards, a cheap PCI64 for my headset and my onboard card for everything else.
    Programs like ventrilo, teamspeak, winamp, MSN, voipbuster etc can all be set to a card. You can even use a different card for input and output. If a program doesn't support selecting the soundcard you can always use the default card option in Windows.
     
    10 Year Member at TPU
  6. Ketxxx

    Ketxxx Heedless Psychic

    Joined:
    Mar 4, 2006
    Messages:
    11,507 (2.69/day)
    Thanks Received:
    570
    Location:
    Kingdom of gods
    windows should switch to the non default device by simply selecting it in sound and audio options, but its a bit quirky, i will find the fix though, ive done it before so ill do it again ;)
     
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)