1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

PC keeps freezing. >.>

Discussion in 'General Hardware' started by Brutalfate, Sep 15, 2006.

  1. Brutalfate New Member

    Joined:
    Sep 12, 2006
    Messages:
    374 (0.10/day)
    Thanks Received:
    6
    Location:
    AUS, NSW, Sydney
    Hey there, my computer is forever freezing, usually on start or after around 10 minutes of use.

    System Specs:

    P3 731 MHz
    512MB SD RAM
    40GB HDD
     
    10 Year Member at TPU
  2. Brutalfate New Member

    Joined:
    Sep 12, 2006
    Messages:
    374 (0.10/day)
    Thanks Received:
    6
    Location:
    AUS, NSW, Sydney
    Oh, btw. Im currently running XP Pro. I've had XP on this machine for a year now,.. with no issues. Only recently has it started to freeze up.
     
    10 Year Member at TPU
  3. xman2007

    xman2007 New Member

    Joined:
    Jan 25, 2006
    Messages:
    634 (0.16/day)
    Thanks Received:
    4
    run defrag, make sure you dont have too many programs starting up (run msconfig go to startup and uncheck anything you dont need to start up with windows) download spybot sd, run the update and do a complete scan, also give it a virus scan pref not norton as its a system resource hog try free avg that does a pretty good job and also get a good firewall zonealarm has a pretty easy user interface and is free

    follow all the above steps and defrag,virus scan and spware scan at least 1 a week

    if that doesnt help, download hijack this and make a report and post it here to see if there is anything thats going undetected
     
    10 Year Member at TPU
  4. Brutalfate New Member

    Joined:
    Sep 12, 2006
    Messages:
    374 (0.10/day)
    Thanks Received:
    6
    Location:
    AUS, NSW, Sydney
    Alright, well I've only reformatted the drive a few days ago.. becauses of the freezing.. I re-installed XP it didn't help. I'll try out 'Hijack This'. Thanks for the help.
     
    10 Year Member at TPU
  5. xman2007

    xman2007 New Member

    Joined:
    Jan 25, 2006
    Messages:
    634 (0.16/day)
    Thanks Received:
    4
    if you have completely formatted and fresh install of xp, its not going to be spyware, could be hardware related, have you changed anything recently ? could try checking your memory , cpu isnt getting to hot etc
     
    10 Year Member at TPU
  6. Brutalfate New Member

    Joined:
    Sep 12, 2006
    Messages:
    374 (0.10/day)
    Thanks Received:
    6
    Location:
    AUS, NSW, Sydney
    Hmm, I opened the case the other day to clean out some dust.. Mind you, I was very careful and gentle.. I've cleaned out PC's before without any troubles..
     
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)