1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Pc not booting

Discussion in 'General Hardware' started by razor1979, May 15, 2008.

  1. razor1979 New Member

    Jun 1, 2007
    10 (0.00/day)
    Thanks Received:
    i built a new pc about 8 months ago and has been working fine then 2 weeks ago i noticed that core 1 of my processor was maxing out and i decided that it was a good time to rebult the OS

    after formating and installing a fresh copy of vista ultimate sp1 it was working great until yesterday

    when ever you reboot the pc or turn it on it seems to get stuck at the checking memory post check or checking the ide drives

    the keyboard is still active as you can turn the num lock/caps lock on and off but you cant del into the bios

    after about 15 resets it finally booted up and was working great until i switched off and i got the same problem,

    any help would be great


    Abit kn9 ultra main board
    4gb Corsair memory pc5300
    AMD 4600 processor
    Arctic Cooling (AC-FRZ-64P) Freezer64 Pro Socket 754 939 940 CPU Cooler with Heat pipe cooling Pro Ver
    Hitachi Deskstar T7K500 320GB SATA2
    BFG 8600GTS 256MB GDDR3 DVI PCI-E Graphics Card
    Hiper 580W Type-M Black PSU - SLI Certified with APFC
    NEC Optiarc 7173A 18xDVD±RW/RAM DL LabelFlash Silver Bare Drive
    Coolermaster Cavalier 3 Case
  2. AsRock

    AsRock TPU addict

    Jun 23, 2007
    14,321 (4.20/day)
    Thanks Received:
    Have you checked your ram ?. Like take them all out but one and test them one by one, all so try different memory slots too. Could try resiting your video card too. You have your case speaker connected so you can hear beep codes if any ?.

    Going by your specs it dob't look like you you use raid, reason i say is i turned on caching though device manager and it screwed one of my drives until i pluged in the sata drive just after were it locks up on post. Booted in XP and problem was there EVERYY time i rebooted. Funny though as when i pluged the sata drive in just after it locks up and went into vista it worked fine ever since.

    Maybe it does it will some single drives too ?.. Could not tell ya but it's for sure Vista to blame for my raid going wrong and going back right LOL..

    EDIT: Forgot to say that were mine did it was just after the memory check. I'm not sure if i can recommend unpluging the sata drive and pluging it in after were the error happens but i will say is it worked for me..., Why i cannot reconmend is becouse i do not know if you need any thing for hot plug. And i left the power plug in it and just plug the SATA drive data cable.

    Try other things before this but it sounds really like the same problem but at the same time it could be others like ram.
    Last edited: May 15, 2008
  3. Namslas90 New Member

    Aug 27, 2006
    4,851 (1.31/day)
    Thanks Received:
    Try dropping down to 2 or 3 gigs of ram (dont realy need four anyways). CHeck Vdimm settings in BIOS. Load AMD Dual Core Optimizer.

    10 Year Member at TPU
  4. k0rn_h0li0 New Member

    Feb 1, 2007
    1,180 (0.33/day)
    Thanks Received:
    Hometown CALI, Current WI.
    start from something and build your way up.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)