• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

PC sometimes booting straight to bios (Resolved)

Status
Not open for further replies.

Ultra Thicc Cat

New Member
Joined
Apr 24, 2019
Messages
5 (0.17/day)
Recently I got a new pc, it was working fine for a while until one day I restarted it. The PC booted straight into the bios and had no hard drive detected. I opened up my pc and changed the sata port the hard drive was plugged into. Worked just fine until about 3 restarts later, so after it happened again I plugged in my hard drive into the previous sata port I used, restarted and it worked. Until I restarted I just did what I did before and it worked.

No idea what is wrong with it.
 
Joined
Feb 6, 2010
Messages
1,353 (0.40/day)
Location
Steel City, UK
System Name Little tiny thin
Processor Xeon e5-1680 v2
Motherboard Asus P9X79 PRO ATX io shield missing motherboard
Cooling AIO
Memory 4x4gb corsair dominator platinum 1866mhz
Video Card(s) 1060 6gb
Storage 1x480ssd 2x2tb
Display(s) 29'' IPS MONITOR
Case open air salvage from bifenix unknown model
Audio Device(s) built in
Power Supply too many.....
Mouse with ball underneath-USB Now with loads of buttons.
Keyboard ps2-USB now with RGB Light
Software WINDOWS 10.1 pro
It could be OS or HDD. Try your hdd to different system if you have spare
 
Joined
Feb 6, 2010
Messages
1,353 (0.40/day)
Location
Steel City, UK
System Name Little tiny thin
Processor Xeon e5-1680 v2
Motherboard Asus P9X79 PRO ATX io shield missing motherboard
Cooling AIO
Memory 4x4gb corsair dominator platinum 1866mhz
Video Card(s) 1060 6gb
Storage 1x480ssd 2x2tb
Display(s) 29'' IPS MONITOR
Case open air salvage from bifenix unknown model
Audio Device(s) built in
Power Supply too many.....
Mouse with ball underneath-USB Now with loads of buttons.
Keyboard ps2-USB now with RGB Light
Software WINDOWS 10.1 pro
What Motherboard have you using. Try to clear the CMOS
 
Joined
Mar 14, 2009
Messages
4,086 (1.10/day)
Location
Ohio
System Name Fractured puke.
Processor Intel I7-8700k/G4400/AMD 2200g/Ryzen 5 1600
Motherboard MSI z370 Gaming M5/h110/ AMD a320/ AMD B450-ASRock pro 4 atx
Cooling Corsair H110i/Intel/AMD/H60
Memory 16GB G.Skill TridentZ 3200MHZ/8gb 2133mhz/8gb 2400mhz/8gb Viper 3000mhz
Video Card(s) Nvidia GTX 1070ti/integrated/apu/rx570
Storage 960 EVO 500gb/256gb WD Black 2280 M2/Patriot Ignite 480gb SSD/ Inland Pro 256gb SSD/Patriot Scorch-&
Display(s) AOC 32" QHD/Acer 32" QHD/ ViewSonic 24" FHD/ TV
Case Fractal Design Meshify-C/ Rosewill FBM-01/ Rosewill FBM-01/Sigma eclipse
Audio Device(s) creative audigy/nboard/ onboard/inboard
Power Supply Seasonic/TT/TT/Cooler Master white80+ 500w
Mouse Red Dragon/red dragon/Razer/Razer
Keyboard Razer Deatstalker/red dragon RGB/Red Dragon 502/Razer
Software Windows 10Pro x64///
H61?
Sounds like a maybe you need to update your chipset drivers.
 
Joined
Nov 24, 2018
Messages
228 (1.26/day)
Location
south wales uk
System Name 1. xtreemchaos VR rig 2. intel teliscope rig 3.MSI GP72MVR Leopard Pro .
Processor 1.2700x @4.2 2. i7 7700k @5. 3. i7 7700hq
Motherboard 1.aorus b450 elite 2. z270 asus prime
Cooling 1.240mm AIO 2. 240mm AIO
Memory 1vengence RBG @2933 32gb 2. hyperx preditor @2933 16gb 3. 16gb hyperx @2400
Video Card(s) 1.MSI AERO 1080 8gb 2. sapphire nitro+ rx580 8gb @1450 3. gtx 1060 4gb
Storage 1.256gb M.2,500gb ssd, 2 3tb HDs 2. 256gb ssd, 2tb 3. 256 m.2. 1tb ssd
Display(s) 1.LG 50inch UHD , oculus rift VR headset with touch. 2 SONY bravia1080p flat pannel 3. 17 inch
Case 1. HAF XB evo, "the only case anyone would ever need" 2. loop
Power Supply 1.750 80+gold mod 2. thermaltake 600w rbg
Mouse some cheapo rbg thingy
Keyboard 1. dont have one use on screen 2. some old HP thingy 3. steelseries RBG
Software 1. win 10 enterpise 2. win10 pro 3, win10 home
Benchmark Scores 1.1950 cb 2. 1106 cb
has the mobo battery lost charge or come lose ?
 
Joined
Feb 6, 2010
Messages
1,353 (0.40/day)
Location
Steel City, UK
System Name Little tiny thin
Processor Xeon e5-1680 v2
Motherboard Asus P9X79 PRO ATX io shield missing motherboard
Cooling AIO
Memory 4x4gb corsair dominator platinum 1866mhz
Video Card(s) 1060 6gb
Storage 1x480ssd 2x2tb
Display(s) 29'' IPS MONITOR
Case open air salvage from bifenix unknown model
Audio Device(s) built in
Power Supply too many.....
Mouse with ball underneath-USB Now with loads of buttons.
Keyboard ps2-USB now with RGB Light
Software WINDOWS 10.1 pro
I am using the gigabyte b360M and I have no idea on how to clear a CMOS.
Here short the two pin with screw driver next to speaker header. The two pin located up from front panel header
 

Attachments

Joined
Sep 8, 2006
Messages
616 (0.13/day)
Location
Pacific N.W.
System Name SYS-1//SYS-2//SYS-3//SYS-4
Processor AMD FX-8350//AMD FX-8350//AMD X6 1090T //AMD FX-8350
Motherboard Biostar TA990FXE//Gigabyte 990FX-G//MSI 890GXM-G65//ASUS M5A99FX Pro 2.0
Cooling ZEROtherm Nirvana//Corsair H-110i//AMD PII Cooler//AMD CL Water Cooler
Memory REDLINE 1866 (4X4g)//REDLINE 2133 (4X4g)//Geil (4x2g)//AMD R9 G 2400 (4x4g)
Video Card(s) XFX R9 270 (CF)//R9 270x(CF) Devil's//XFX HD7870//R9 270X(CF) Devil's
Storage Corsair ForceIII GS-360 //Samsung 850-Pro//Samsung 840-Pro//Hyper-X Savage 480
Display(s) Samsung 214T 21.3" LCD//BENQ G2400WD 24" LCD
Case SIGMA LUNA//Corsair 650D //Silverstone SG-01//Cooler Master HAF-XB
Audio Device(s) X-FI Fatality Pro//Sound Blaster Z//Sound Blaster Z//Sound Blaster Z
Power Supply Corsair HX620W//Corsair HX850i//Corsair HX620//Corsair HX 750
Mouse Logitech G9x // Logitech MX-518
Keyboard Corsair Strafe//HyperX Alloy Elite
Software Win 7 Ult-64 In Them All
I had this exact problem. Finally figured out if I just unplugged wall power for 15 min and plugged back in,all drives magically re-appeared. Ended up needing an update on mobo bios.
 

Ebo

Joined
May 9, 2013
Messages
775 (0.35/day)
Location
Nykoebing Mors, Denmark
System Name the little fart
Processor AMD Ryzen 2600X
Motherboard MSI x470 gaming plus
Cooling Noctua NH-C14S
Memory 16 GB G.Skill Ripjaw 2400Mhz DDR 4
Video Card(s) Sapphire RX Vega 56 Pulse
Storage 1 Crucial MX100 512GB SSD,1 Crucial MX500 2TB SSD, 1 1,5TB WD Black Caviar, 1 4TB WD RED HD
Display(s) IIyama XUB2792QSU IPS 2560x1440
Case White Lian-Li PC-011 Dynamic
Audio Device(s) Asus Xonar SE pci-e card
Power Supply Thermaltake DPS G 1050 watt Digital PSU
Mouse Steelseries Sensei
Keyboard Corsair K70
Software windows 10 64 pro bit
try and take the battery out after you have turned off the power, wait 30 secs and put it back in and see if it works.
 

dorsetknob

"YOUR RMA REQUEST IS CON-REFUSED"
Joined
Mar 17, 2005
Messages
8,072 (1.56/day)
Location
Dorset where else eh? >>> Thats ENGLAND<<<
Silver coin sized thing above where Huskie indicated the jumpers to be
 
Status
Not open for further replies.
Top