• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

PC Stuck in Bios Screen, unless i restart again

Joined
Jun 3, 2014
Messages
74 (0.04/day)
Likes
13
Processor i3 4160 @ 3.60Ghz
Motherboard ASUS B85M-E/BR
Memory 2X4GB Crucial Ballistix Sport 1600Mhz
Video Card(s) GALAX 1060 3G
Storage Samsung 840 Evo 120gb / Seagate 500GB
Case Thermaltake M9
Mouse Multilaser MO206
Software Win 10 Pro
#1
The energy power in my neighborhood, and i believed that harmed my computer and the only 2 thngs i can see that is not ok is: My MB VGA plug stopped working. (Tested my monitor on other computer and worked just fine) and when i start the computer, it keeps stuck in the screen below. To start my windows properly i press F1 to enter Bios and exit. Then the pc starts properly. (I'm using my TV as monitor GPU HDMI). Is there anything i can do or should i buy a new Motherboard?
IMG_2951.JPG
 
Joined
Oct 24, 2004
Messages
937 (0.18/day)
Likes
563
System Name Seriously ?
Processor Core i7 4790K @ 4.4Ghz
Motherboard MSI Z97 Gaming 5
Cooling Alpenföhne Broken 120 + 2 huge coolermaster chassis fans
Memory 2x8GB DDR3 2133Mhz Crucial Ballistix
Video Card(s) Geforce GT 610 (no longer playing games)
Storage 2x60gb Kingston SSDnow 320 / 1x120gb Crucial SSD C300 / 1 WD caviar black 1tb
Display(s) 40" Samsung UE40ES5500
Case Cooler Master HAF932
Audio Device(s) onboard realtek audio
Power Supply Corsair AX1200
Mouse Microsoft intellimouse optical
Keyboard Logitech K270
Software Windows 10 Pro
Benchmark Scores https://valid.x86.fr/vmb641
#2
Remove the CR2032 battery and clear cmos by switching the cmos jumper on your motherboard ?
 
Joined
Jul 25, 2006
Messages
4,750 (1.05/day)
Likes
3,178
Location
Nebraska, USA
System Name Brightworks Systems BWS-6 E-IV
Processor Intel Core i5-6600 @ 3.9GHz
Motherboard Gigabyte GA-Z170-HD3 Rev 1.0
Cooling Quality case, 2 x Fractal Design 140mm fans, stock CPU HSF
Memory 16GB (2 x 8GB) DDR4 3000 Corsair Vengeance
Video Card(s) EVGA GEForce GTX 1050Ti 4Gb GDDR5
Storage Samsung 850 Pro 256GB SSD, Samsung 860 Evo 500GB SSD
Display(s) Samsung S24E650BW LED x 2
Case Fractal Design Define R4
Power Supply EVGA Supernova 550W G2 Gold
Mouse Microsoft Wireless 5000
Keyboard Microsoft Wireless Comfort 5050
Software W10 Pro 64-bit
#3
To start my windows properly i press F1 to enter Bios and exit.
Are you just exiting? Or do you select "Save and Exit"? You should try Save and Exit.

You don't need to remove the battery and move the jumper. Either does the same thing - removes the "holding" voltage from CMOS chip, thus resets the BIOS. Make sure you do this with the computer unplugged from the wall and you touch bare metal of the case interior to discharge any static in your body BEFORE reaching in. If the computer is more than a couple years old, I would just replace the battery. You can get them at just about any battery/camera/watch counter at your local Wal-mart or home improvement store. Do NOT touch the new battery with your bare fingers as skin oils promote corrosion and attract dust.

Once the battery is replaced, do a good visual inspection of the case interior to make sure all cable connections are tight and secure, and there is no dust build up. Then connect power and boot directly into the BIOS Setup Menu again. Set the date and time and make sure your boot drive is first in the boot order. Then "Save and Exit" and hopefully it will boot properly.
 
Joined
Oct 22, 2014
Messages
6,529 (4.30/day)
Likes
3,887
Location
Sunshine Coast
System Name Black Box
Processor Intel Xeon E5-2680 10c/20t 2.8GHz @ 3.0GHz
Motherboard Asrock X79 Extreme 11
Cooling Coolermaster 240 RGB A.I.O.
Memory G. Skill 16Gb (4x4Gb) 2133Mhz
Video Card(s) Nvidia GTX 710
Storage Sandisk X 400 256Gb
Display(s) AOC 22" Freesync 1m.s. 75Hz
Case Corsair 450D High Air Flow.
Audio Device(s) No need.
Power Supply FSP Aurum 650W
Software W10 Home Premium 64 bit
#4
You may have to set the Discrete GPU as initial device in the BIOS for graphics, and ensure the Boot drive is the first in the list of drives, then save and exit.
It sounds like the boot partition isn't being read correctly and possibly may need a repair if previous steps don't help.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
23,866 (5.70/day)
Likes
7,752
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#5
Cut power to psu, check all drive connections to include data and power. Replace the motherboard bios battery, clear cmos jumper. Reboot, go in bios, load optimized defaults, save optimized defaults. If no change flash board bios with newer bios if possible.
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,768 (9.02/day)
Likes
14,406
Location
Australalalalalaia.
System Name OCD (Overclocking Compulsive Disorder)
Processor Ryzen R7 2700X (stock/XFR OC)
Motherboard Aorus AX370-Gaming 5 (planned x570 upgrade when they come out)
Cooling Corsair H115i Pro W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) w/ NZXT Kraken x52 AIO
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Samsung 4K 40" HDTV (UA40KU6000WXXY)
Case Fractal Design R6 Gunmetal Grey (Type C TG)
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G703 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#6
you probably just need a new battery for the motherboard, a CR2032 as mentioned=

What you're seeing is the system has errored for some reason and loaded safe defaults, and then on the next boot it loads the 'normal' settings
a flat CR2032 battery can definitely cause this, as well as entering and saving incompatible settings (for example, telling the PC to use the onboard VGA as primary video while monitor is connected to a dedicated GPU, bad RAM settings, etc etc)
 

Knoxx29

The Power Of Intel
Joined
Feb 19, 2014
Messages
5,968 (3.39/day)
Likes
4,393
Location
Behind a VPN
System Name Black Widow/Red Queen X3
Processor i7 8086K 5.3GHz 1.36V/ Xeon X5690 4.5 GHz 1.377
Motherboard Asus Rog Maximus XI Extreme/ Evga X58 Classified 3
Cooling WaterChiller - both Machines looped
Memory G.SKILL Trident Z 3866MHz @4000MHz - G.SKILL RIPJAWSX V 3000MHz 32GB - G.SKILL RIPJAWSX 2133MHz 12GB
Video Card(s) EVGA GEFORCE GTX 1080 Ti/ EVGA 1080 CLASSIFIED
Storage Samsung 970/960/850/840 EVO 250GB - WD Blue 1TB - WD Black 1TB/ Samsung EVO 250GB
Display(s) Asus PG278Q ROG/ Samsung
Case Cougar Panzer Max/ Lian Li
Audio Device(s) On Board
Power Supply Enermax Platimax 1000W 80plus platinum Super Overclock Edition ATX2
Mouse Logitech G502 spectrum
Keyboard Virtuis Advanced Gaming Keyboard
Software Windows 10 Pro.
Joined
Nov 1, 2017
Messages
272 (0.66/day)
Likes
158
Location
Canada, Quebec
System Name My last laptop (burned)
Processor Intel i7-6700HQ
Motherboard Eurocom Shark 5
Memory 16GB DDR3L-2133 CL11 (2x8GB)
Video Card(s) GTX 960M 2GB
Storage 1x 250GB M.2 Samsung 860 EVO
Display(s) 15.6" IPS Color Calibrated
Audio Device(s) Kingston HyperX Cloud 2
Mouse Kensington Pro-Fit
#8
Hello,

it says "Please enter setup to recover BIOS settings".

Go into BIOS then press F10 to save and exit. It should stop doing that afterwards.

If there's still an issue, change the CMOS battery (CR2032).

I'm pretty sure you'll be fine with that.
 
Joined
Jun 3, 2014
Messages
74 (0.04/day)
Likes
13
Processor i3 4160 @ 3.60Ghz
Motherboard ASUS B85M-E/BR
Memory 2X4GB Crucial Ballistix Sport 1600Mhz
Video Card(s) GALAX 1060 3G
Storage Samsung 840 Evo 120gb / Seagate 500GB
Case Thermaltake M9
Mouse Multilaser MO206
Software Win 10 Pro
#9
you probably just need a new battery for the motherboard, a CR2032 as mentioned=

What you're seeing is the system has errored for some reason and loaded safe defaults, and then on the next boot it loads the 'normal' settings
a flat CR2032 battery can definitely cause this, as well as entering and saving incompatible settings (for example, telling the PC to use the onboard VGA as primary video while monitor is connected to a dedicated GPU, bad RAM settings, etc etc)
That's it. A problem with 4 months old, just fixed with a new CR2032. Ty :)
 
Top