• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

pci-e slot running at *8 speeds

Joined
Feb 21, 2008
Messages
6,308 (1.74/day)
Likes
3,428
Location
S.E. Virginia
System Name Barb's Domain/Barb's Cruncher#2
Processor i7 3930k@3.8ghz/i7 860 @ 3.3ghz
Motherboard ASUS Rampage IV Black Edition/Gigabyte P55-UD3R
Cooling Deep Cool Assassin/Corsair A50
Memory 16gig DDR3 1600/4gig DDR3 1600
Video Card(s) GTX 1070 OC'ed 2.1GHz core/4GHz mem/MSI HD7770
Storage 500GB WD Blue SSD, 2TB Seagate Hybrid SSHD/ WD Caviar Blue 160gb
Display(s) HP ZR30W 30" 2560*1600/SOYO Topaz S 24" 1920*1200
Case SilverStone Fortress FT04/NZXT Source 210 Black
Audio Device(s) Logitech Z533
Power Supply XFX 750W XXX edition/PC Power Cooling Turbo Cool 860
Mouse Logitect G5
Software Windows 10 Pro 64 bit /Windows 7 Ult 64 bit
Benchmark Scores https://www.3dmark.com/fs/14508101
#1
I just noticed this today, but I know the slot used to run at *16 speed. Anyone have any idea how I can get the slot back to *16 speed? Running a EVGA 750FTW motherboard.

 
Joined
May 12, 2009
Messages
5,167 (1.63/day)
Likes
944
Processor Intel Core i5-3570K
Motherboard Gigabyte GA-Z77N-WIFI
Cooling Corsair A70 (Passive)
Memory Samsung 8GB MV-3V4G3D/US
Storage Samsung PM841 256GB
Display(s) Dell UltraSharp U2412M
Case BitFenix Prodigy (Arctic White)
Power Supply FSP Zen 400 (Fanless)
Software OS X 10.9.1 Mavericks
#2
Remount it & reinstall drivers. Spray the PCI-E slot with some canned air, might be some dust preventing contact between the pins.
 
Joined
Oct 12, 2008
Messages
5,659 (1.67/day)
Likes
2,608
Location
στο άλφα έως ωμέγα
System Name Ha/AhHa/Dell
Processor QX9650 SLAWN C1/i7-980x/i7-6700K
Motherboard GA-X48_DS4 (F3B bios)/Gigabyte x58A-UDR3 v 2.0(modded FH bios)/Dell Foxconn 0XJ8C4 Z170
Cooling CNPS9900 LED/H60/ 3 pipe-center fan-air
Memory 8 Gig of G.Skill F2-8800CL5D/24 Gb Corsair Vengence/ 24Gb Samsung DDR4 2133
Video Card(s) Galaxy NVIDIA GeForce GTX 960/PowerColor R9 280/ASUS R9 380X Strix G1
Storage All have SSDs with HDDs for extra storage and backup/Dell-M.2 Samsung 850 EVO PCIe
Display(s) Asus 266H/Viewsonic 1080p/HP ZR24W
Case CM-690/CM-690 II adv/Dell 8900 series
Audio Device(s) All use on board (Realtek) w/2.1 speakers
Power Supply PC P&C 750/PC P&C Silencer 950/CM 700 Extreme
Mouse Logitech
Keyboard Logitech
Software Windows 10 Pro - 64 bit/Windows 10 Pro - 64bit/Windows 10 Pro - 64bit
#3
Make sure you are using High Performance power settings in power options, if not, still check this out>. And, under the power options > advanced settings > PCI express > Link State Power Management > OFF.

See, if that helps.

Also, have you plugged anything into the other slots, lately?
 

hat

Enthusiast
Joined
Nov 20, 2006
Messages
18,569 (4.55/day)
Likes
3,190
Location
Ohio
System Name Starlifter :: Dragonfly
Processor i5 2400 :: Athlon II x4 630
Motherboard MSI H67-G43-B3 :: GIgabyte GA-770T-USB3
Cooling Corsair H70 :: Thermaltake Big Typhoon
Memory 4x2GB DDR3 1333 :: 2x1GB DDR3 1333
Video Card(s) 2x PNY GTX1070 :: GT720
Storage Plextor M5s 128GB, WDC Black 500GB :: Mushkin Enhanced 60GB SSD, WD RE3 1TB
Display(s) Acer P216HL HDMI :: None
Case Antec SOHO 1030B :: Old White Full Tower
Audio Device(s) X-Fi Titanium Fatal1ty Pro - iLive IT153B Soundbar (optical) :: None
Power Supply Corsair CX600w :: Unknown
Software Windows 10 Pro - Plex Server on Dragonfly
Benchmark Scores >9000
#4
Spray the PCI-E slot with some canned air, might be some dust preventing contact between the pins.
This, and also clean the contacts on the card with a coffee filter and some rubbing alcohol. I had a similar problem with my 8800GTS—it was running in 4x mode, and cleaning the contacts and the slot cured the problem. Simply re-seating it didn't though.
 
Joined
Jun 26, 2009
Messages
1,819 (0.58/day)
Likes
68
Location
Venus, TX
Processor Phenom II 940BE @ 3.4ghz
Motherboard Asus 750a SLI
Cooling CM V8
Memory 2x2gb G.Skill 1100
Video Card(s) Sparkle GTX260 Core 216
Storage 120gb Seagate SATA2
Display(s) Samsung 24"
Case NZXT Panzerbox
Audio Device(s) SB Audigy 2 ZS
Power Supply 550w Ultra X2
Software Windows 7 Ultimate x64
#5
Make sure you are using High Performance power settings in power options, if not, still check this out>. And, under the power options > advanced settings > PCI express > Link State Power Management > OFF.

See, if that helps.

Also, have you plugged anything into the other slots, lately?
This, and if you have anything else plugged into the other 16x slot it will drop it too.