• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

PCIe x 4.0 on Radeon VII

Joined
Jan 4, 2013
Messages
171 (0.07/day)
Location
Denmark
System Name R7 3800x@4525MHz/E5800@4GHz/Skylake 6400
Processor R7 3800x/E5800/i5 6400
Motherboard Gigabyte Master X570/Asus P5QL-EM/Asus Z170 Pro Gaming
Cooling Noctua NH15D-SE/Zalman 9500 series/Stock
Memory 16GB CMK16GX4M2B3600C18/Kingston HyperX PC8500 - 4GB/G.Skill Ripjaws 32 GB F4-3200C16D-32GV
Video Card(s) R7/HD7800XT / R290X
Storage Aorus 2TB Corsair MP600 + 960 Evo 1TB/Seagate 7200 series 12, 11, 10 and 9 / 2xSamsung EVO 850 500GB
Display(s) 2x Acer P243w and 1 Acer G245h in the midle
Case Custom builds
Audio Device(s) -
Power Supply Silverstone 850watt modular Gold/Gold Silverstone 850watt/1000Watt Antec
Software win10pro / Win10 Home / win7 / wista 64 bit and XPpro
I just noticed that my Radeon VII runs PCIe x 4.0 on my x570 chipset, in bios my board a Gigabyte Aorus Master is set at auto. The settings is shown in AMD driver overview

CPU is the X3800

OS win 10 pro 1903

Any one else noticed that?

129108

GPU Z shows it as PCIe x 3.0

129110

and so do HWinfo64? Strange?
129111
 
Joined
Jul 21, 2019
Messages
59 (2.03/day)
System Name 30fps machine
Processor fx 3850
Motherboard M5A78L-M LX PLUS
Cooling Stock
Memory 8Gb
Video Card(s) powercolor Rx 580 red dragon 8Gb
Storage 1Tb HDD
Display(s) 720p tv
Case Cooler master ultra 2007
Power Supply ult-lsp750p
dude it's called pci express 4.0, plus it says x16 on your gpu-z screen shot
 
Joined
Mar 10, 2010
Messages
6,512 (1.89/day)
Location
Manchester uk
System Name RyzenGtEvo
Processor Amd R5 2600X@4.1
Motherboard Crosshair hero7 @bios 2304
Cooling 360EK extreme rad+ 360$EK slim all push, cpu Monoblock Gpu full cover all EK
Memory Corsair Vengeance Rgb pro 3466cas16 16Gb in two sticks.
Video Card(s) Sapphire refference Rx vega 64 EK waterblocked
Storage Samsung Nvme Pg981, silicon power 1Tb samsung 840 basic as a primocache drive for, WD2Tbgrn +3Tbgrn,
Display(s) Samsung UAE28"850R 4k freesync, LG 49" 4K 60hz ,Oculus
Case Lianli p0-11 dynamic
Audio Device(s) Xfi creative 7.1 on board ,Yamaha dts av setup, corsair void pro headset
Power Supply corsair 1200Hxi
Mouse Roccat Kova
Keyboard Roccat Iksu force fx
Software Win 10 Pro
Benchmark Scores 8056 vega 3dmark timespy
dude it's called pci express 4.0, plus it says x16 on your gpu-z screen shot
His point is Amd software says 4.0.
Everything else is saying he's at 3.0.
Radeon VII is not supposed to support pciex 4?
 
Joined
Nov 1, 2018
Messages
518 (1.78/day)
Location
NL
System Name Serenity
Processor Ryzen 7 3700x (Matisse)
Motherboard ASUS Prime X370-Pro
Cooling Noctua NH-U12A
Memory Ballistix Elite 3600 (@3400 C14 16-14-30-52 1T) Crucial E-Die - 2x8GB
Video Card(s) Zotac GTX 1080 AMP! (up to ~2060Mhz boost)
Storage Rubbish M.2 SATA boot drive + 2x Crucial MX500 1TB Raid0
Display(s) ASUS ROG PG348Q, DELL U2713HM, 2x DELL U2414H
Case Fractal Design Define R6 Black TG
Audio Device(s) Sony WH-1000X m2, microlab SOLO7C (Gen1)
Power Supply SuperFlower Gold 800W
Mouse SteelSeries RIVAL 600
Keyboard SteelSeries APEX M750
Software Windows 10
Benchmark Scores Over 9000!
System Supported vs Active

Same thing happens when putting an old 2.0 videocard into a 3.0 system... it says that 3.0 is supported but 2.0 is currently active.

/thread.

p.s. - and no, Vega doesn't know 4.0...
 
Last edited:
Top