• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

PhysX not checked on GTS 240

Joined
Mar 12, 2011
Messages
3 (0.00/day)
Likes
0
#1
I am currently using TechPowerUp GPU-Z 0.5.1 on a Windows 7 64-bit system. My system has
dual NVIDIA GeForce GTS240 graphics cards in it. I have it set with SLI enabled. I have check marks for Computing, CUDA and DirectCompute 4.0 but I have no check mark for PhysX.
There should be a check mark for PhysX for this card or am I wrong?
 
Joined
Apr 14, 2010
Messages
1,498 (0.53/day)
Likes
481
Location
canada
System Name INTEL/AMD
Processor I7 4790k stock / 1100T@3.8GHZ(on air)
Motherboard GIGABYTE GAMING 5 / GIGABYTE GA-990FXA-UD3
Cooling Noctua NH-D15 / zalmen 9900
Memory 4x4 GB 1600 / 4x4gb 1600
Video Card(s) GTX670 x2 / ATI 5870 x2
Storage 2xcorsair ssd 120gb raid0 /2x adata ssd 120gb
Display(s) 55Iinch LCD / 22inch acer
Case CM 690 II Advanced (USB 3) / Anteck 900
Power Supply Enermax 800EWT / 750 zalman
Software Win 10
#2
do you have phyz x drivers installed?
 
Joined
Mar 26, 2010
Messages
7,688 (2.69/day)
Likes
2,000
Location
Jakarta, Indonesia
System Name micropage7
Processor Intel G4400
Motherboard MSI B150M Bazooka D3
Cooling Stock ( Lapped )
Memory 16 Gb Team Xtreem DDR3
Video Card(s) Nvidia GTX460
Storage Seagate 1 TB, 5oo Gb and SSD A-Data 128 Gb
Display(s) LG 19 inch LCD Wide Screen
Case HP dx6120 MT
Audio Device(s) Stock
Power Supply Be Quiet 600 Watt
Software Windows 7 64-bit
Benchmark Scores Classified
#3
when you install forceware it usually on one package except you just install the driver only
if so, you need to install it to get physx on that
just check it from control panel
physx mostly run for gaming not on daily application, it depends on what type you are on. but i guess its better if you install it so you gonna have full features on that
 
Joined
Mar 12, 2011
Messages
3 (0.00/day)
Likes
0
#4
On the NVIDIA Control Panel I have set PhysX to enabled under the "Set SLI and PhysX configuration". I still do not have a check mark for PhysX being shown when I use TechPowerUp GPU-Z 0.5.1. Am I missing a file? I get no errors shown in the Windows Event Log.