• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Plugged Rear Speaker, All i can hear is non Vocal Bad quality Music :((

Joined
Dec 28, 2014
Messages
459 (0.26/day)
System Name Rtxoned
Processor Intel i5 8600k
Motherboard Msi Z370 Sli Plus
Cooling Cooler Master Ml240r
Memory Corsair vengeance 8x2 DDR4 2400mhx
Video Card(s) Zotac Rtx 2080 Amp
Storage 250gb SSD, 500Gb SATA, 250Gb SATA
Display(s) Alienware 25” 240hz
Case Nzxt H700i
Power Supply Thermaltake toughpower 1000w 80+ Gold
Mouse Logitech 403
Keyboard Hyperx alloy fps mechanical keyboard Cherymx Blue
Software Windows 10
hi,
Using MSI z370 Sli Plus Motherboard,
i have 2 Studio monitor Speakers which is Plugged in Green Jack which is in CENTER Below and i have 2 More Studio Speakers which i wanted to use too, but im not able to.
when i plug Second pair as Rear Speaker in Black or Blue Jack, the Sound come from Speakers are total Crap,
Like no vocals, 8bit sound, its really Weird Sound, just Bad quality "shan shan Shun" xD
Please Help me to use it as Quadrosystem. please i would really Appreciate...
Thanks...
 

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
25,412 (6.32/day)
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) Sapphire NITRO+ RX 590 Special Edition 8 GiB DVI + HDMI
Storage Crucial MX300 275 GB, Seagate Exos X12 TB 7200 RPM
Display(s) Samsung SyncMaster T240 24" LCD (1920x1200 HDMI) + Samsung SyncMaster 906BW 19" LCD (1440x900 DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek ALC1150, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
Did you configure Windows to use quadriphonic setup? Also, do the speaker identifier in the setup to make sure positions/connections match the signal?
 
Joined
Dec 28, 2014
Messages
459 (0.26/day)
System Name Rtxoned
Processor Intel i5 8600k
Motherboard Msi Z370 Sli Plus
Cooling Cooler Master Ml240r
Memory Corsair vengeance 8x2 DDR4 2400mhx
Video Card(s) Zotac Rtx 2080 Amp
Storage 250gb SSD, 500Gb SATA, 250Gb SATA
Display(s) Alienware 25” 240hz
Case Nzxt H700i
Power Supply Thermaltake toughpower 1000w 80+ Gold
Mouse Logitech 403
Keyboard Hyperx alloy fps mechanical keyboard Cherymx Blue
Software Windows 10
Did you configure Windows to use quadriphonic setup? Also, do the speaker identifier in the setup to make sure positions/connections match the signal?
yes, i tried to change positions and connections, sound is still same like crap, if i use second pair as front speaker it works, but not in rear.
what if i use both Pair ( 2 x 2) as front speaker, and i place second pair to 10 feet behind me, would this experience be as Home theater or just time waste?
 
Joined
Aug 24, 2018
Messages
472 (1.13/day)
System Name Dell Inspiron 7375
Processor AMD Ryzen™ 7 2700U Mobile Processor with Radeon™ RX Vega 10 Graphics
Memory 16GB (total) 2400MHz DDR4 SODIMM
Video Card(s) Radeon™ RX Vega 10 Graphics
Storage SanDisk X600 SATA SSD 512GB
Display(s) BOE NV13FHM
Audio Device(s) Realtek ALC3253 (Dell Labelling) ALC255 (Real name)
Your quadriphonic setup is working as it should. The garbled audio is due to stereo to quad expansion. When you connect all speakers including the front then you will no longer notice the garbled audio.
 

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
25,412 (6.32/day)
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) Sapphire NITRO+ RX 590 Special Edition 8 GiB DVI + HDMI
Storage Crucial MX300 275 GB, Seagate Exos X12 TB 7200 RPM
Display(s) Samsung SyncMaster T240 24" LCD (1920x1200 HDMI) + Samsung SyncMaster 906BW 19" LCD (1440x900 DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek ALC1150, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
When you do the speaker test, does the volume sound equal on all four channels? If yes, what are you listening to that is quiet on the rears? What speakers are you trying?
 
Joined
Dec 28, 2014
Messages
459 (0.26/day)
System Name Rtxoned
Processor Intel i5 8600k
Motherboard Msi Z370 Sli Plus
Cooling Cooler Master Ml240r
Memory Corsair vengeance 8x2 DDR4 2400mhx
Video Card(s) Zotac Rtx 2080 Amp
Storage 250gb SSD, 500Gb SATA, 250Gb SATA
Display(s) Alienware 25” 240hz
Case Nzxt H700i
Power Supply Thermaltake toughpower 1000w 80+ Gold
Mouse Logitech 403
Keyboard Hyperx alloy fps mechanical keyboard Cherymx Blue
Software Windows 10
Your quadriphonic setup is working as it should. The garbled audio is due to stereo to quad expansion. When you connect all speakers including the front then you will no longer notice the garbled audio.
When you do the speaker test, does the volume sound equal on all four channels? If yes, what are you listening to that is quiet on the rears? What speakers are you trying?
yes, i hear perfect sound when i connect Both pairs as Quadro, but when i Play Music, i hear Perfect Sound from First Monitor Pair and second pair sounds like CRAPEST of Crap,
like no vocals,no sound clarity, its hard to explain, i think i should post audio Sample here.
 
Joined
Aug 24, 2018
Messages
472 (1.13/day)
System Name Dell Inspiron 7375
Processor AMD Ryzen™ 7 2700U Mobile Processor with Radeon™ RX Vega 10 Graphics
Memory 16GB (total) 2400MHz DDR4 SODIMM
Video Card(s) Radeon™ RX Vega 10 Graphics
Storage SanDisk X600 SATA SSD 512GB
Display(s) BOE NV13FHM
Audio Device(s) Realtek ALC3253 (Dell Labelling) ALC255 (Real name)
yes, i hear perfect sound when i connect Both pairs as Quadro, but when i Play Music, i hear Perfect Sound from First Monitor Pair and second pair sounds like CRAPEST of Crap,
like no vocals,no sound clarity, its hard to explain, i think i should post audio Sample here.
No you don't have to. I have a 5.1. The rear also play garbled. But on listening on the centre position, the audio is heard prefectly.
Make sure that all speakers are set to the same volume.
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
47,386 (8.63/day)
Location
Australalalalalaia.
System Name Big Fella
Processor Ryzen R7 2700X (stock/XFR OC)
Motherboard Asus B450-i ITX
Cooling Corsair H110 W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) w/ Corsair H55 AIO
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design Nano S
Audio Device(s) Razer Leviathan + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G903 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
you're confusing surround sound audio with duplicated stereo

With only stereo sound (music) rear speakers shouldnt HAVE any audio come out of them without something doing upmixing first (and that comes down to your soundcard software, or your speaker settings)
 
Joined
Dec 28, 2014
Messages
459 (0.26/day)
System Name Rtxoned
Processor Intel i5 8600k
Motherboard Msi Z370 Sli Plus
Cooling Cooler Master Ml240r
Memory Corsair vengeance 8x2 DDR4 2400mhx
Video Card(s) Zotac Rtx 2080 Amp
Storage 250gb SSD, 500Gb SATA, 250Gb SATA
Display(s) Alienware 25” 240hz
Case Nzxt H700i
Power Supply Thermaltake toughpower 1000w 80+ Gold
Mouse Logitech 403
Keyboard Hyperx alloy fps mechanical keyboard Cherymx Blue
Software Windows 10
you're confusing surround sound audio with duplicated stereo

With only stereo sound (music) rear speakers shouldnt HAVE any audio come out of them without something doing upmixing first (and that comes down to your soundcard software, or your speaker settings)
Stunned, had no clue about that. So you mean in quadro system, front works normally and second pair at my back works like novocal sound?
 
Joined
Aug 24, 2018
Messages
472 (1.13/day)
System Name Dell Inspiron 7375
Processor AMD Ryzen™ 7 2700U Mobile Processor with Radeon™ RX Vega 10 Graphics
Memory 16GB (total) 2400MHz DDR4 SODIMM
Video Card(s) Radeon™ RX Vega 10 Graphics
Storage SanDisk X600 SATA SSD 512GB
Display(s) BOE NV13FHM
Audio Device(s) Realtek ALC3253 (Dell Labelling) ALC255 (Real name)
Stunned, had no clue about that. So you mean in quadro system, front works normally and second pair at my back works like novocal sound?
Exactly.
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
47,386 (8.63/day)
Location
Australalalalalaia.
System Name Big Fella
Processor Ryzen R7 2700X (stock/XFR OC)
Motherboard Asus B450-i ITX
Cooling Corsair H110 W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) w/ Corsair H55 AIO
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design Nano S
Audio Device(s) Razer Leviathan + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G903 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
Your speakers cant tell the difference between a gunshot in a game movie thats meant to sound from just one speaker or music that you want to come out of all of them - a stereo source is only going to play out of two speakers, without *something* messing with the audio

Set speaker up for surround music, break surround games/movies. Thus is the annoying life of the audiophile.
My advice is 4.1/5.1 proper setup with no upmixing, and a music player that does the upmixing for you (fubar2000 can do this)
 
Joined
Dec 28, 2014
Messages
459 (0.26/day)
System Name Rtxoned
Processor Intel i5 8600k
Motherboard Msi Z370 Sli Plus
Cooling Cooler Master Ml240r
Memory Corsair vengeance 8x2 DDR4 2400mhx
Video Card(s) Zotac Rtx 2080 Amp
Storage 250gb SSD, 500Gb SATA, 250Gb SATA
Display(s) Alienware 25” 240hz
Case Nzxt H700i
Power Supply Thermaltake toughpower 1000w 80+ Gold
Mouse Logitech 403
Keyboard Hyperx alloy fps mechanical keyboard Cherymx Blue
Software Windows 10
Thanks guys for giving me costly. I also noticed that music doesn't feel stereo,if i hear only second pair and if i play 3d sound on youtube. But if i click on left speaker icon on realtek control panel, it works normal.

Your speakers cant tell the difference between a gunshot in a game movie thats meant to sound from just one speaker or music that you want to come out of all of them - a stereo source is only going to play out of two speakers, without *something* messing with the audio

Set speaker up for surround music, break surround games/movies. Thus is the annoying life of the audiophile.
My advice is 4.1/5.1 proper setup with no upmixing, and a music player that does the upmixing for you (fubar2000 can do this)
oh i just played all speaker, hmm feels different , but to make my doubt clear, i just posted audio sample of music im listening from second pair. is it fine? yea i feel different when i play all speakers, but still new experience.
 

Attachments

Joined
Aug 24, 2018
Messages
472 (1.13/day)
System Name Dell Inspiron 7375
Processor AMD Ryzen™ 7 2700U Mobile Processor with Radeon™ RX Vega 10 Graphics
Memory 16GB (total) 2400MHz DDR4 SODIMM
Video Card(s) Radeon™ RX Vega 10 Graphics
Storage SanDisk X600 SATA SSD 512GB
Display(s) BOE NV13FHM
Audio Device(s) Realtek ALC3253 (Dell Labelling) ALC255 (Real name)
Thanks guys for giving me costly. I also noticed that music doesn't feel stereo,if i hear only second pair and if i play 3d sound on youtube. But if i click on left speaker icon on realtek control panel, it works normal.



oh i just played all speaker, hmm feels different , but to make my doubt clear, i just posted audio sample of music im listening from second pair. is it fine? yea i feel different when i play all speakers, but still new experience.
This is normal. That is the sound I also get when I use my 5.1.
 

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
25,412 (6.32/day)
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) Sapphire NITRO+ RX 590 Special Edition 8 GiB DVI + HDMI
Storage Crucial MX300 275 GB, Seagate Exos X12 TB 7200 RPM
Display(s) Samsung SyncMaster T240 24" LCD (1920x1200 HDMI) + Samsung SyncMaster 906BW 19" LCD (1440x900 DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek ALC1150, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
yes, i hear perfect sound when i connect Both pairs as Quadro, but when i Play Music, i hear Perfect Sound from First Monitor Pair and second pair sounds like CRAPEST of Crap,
like no vocals,no sound clarity, its hard to explain, i think i should post audio Sample here.
This is because your onboard audio is using some positional audio math to basically put an echo out of the rears when you want stereo surround or speaker fill. Check the settings for an option to enable that.

On my system, I don't even have Realtek drivers installed. I use Microsoft's generic HD audio driver with Speaker Fill enhancement enabled. It automatically up mixes stereo sources into six channel.
 
Joined
Dec 28, 2014
Messages
459 (0.26/day)
System Name Rtxoned
Processor Intel i5 8600k
Motherboard Msi Z370 Sli Plus
Cooling Cooler Master Ml240r
Memory Corsair vengeance 8x2 DDR4 2400mhx
Video Card(s) Zotac Rtx 2080 Amp
Storage 250gb SSD, 500Gb SATA, 250Gb SATA
Display(s) Alienware 25” 240hz
Case Nzxt H700i
Power Supply Thermaltake toughpower 1000w 80+ Gold
Mouse Logitech 403
Keyboard Hyperx alloy fps mechanical keyboard Cherymx Blue
Software Windows 10
This is normal. That is the sound I also get when I use my 5.1.
Made my day. Thank you very much, i had this issue from 10 years, i always thought i have to buy pure 5.1 haha.
 

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
25,412 (6.32/day)
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) Sapphire NITRO+ RX 590 Special Edition 8 GiB DVI + HDMI
Storage Crucial MX300 275 GB, Seagate Exos X12 TB 7200 RPM
Display(s) Samsung SyncMaster T240 24" LCD (1920x1200 HDMI) + Samsung SyncMaster 906BW 19" LCD (1440x900 DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek ALC1150, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
If Speaker Fill/Stereo Surround doesn't work correctly with Realtek drivers, here's instructions on how to switch to Microsoft's:

This post has pictures of what the driver and Enhancements should look like when you're done:
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
47,386 (8.63/day)
Location
Australalalalalaia.
System Name Big Fella
Processor Ryzen R7 2700X (stock/XFR OC)
Motherboard Asus B450-i ITX
Cooling Corsair H110 W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) w/ Corsair H55 AIO
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design Nano S
Audio Device(s) Razer Leviathan + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G903 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
fords guide should work, just remember that it upmixes things you dont want done as well (example: 5.1 game and movie audio will fill the room, but something behind you wont sound *behind* you)
 
Joined
Dec 28, 2014
Messages
459 (0.26/day)
System Name Rtxoned
Processor Intel i5 8600k
Motherboard Msi Z370 Sli Plus
Cooling Cooler Master Ml240r
Memory Corsair vengeance 8x2 DDR4 2400mhx
Video Card(s) Zotac Rtx 2080 Amp
Storage 250gb SSD, 500Gb SATA, 250Gb SATA
Display(s) Alienware 25” 240hz
Case Nzxt H700i
Power Supply Thermaltake toughpower 1000w 80+ Gold
Mouse Logitech 403
Keyboard Hyperx alloy fps mechanical keyboard Cherymx Blue
Software Windows 10
If Speaker Fill/Stereo Surround doesn't work correctly with Realtek drivers, here's instructions on how to switch to Microsoft's:

This post has pictures of what the driver and Enhancements should look like when you're done:
thanks bro, yes ive enabled Speaker fill, if i disable it, it stops working.
btw Sound feels Surround but im noticing some Delay, like Over Surround, i dont know how to explain.
 

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
25,412 (6.32/day)
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) Sapphire NITRO+ RX 590 Special Edition 8 GiB DVI + HDMI
Storage Crucial MX300 275 GB, Seagate Exos X12 TB 7200 RPM
Display(s) Samsung SyncMaster T240 24" LCD (1920x1200 HDMI) + Samsung SyncMaster 906BW 19" LCD (1440x900 DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek ALC1150, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
fords guide should work, just remember that it upmixes things you dont want done as well (example: 5.1 game and movie audio will fill the room, but something behind you wont sound *behind* you)
Yes it does. DSP knows it's getting >stereo so it doesn't touch it. Confirmed using 5.1 DVD Audio.
speakerfillrear.png
I would snip that part out as a sample but Audacity apparently hates dealing with 6ch audio. Anyway, the two red arrows in the selected area, there's rear channel bias there and even with speaker fill enabled, it's obvious because fronts are almost silent (as you can see in the wave form). The DSP can see the audio source is handing it 6ch audio so it doesn't up mix it, just passes it through. Only stereo sources get up mixed by speaker fill (e.g. a game set to stereo would but changing the game to 5.1 would stop the speaker filling). That's why this driver solution to speaker fill is vastly superior to any purely software solution: it's universal, it only works when it needs to work, and it does a fantastic job.

It boggles my mind how Creative/Realtek think *anyone* want their environmental surround effect for stereo sounds over stereo surround. Stereo surround should be the default. This is why I quit buying Creative hardware and don't use Realtek drivers. Microsoft understands consumers better than they do. :roll:

thanks bro, yes ive enabled Speaker fill, if i disable it, it stops working.
btw Sound feels Surround but im noticing some Delay, like Over Surround, i dont know how to explain.
I'm confused. Issue resolved or not?
 
Last edited:
Joined
Dec 28, 2014
Messages
459 (0.26/day)
System Name Rtxoned
Processor Intel i5 8600k
Motherboard Msi Z370 Sli Plus
Cooling Cooler Master Ml240r
Memory Corsair vengeance 8x2 DDR4 2400mhx
Video Card(s) Zotac Rtx 2080 Amp
Storage 250gb SSD, 500Gb SATA, 250Gb SATA
Display(s) Alienware 25” 240hz
Case Nzxt H700i
Power Supply Thermaltake toughpower 1000w 80+ Gold
Mouse Logitech 403
Keyboard Hyperx alloy fps mechanical keyboard Cherymx Blue
Software Windows 10
Yes it does. DSP knows it's getting >stereo so it doesn't touch it. Confirmed using 5.1 DVD Audio.


I'm confused. Issue resolved or not?
yes, Issue Resolved, You Guys Rocks, This Forum is Best, i had always 100% Chance, my issue always gets Resolved in one and only forum i.e Techpowerup Forum.

Yes it does. DSP knows it's getting >stereo so it doesn't touch it. Confirmed using 5.1 DVD Audio.
View attachment 131955
I would snip that part out as a sample but Audacity apparently hates dealing with 6ch audio. Anyway, the two red arrows in the selected area, there's rear channel bias there and even with speaker fill enabled, it's obvious because fronts are almost silent (as you can see in the wave form). The DSP can see the audio source is handing it 6ch audio so it doesn't up mix it, just passes it through. Only stereo sources get up mixed by speaker fill (e.g. a game set to stereo would but changing the game to 5.1 would stop the speaker filling). That's why this driver solution to speaker fill is vastly superior to any purely software solution: it's universal, it only works when it needs to work, and it does a fantastic job.

It boggles my mind how Creative/Realtek think *anyone* want their environmental surround effect for stereo sounds over stereo surround. Stereo surround should be the default. This is why I quit buying Creative hardware and don't use Realtek drivers. Microsoft understands consumers better than they do. :roll:


I'm confused. Issue resolved or not?
Btw, the experience in quadro setup wasnt that good, speakers behind me their sound was too low, there wasnt much feeling of surround system. But when i set setup as 5.1 then sound was near perfect. It was balance and full surround. Also one thing to mention i have custom built Amplifier which is powering two subwoofers of 12 inches(2x2500w), ive set them as center/subwoofers speaker, but i looked closer i noticed that the third pair which are set as subwoofers/center. Im not hearing any sound from right subwoofer which is subwoofer in control panel, left subwoofer working perfect which is showing as center.
What is center speaker, ive checked some images, i saw that two sub or speaker with one tweeter in one box, is center speaker also have left right stereo sound? Or its just for bass or dilgoue? How can i make both subwoofers work. Overall right now sound im hearing is satisfying, but still have doubt on center speaker.
 

Attachments

Last edited:

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
25,412 (6.32/day)
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) Sapphire NITRO+ RX 590 Special Edition 8 GiB DVI + HDMI
Storage Crucial MX300 275 GB, Seagate Exos X12 TB 7200 RPM
Display(s) Samsung SyncMaster T240 24" LCD (1920x1200 HDMI) + Samsung SyncMaster 906BW 19" LCD (1440x900 DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek ALC1150, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
I think you're better off switching to a 7.2 receiver for that kind of set up. At bare minimum, you'd have to get a 3.5mm stereo splitter. One of them will be center and the other will be subwoofer. Then you'd have to split the subwoofer channel which means you'll effectively be halving the signal strength/clarity which basically means the subwoofers will be perpetually out of alignment with the satellites. Receiver is the best solution. Use HDMI to drive it.
 
Joined
Dec 28, 2014
Messages
459 (0.26/day)
System Name Rtxoned
Processor Intel i5 8600k
Motherboard Msi Z370 Sli Plus
Cooling Cooler Master Ml240r
Memory Corsair vengeance 8x2 DDR4 2400mhx
Video Card(s) Zotac Rtx 2080 Amp
Storage 250gb SSD, 500Gb SATA, 250Gb SATA
Display(s) Alienware 25” 240hz
Case Nzxt H700i
Power Supply Thermaltake toughpower 1000w 80+ Gold
Mouse Logitech 403
Keyboard Hyperx alloy fps mechanical keyboard Cherymx Blue
Software Windows 10
I think you're better off switching to a 7.2 receiver for that kind of set up. At bare minimum, you'd have to get a 3.5mm stereo splitter. One of them will be center and the other will be subwoofer. Then you'd have to split the subwoofer channel which means you'll effectively be halving the signal strength/clarity which basically means the subwoofers will be perpetually out of alignment with the satellites. Receiver is the best solution. Use HDMI to drive it.
Thanks, I'm Trying to understand what you mean, but I didn't got much as im not well knowledge person,
Ok so i made a sketch to show and control panel example(got from google) of issue, so front and rear working fine, now issue is i want 5.1, im gonna remove one subwoore to place as center speaker and right subwoofer as bass one. But its not working its just picking left sub and right sub does nothing, but everything works in control panel test.
 

Attachments

Last edited:

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
25,412 (6.32/day)
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) Sapphire NITRO+ RX 590 Special Edition 8 GiB DVI + HDMI
Storage Crucial MX300 275 GB, Seagate Exos X12 TB 7200 RPM
Display(s) Samsung SyncMaster T240 24" LCD (1920x1200 HDMI) + Samsung SyncMaster 906BW 19" LCD (1440x900 DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek ALC1150, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
There's lot's of problems here:
1) Orange plug has Center and Subwoofer channels. I don't know how you're splitting them.
2) The sound driver usually doesn't separate low frequencies from the other channels--the amplifier does. If you don't have an amplifier that is separating low frequencies, then the SW channel will only have signal when you have an audio source that contains a low frequency channel.
3) No commercial sound card I know of supports two subwoofers (e.g. 7.2). You'll need to buy a receiver that does that or subwoofers that are designed to daisy chain off of each other.

Either forget the subwoofers or get an HDMI 7.2 receiver to drive all of the speakers. If those satellites you have an internal amp, then you're kind of just boned.

It would help a lot to have a full listing of all of the audio equipment you intend to use.
 
Joined
Dec 28, 2014
Messages
459 (0.26/day)
System Name Rtxoned
Processor Intel i5 8600k
Motherboard Msi Z370 Sli Plus
Cooling Cooler Master Ml240r
Memory Corsair vengeance 8x2 DDR4 2400mhx
Video Card(s) Zotac Rtx 2080 Amp
Storage 250gb SSD, 500Gb SATA, 250Gb SATA
Display(s) Alienware 25” 240hz
Case Nzxt H700i
Power Supply Thermaltake toughpower 1000w 80+ Gold
Mouse Logitech 403
Keyboard Hyperx alloy fps mechanical keyboard Cherymx Blue
Software Windows 10
There's lot's of problems here:
1) Orange plug has Center and Subwoofer channels. I don't know how you're splitting them.
2) The sound driver usually doesn't separate low frequencies from the other channels--the amplifier does. If you don't have an amplifier that is separating low frequencies, then the SW channel will only have signal when you have an audio source that contains a low frequency channel.
3) No commercial sound card I know of supports two subwoofers (e.g. 7.2). You'll need to buy a receiver that does that or subwoofers that are designed to daisy chain off of each other.

Either forget the subwoofers or get an HDMI 7.2 receiver to drive all of the speakers. If those satellites you have an internal amp, then you're kind of just boned.

It would help a lot to have a full listing of all of the audio equipment you intend to use.
hi, thanks alot for help.
the recent CP picture was just example taken from Google Images, i wasn't at Home thats why i didn't shared mine one.
im not Good in English but i will try my best to Explain the Issue again with Detail.
So im Sharing my Control Panel and all Speakers im using.
So Basically i have 4 Speakers and 2 Sub-woofer(Subs are Attached with 5000w AMPLIFIER)
2 at PC Table(edifier Monitor Speaker), and 2 Behind me(Sony speaker), and 2 Sub-woofers Under PC table as you can see in Picture.
Rear and Front Speakers are Working Perfectly,
But Problem is my Left Sub which you can see in Picture(under Table) is Auto Picked as CENTER,
what if i let it be as it is. the Sound Wouldn't Pure Surround?
and the Right Sub Works perfect when i click on Sub-woofer icon in Control Panel,
but it doesn't work in Playback, but Center Do.
if i Enable SWAP Center/Sub Output(Pic attached) then Right Works Fine but Left Gets Stop.
What is Work of Center? do Center Speaker also have Stereo Sound? or its Mono Speaker with Subwoofer?

i didnt understood the Part you said HDMI to Receive all Speakers, Can you give me Link of Receiver?
 

Attachments

Last edited:
Joined
Nov 18, 2010
Messages
4,711 (1.45/day)
Location
Rīga, Latvia
System Name HELLSTAR
Processor Intel 5960X @ 4.4GHz
Motherboard Gigabyte GA-X99-UD3
Cooling Custom Loop. 360+240 rads.
Memory 4x8GB Corsair Vengeance LPX 3000MHz 15-17-17-36 CR1
Video Card(s) ASUS 1080 Ti FE + water block
Storage Optane 900P + Samsung PM981 NVMe 1TB + 750 EVO 500GB
Display(s) Philips PHL BDM3270
Case Phanteks Enthoo Evolv ATX Tempered Glass
Audio Device(s) Sound Blaster ZxR
Power Supply Fractal Design Newton R3 1000W
Mouse Razer Basilisk
Keyboard Razer Deathstalker
Software Windows 10 insider
I just set it to four full range speakers, and use foobar for music... it has mapping feature stereo to 4 channels.

131989
 
Top