• We've upgraded our forums. Please post any issues/requests in this thread.

possible heating problem

Uptime73

New Member
Joined
Feb 5, 2005
Messages
109 (0.02/day)
Likes
3
Location
Columbus, Ohio USA
System Name custom built clone
Processor AMD Phenom 9950 Quad Core (Agena)
Motherboard ASUS M3A78-EM
Cooling Zalman CNPS9700 LED
Memory OCZ Fatal1ty PC2 8500 4 GB (2 x 2GB)
Video Card(s) Visiotek ATI Radeon 3650
Storage Western Digital 320 GB SATA II hard drive
Display(s) Proview CRT
Audio Device(s) onboard
Power Supply 475 watt not sure of brand
Software Vista Ultimate Edition x64, Service Pack 2
#1
Hello all. I increased the voltage slightly to make it more stable. Now that I have done that, I have noiced that the temp is hovering around between 50 to 52 degrees Celsius. Am I running too hot, and what should I do? I have an older Pent 4 2.4 GHz and just one fan. What should I do? Thanks.

- Josh
 
Joined
Jun 2, 2007
Messages
5,105 (1.33/day)
Likes
1,249
Location
Kansas
Processor Core i5 3570K
Motherboard AsRock z77 Pro4
Cooling Zalman CNPS10X Extreme
Memory 2x4GB GSkill Sniper
Video Card(s) MSI GTX970 Gaming
Storage 240GB OCZ ARC 100, Samsung Spinpoint F3 1TB
Display(s) LG 23" 1920x1080
Case Antec P100
Audio Device(s) Onboard
Power Supply Antec Edge 750W
Software Windows 8.1 Pro 64
#2
Can you give specs on the rest of your system? What kind of cooling are you using?
 

Uptime73

New Member
Joined
Feb 5, 2005
Messages
109 (0.02/day)
Likes
3
Location
Columbus, Ohio USA
System Name custom built clone
Processor AMD Phenom 9950 Quad Core (Agena)
Motherboard ASUS M3A78-EM
Cooling Zalman CNPS9700 LED
Memory OCZ Fatal1ty PC2 8500 4 GB (2 x 2GB)
Video Card(s) Visiotek ATI Radeon 3650
Storage Western Digital 320 GB SATA II hard drive
Display(s) Proview CRT
Audio Device(s) onboard
Power Supply 475 watt not sure of brand
Software Vista Ultimate Edition x64, Service Pack 2
#3
Can you give specs on the rest of your system? What kind of cooling are you using?
Motherboard is Iwill P4HT with latest BIOS
Processor is Pent 4 2.4 GHz
have just cpu fan as far as I know.... not sure brand or model
1 GB stick PC 2700 (333) DDR memory (PNY brand)
ATI Radeon 9000
80 GB Western Digital Hard drive

Is that enough enfo? Thanks.

- Josh
 

Uptime73

New Member
Joined
Feb 5, 2005
Messages
109 (0.02/day)
Likes
3
Location
Columbus, Ohio USA
System Name custom built clone
Processor AMD Phenom 9950 Quad Core (Agena)
Motherboard ASUS M3A78-EM
Cooling Zalman CNPS9700 LED
Memory OCZ Fatal1ty PC2 8500 4 GB (2 x 2GB)
Video Card(s) Visiotek ATI Radeon 3650
Storage Western Digital 320 GB SATA II hard drive
Display(s) Proview CRT
Audio Device(s) onboard
Power Supply 475 watt not sure of brand
Software Vista Ultimate Edition x64, Service Pack 2
#4
Hello all. Sorry about that. Here is more info I forgot to give

the processor is set to 160 MHz (raised from 133)
Vcore voltage is set to 1.850 V
memory voltate is set to 2.7 V

Thanks

- Josh