• We've upgraded our forums. Please post any issues/requests in this thread.

power saving mode after a few minutes on gaming

omrimega

New Member
Joined
Jul 12, 2012
Messages
4 (0.00/day)
Likes
0
System Name Windows 7 Ultimate
Processor Intel Core I5 760
Motherboard P55A-UD3
Memory 4096MB RAM
Video Card(s) ATI AMD HD 6850
Storage hard disk 500giga
Display(s) 22 inch LG W2243T
Case Antec ThreeHundred
Power Supply SeaSonic 620W
#1
Hello everybody,
i playing max payne 3 and a few minute after the screen into a mode power saving mode..
the computer stuck and the sound like a buzzy
the problem stay on a many games
in borderlands
gta iv
and more..
but not all!!

i have a gaming computer:
I5 760 2.80GHZ
Memory 4096MB RAM
motherboard: P55A-UD3
GPU: AMD ATI 6850 HD
WINDOWS 7 64BIT
i tried to format my computer and the problem didnt solved..
i changed the power settings in control panel
i replaced the lithium battery in my motherboard
but the problem didnt solved

i try to use a software for check the temperature and the memory of the video card and i see a problem
please download the log to see my problem

http://www51.zippyshare.com/v/70845650/file.html

go to down and see the memory of the card
from 10:15:59 the problem start
from 10:16:05 the computer do a restart
 
Last edited:

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,072 (3.44/day)
Likes
17,989
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#2
link doesn't work
 
Joined
Mar 10, 2010
Messages
4,988 (1.76/day)
Likes
1,553
Location
Manchester uk
System Name Quad GT evo V
Processor FX8350 @ 4.8ghz1.525c NB2.64ghz Ht2.84ghz
Motherboard Gigabyte 990X Gaming
Cooling 360EK extreme 360Tt rad all push/pull, cpu,NB/Vrm blocks all EK
Memory Corsair vengeance 32Gb @1333 cas9
Video Card(s) Rx vega 64 waterblockedEK + Rx580 waterblockedEK
Storage samsung 840(250), WD 1Tb+2Tb +3Tbgrn 1tb hybrid
Display(s) Samsung uea28"850R 4k freesync, samsung 40" 1080p
Case Custom(modded) thermaltake Kandalf
Audio Device(s) Xfi creative 7.1 on board ,Yamaha dts av setup
Power Supply corsair 1000Rmx
Mouse CM optane
Keyboard CM optane
Software Win 10 Pro
Benchmark Scores 15.69K best overall sandra so far
#3
as Wizzard says the links broke,

what graphics card driver are you useing, version number??
 
Joined
Oct 12, 2008
Messages
5,656 (1.69/day)
Likes
2,606
Location
στο άλφα έως ωμέγα
System Name Ha/AhHa/Dell
Processor QX9650 SLAWN C1/i7-980x/i7-6700K
Motherboard GA-X48_DS4 (F3B bios)/Gigabyte x58A-UDR3 v 2.0(modded FH bios)/Dell Foxconn 0XJ8C4 Z170
Cooling CNPS9900 LED/H60/ 3 pipe-center fan-air
Memory 8 Gig of G.Skill F2-8800CL5D/24 Gb Corsair Vengence/ 24Gb Samsung DDR4 2133
Video Card(s) Galaxy NVIDIA GeForce GTX 960/PowerColor R9 280/ASUS R9 380X Strix G1
Storage All have SSDs with HDDs for extra storage and backup/Dell-M.2 Samsung 850 EVO PCIe
Display(s) Asus 266H/Viewsonic 1080p/HP ZR24W
Case CM-690/CM-690 II adv/Dell 8900 series
Audio Device(s) All use on board (Realtek) w/2.1 speakers
Power Supply PC P&C 750/PC P&C Silencer 950/CM 700 Extreme
Mouse Logitech
Keyboard Logitech
Software Windows 10 Pro - 64 bit/Windows 10 Pro - 64bit/Windows 10 Pro - 64bit
#4
Run Memtest on your ram and see if you get any errors.

Try running the games without any Antivirus programs running in the background.

Fill out your system specs in the User CP and click on the show box.

Are you using onboard sound or sound card?


EDIT: Also, check the event viewer in your administrative tools to see if anything or what is happening when the problem occurs, such as, misbehaving drivers/services/scheduled events/etc.
 
Last edited:

Aquinus

Resident Wat-man
Joined
Jan 28, 2012
Messages
10,403 (4.84/day)
Likes
5,481
Location
Concord, NH
System Name Kratos
Processor Intel Core i7 3930k @ 4.2Ghz
Motherboard ASUS P9X79 Deluxe
Cooling Zalman CPNS9900MAX 130mm
Memory G.Skill DDR3-2133, 16gb (4x4gb) @ 9-11-10-28-108-1T 1.65v
Video Card(s) MSI AMD Radeon R9 390 GAMING 8GB @ PCI-E 3.0
Storage 2x120Gb SATA3 Corsair Force GT Raid-0, 4x1Tb RAID-5, 1x500GB
Display(s) 1x LG 27UD69P (4k), 2x Dell S2340M (1080p)
Case Antec 1200
Audio Device(s) Onboard Realtek® ALC898 8-Channel High Definition Audio
Power Supply Seasonic 1000-watt 80 PLUS Platinum
Mouse Logitech G602
Keyboard Rosewill RK-9100
Software Ubuntu 17.10
Benchmark Scores Benchmarks aren't everything.
#5
What PSU are you using to drive this puppy?
 

omrimega

New Member
Joined
Jul 12, 2012
Messages
4 (0.00/day)
Likes
0
System Name Windows 7 Ultimate
Processor Intel Core I5 760
Motherboard P55A-UD3
Memory 4096MB RAM
Video Card(s) ATI AMD HD 6850
Storage hard disk 500giga
Display(s) 22 inch LG W2243T
Case Antec ThreeHundred
Power Supply SeaSonic 620W
#6
link doesn't work
The new link: http://www51.zippyshare.com/v/70845650/file.html

as Wizzard says the links broke,

what graphics card driver are you useing, version number??
the new link : http://www51.zippyshare.com/v/70845650/file.html

and my card driver version is 12.6
Run Memtest on your ram and see if you get any errors.

Try running the games without any Antivirus programs running in the background.

Fill out your system specs in the User CP and click on the show box.

Are you using onboard sound or sound card?


EDIT: Also, check the event viewer in your administrative tools to see if anything or what is happening when the problem occurs, such as, misbehaving drivers/services/scheduled events/etc.
the problem doesn't related to the antivirus
i tried all the options please help me
and about the sound card i think its connected to the moderboard like a onboard sound
What PSU are you using to drive this puppy?
sea sonic 620W
please help me
 
Joined
Sep 25, 2010
Messages
527 (0.20/day)
Likes
482
Location
Bahrain
System Name Shin-Lazarus \ Exp Gamer \ Dino
Processor Intel Core i7 4790K @4.6GHz \ C2Q 9550\ AMD k6-2 450 @500MHz!!!
Motherboard Asrock Z97 Extreme6 \Gigabyte GA-EP35-DS3P \ Gigabyte GA-5AX
Cooling De-lid+Tt Water 3.0 Extreme S \ Custom H50\ Socket7 cooler?
Memory 16GB Corsair Vengeance Pro 2400MHz \ 2x2GB OCZ Reaper PC28500 \1x128MB 2x256MB
Video Card(s) ASUS GTX780 DC II OC \Ref' GTX 280 \ S3 Savage3D + 3dfx voodoo2
Storage OS=Micron C400 256GB + 4x HDD's \2.5" 500GB Toshiba \20GB quantum fireball
Display(s) ASUS VG248QE \ Dell E196FP \-
Case Corsair Obsidian 750D\ Tt V3 BE \ generic ancient case
Audio Device(s) sennheiser GSP300[]SB X-fi fatality-Logitech Z623 \ SB Audigy \ Creative CT4810
Power Supply FSP AURUM PT 850W \Tt Toughpower 600W \kobian 235W
Mouse Logitech G600 \ Microsoft PS2 something something
Keyboard Logitech G810 Orion Spectrum \ Microsoft PS2 something something
Software WIn 10 Pro \Win XP SP3 \ too lazy to fix
Benchmark Scores OVER 9000!!!
#7
Hello everybody,
i playing max payne 3 and a few minute after the screen into a mode power saving mode..
the computer stuck and the sound like a buzzy
the problem stay on a many games
in borderlands
gta iv
and more..
but not all!!

i have a gaming computer:
I5 760 2.80GHZ
Memory 4096MB RAM
motherboard: P55A-UD3
GPU: AMD ATI 6850 HD
WINDOWS 7 64BIT
i tried to format my computer and the problem didnt solved..
i changed the power settings in control panel
i replaced the lithium battery in my motherboard
but the problem didnt solved
Your description worries me, it sounds just like when my former graphics card was dying, screen turns off windows stuck and a buzzing sound coming from speakers, when did this start happening.
To eliminate hardware fault do you have a spare graphics card\better PSU to test in your PC?
 
Last edited:

omrimega

New Member
Joined
Jul 12, 2012
Messages
4 (0.00/day)
Likes
0
System Name Windows 7 Ultimate
Processor Intel Core I5 760
Motherboard P55A-UD3
Memory 4096MB RAM
Video Card(s) ATI AMD HD 6850
Storage hard disk 500giga
Display(s) 22 inch LG W2243T
Case Antec ThreeHundred
Power Supply SeaSonic 620W
#8
Your description worries me, it sounds just like when my former graphics card was dying, screen turns off windows stuck and a buzzing sound coming from speakers, when did this start happening.
To eliminate hardware fault do you have a spare graphics card\better PSU to test in your PC?
i dont have a spare graphics card..
 

Huddo93

New Member
Joined
Oct 13, 2011
Messages
299 (0.13/day)
Likes
57
Location
Perth, WA, Australia
System Name Gaming Rig
Processor i7 2600k @ 4.5GHz
Motherboard Asus Z77 Deluxe-V
Cooling Corsair H100
Memory RipjawsX 8GB @ 2133MHz 11-11-11-30
Video Card(s) EVGA GTX670 SC @ 1300MHz core
Storage OCZ Vertex 4 256GB + 1TB Samsung HDD
Display(s) 23" LG W2343T
Case Corsair 650D
Power Supply Corsiar AX-850
#9
My friend had a similar problem on his older desktop. if its similar it is a problem with your graphics card overheating or dying. two steps to take would be to open the computer and clean the graphics card cooler thoroughly. And second of all get a friends graphics card and try his in your computer. this will rule out completely any problems with your graphics card. Which i think it is.

Btw. its not your pc outputting "power saving mode". but instead its the monitor saying power saving mode since your graphics card is crashing and the screen is not recieving a signal and going to standby.
 
Joined
Jun 25, 2012
Messages
1,027 (0.51/day)
Likes
121
Location
Patna, Bihar, India, Asia, Earth, Terron System, M
System Name Oldtimer(Always Crunching)
Processor Intel P4 631 @ 3.2 GHz [Stock 3.0 GHz]
Motherboard Intel D945GCPE
Memory 512 MB x2 DDR2 (533MHZ and 366 MHZ)
Storage 160GB Sata1 7200rpm
Display(s) ViewSonic VA703m
Power Supply Normal 450W PSU
Software Windows 7 Ultimate 32bit
#10
Is every game goes blank after a min or 2 min use a stopwatch to get that exactly, After that done keep your mouse moving everytime and see if it goes blank or not.

If this does not helps you then this is not a Power Option Problem, Maybe there is a option of this in the AMD Driver Settings explore the settings and see if you find something that helps, I don't have a GPU so i cannot tell about GPU driver.