• We've upgraded our forums. Please post any issues/requests in this thread.

power saving options

Joined
May 27, 2008
Messages
3,577 (1.03/day)
Likes
533
Location
Huddersfield, uk
Processor E8200
Motherboard Asus P5KC
Cooling cooler master hyper tx3, 2x 120mm, 1x 80mm
Memory 4 GB DDR3 OCZ Black Edition
Video Card(s) Gigabyte HD 2600xt silent pipe II
Storage 500GB WD Sata / 60 GB Samsung IDE
Display(s) 20" samusng LCD, gaming at 1680 x 1050
Case some old amd thing
Audio Device(s) onboard
Power Supply 650W
Software Windows 8.1, with 'start is back' obviously
Benchmark Scores It boots whilst im still young so im pleased with that.
#1
well wat i want to do is find a way where my computer will only wake up from sleep if i press the keyboard, now it will wake up if i move the mouse or press a button on it and when im doing uni work im constantly nudging it bringing the computer on when its not needed. So is there a way to stop this? so only my keyboard will bring the computer from its screen saver or wake it up?
 

EviLZeD

New Member
Joined
Sep 14, 2006
Messages
815 (0.20/day)
Likes
47
System Name Ez - 1st custom
Processor AMD Phenom x3 8450
Motherboard Asus m3a78-em
Cooling thermaltake mini typhoon :D aerogate fan controller
Memory 6gb corsair xms 2 800mhz ddr2
Video Card(s) xpertvision HD 4850 1GB ddr3 sonic 685/1000
Storage Corsair 128gb SSD, 2x 250GB maxtor 16mb cache raid 0, 500gb 32mb cache storage
Display(s) AMD surround view 2x e172fp 17" 1x dell e248wfp 24"
Case coolermaster elite 330
Audio Device(s) creative audigy se
Power Supply hiper type r 580watt
Software Windows 7 x64
#3
In device manager under "mice and other pointing devices" right click your mouse then properties under power management tab uncheck "allow this device to wake the computer" check box.

Hopefully that would work sometimes the mouse buttons are considered keyboard keys I know it is for my g9 they are disabled in the same way but their located under keyboards instead.
 
Joined
May 27, 2008
Messages
3,577 (1.03/day)
Likes
533
Location
Huddersfield, uk
Processor E8200
Motherboard Asus P5KC
Cooling cooler master hyper tx3, 2x 120mm, 1x 80mm
Memory 4 GB DDR3 OCZ Black Edition
Video Card(s) Gigabyte HD 2600xt silent pipe II
Storage 500GB WD Sata / 60 GB Samsung IDE
Display(s) 20" samusng LCD, gaming at 1680 x 1050
Case some old amd thing
Audio Device(s) onboard
Power Supply 650W
Software Windows 8.1, with 'start is back' obviously
Benchmark Scores It boots whilst im still young so im pleased with that.
#4
In device manager under "mice and other pointing devices" right click your mouse then properties under power management tab uncheck "allow this device to wake the computer" check box.

Hopefully that would work sometimes the mouse buttons are considered keyboard keys I know it is for my g9 they are disabled in the same way but their located under keyboards instead.
the buttons apear to be considered as part of the keyboard on mine too but ive disabled the chek box as you said an moving the mouse no longer wakes my rig so problem solved thanks:toast: