• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Powercolor hd 5850 pcs+ bad flashig help

Joined
Feb 12, 2006
Messages
2,289 (0.52/day)
Likes
410
System Name MONEY PIT
Processor i7-3770K @ 4800 1.20v batch #3231B415 Delided
Motherboard ASrock Z77 OC Formula w onboard waterblocks
Cooling Apogee HD, MCP655,rad MCR320-XP,Micro Rev2 res
Memory G,skill Trident X F3-2400C10D-16GTX
Video Card(s) EVGA GTX 980 Ti Classified with EK nickel/acetal waterblock installed
Storage 2x120gig Wildfire raid0 2x120gig VERTEX3 raid0
Display(s) 3/ Samsung2343bwx + 65in LG 4K
Case NZXT Phantom White w/red
Audio Device(s) ReCon3d fatal1ty pro, Logitech z906 THX
Power Supply corsair AX860i
Mouse Rat7
Software 64bit ++++ win 10
#2
your PM
 

Attachments

Last edited:

darkdark

New Member
Joined
Oct 4, 2012
Messages
3 (0.00/day)
Likes
0
#4
also i have a geforce 9400 gt in the first slot and my 5850 in the secod slot when i run atiflash it detect the geforce ??!!!
is that normal ?
 
Joined
Feb 12, 2006
Messages
2,289 (0.52/day)
Likes
410
System Name MONEY PIT
Processor i7-3770K @ 4800 1.20v batch #3231B415 Delided
Motherboard ASrock Z77 OC Formula w onboard waterblocks
Cooling Apogee HD, MCP655,rad MCR320-XP,Micro Rev2 res
Memory G,skill Trident X F3-2400C10D-16GTX
Video Card(s) EVGA GTX 980 Ti Classified with EK nickel/acetal waterblock installed
Storage 2x120gig Wildfire raid0 2x120gig VERTEX3 raid0
Display(s) 3/ Samsung2343bwx + 65in LG 4K
Case NZXT Phantom White w/red
Audio Device(s) ReCon3d fatal1ty pro, Logitech z906 THX
Power Supply corsair AX860i
Mouse Rat7
Software 64bit ++++ win 10
#5
I assume you have read the pdf & are you flashing in dos? if the pins are connected the "i" command should 'see' the card
ati flash how to
 

Attachments

Last edited: