• We've upgraded our forums. Please post any issues/requests in this thread.

Printer Question

Joined
Oct 13, 2010
Messages
1,094
Likes
121
System Name Desktop
Processor Intel Core i5 6600k
Motherboard Asus Z170-E
Cooling Cooler Master 212 Evo
Memory 16 GB Ballistix DDR4 2400
Video Card(s) NVIDIA Geforce GTX 1060
Storage 120GB OCZ Vector SSD & 1TB Western Digital Black
Case Rosewill
Audio Device(s) N/A
Power Supply 630w Raidmax Hybrid 2 RX-630SS
Mouse Logitech G402
Keyboard Rosewill Mechanical
Software Windows 10
#1
Alright so I have a Canon mp495 printer. The printer supports Wi-Fi printing. A while back I setup the printer and it has been connected to the network. The light for Wi-Fi is lit up and when I go to the network and click under my name it is listed there. However when my roommate tried to print something via wireless printing nothing happens. He can find it (as far as I know) but when he goes to print it just says connecting and then gets some sort of error. Ideas as to what is wrong?
 
Joined
Feb 19, 2006
Messages
5,605
Likes
1,283
Location
New York
System Name http://www.heatware.com/eval.php?id=73751
Processor i7-920 CO@4.2GHZ / ASUS GL553VW 15.6" Gaming Laptop NVIDIA GTX 960M 4GB Intel Core i56300HQ 8GB DDR4
Motherboard Asus P6T Deluxe Intel X58
Cooling Asetek Liquid CPU Cooling System
Memory CORSAIR DOMINATOR 6GB (3 x 2GB) DDR3 1600
Video Card(s) 2X ATI Radeon HD 4870 X2 2GB DDR5 PCI-Express
Storage (RAID-0) with 4 Identical Hard Drives (1.28TB (320GBx4)
Display(s) LG 50" 50PK550 1080p 600Hz Plasma/37 Inch WestingHouse @1920x1080
Case Thermaltake M9 (I hate it its like trying to live in a 1 inch box)
Power Supply ThermalTake ToughPower 1200 Watt
Software Windows 7 professional 64
#2
Find out the error message and post it once you know what it is as this will help with trouble shooting the issue.:toast: