• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Problem to disable ulps

Joined
Jan 15, 2012
Messages
973 (0.44/day)
Likes
514
Location
Arcadia
System Name Xeon build /Main Rig
Processor Intel Xeon w3520 @ 4Ghz with HT /i7 4820k @4.6 Ghz
Motherboard Asus P6T Deluxe v2 socket 1366 / Asus P9X79 socket 2011
Cooling Thermalright Archon +Ty 140mm|Fans : 2 front-1top-1rear-1bottom/ Swiftech H140x
Memory 16gb DDR3 1600mhz Kingstone Hyper x Quad Channel / 16gb DDR3 2133MHZ Gskill RipjawsZ
Video Card(s) Sapphire hd 7950 3gb Boost edition dual fan X / XFX R9 Fury X
Storage Kingstone AV400ssd 120gb + Seagate B 2Tb + WD green 1tb + WD green 3tb + WD red 3tb + Seagate B 4tb
Display(s) Wasabi Mango UHD430 43" 4K @60hz with Freesync
Case Fractal Design Arc midi
Audio Device(s) SoundMaxHD+5.1 BHT1100 BLUESKY,Corsair Vengeance 1500 v2,Fiio E10 Olympus+SuperluxHD668b
Power Supply Thermaltake toughpower xt 775watt modular
Mouse Corsair M90
Keyboard Microsoft WK600
Software Windows 7 Ultimate 64bit
#1
hi guys , now that i have a quad core i wanna try to oc my videocard,first of the format for the change of motherboard i have trying to oc with sapphire trixx and is the only one that give the option for make oc,now when i try to reoc my videocard with trixx they dont show me the 3d clocks and tell me disable ulps ,i go in the setting and reboot but after the situation is the same ,what is the problem? i have try to reinstalling the drivers but nothing change give me advice please thanks
 
Joined
Feb 20, 2008
Messages
4,435 (1.22/day)
Likes
733
Location
where everyone wants to be
System Name Everchanging
Processor Core i7 4790K
Motherboard ASUS ROG Maximus VII Hero
Cooling Custom loop
Memory 4x4GB Corsair Dominator Platinum 2800MHz 11-14-14-35
Video Card(s) 2xEVGA GTX 970 SSC
Storage SSD Main, 7TB backups
Display(s) Samsung 40" 4k UHD
Case Corsair 900D
Audio Device(s) Soundblaster thingy
Power Supply Enermax Revolution 85+ 1050w
Mouse Steel Series Sensi
Keyboard Thermaltake eSports Posiden Z Cherry Blues
Software Windows 10 x64
#2
check this link, disables it in the registry
 
Joined
Jan 15, 2012
Messages
973 (0.44/day)
Likes
514
Location
Arcadia
System Name Xeon build /Main Rig
Processor Intel Xeon w3520 @ 4Ghz with HT /i7 4820k @4.6 Ghz
Motherboard Asus P6T Deluxe v2 socket 1366 / Asus P9X79 socket 2011
Cooling Thermalright Archon +Ty 140mm|Fans : 2 front-1top-1rear-1bottom/ Swiftech H140x
Memory 16gb DDR3 1600mhz Kingstone Hyper x Quad Channel / 16gb DDR3 2133MHZ Gskill RipjawsZ
Video Card(s) Sapphire hd 7950 3gb Boost edition dual fan X / XFX R9 Fury X
Storage Kingstone AV400ssd 120gb + Seagate B 2Tb + WD green 1tb + WD green 3tb + WD red 3tb + Seagate B 4tb
Display(s) Wasabi Mango UHD430 43" 4K @60hz with Freesync
Case Fractal Design Arc midi
Audio Device(s) SoundMaxHD+5.1 BHT1100 BLUESKY,Corsair Vengeance 1500 v2,Fiio E10 Olympus+SuperluxHD668b
Power Supply Thermaltake toughpower xt 775watt modular
Mouse Corsair M90
Keyboard Microsoft WK600
Software Windows 7 Ultimate 64bit
#3
thanks now i try xd
 
Joined
Jan 15, 2012
Messages
973 (0.44/day)
Likes
514
Location
Arcadia
System Name Xeon build /Main Rig
Processor Intel Xeon w3520 @ 4Ghz with HT /i7 4820k @4.6 Ghz
Motherboard Asus P6T Deluxe v2 socket 1366 / Asus P9X79 socket 2011
Cooling Thermalright Archon +Ty 140mm|Fans : 2 front-1top-1rear-1bottom/ Swiftech H140x
Memory 16gb DDR3 1600mhz Kingstone Hyper x Quad Channel / 16gb DDR3 2133MHZ Gskill RipjawsZ
Video Card(s) Sapphire hd 7950 3gb Boost edition dual fan X / XFX R9 Fury X
Storage Kingstone AV400ssd 120gb + Seagate B 2Tb + WD green 1tb + WD green 3tb + WD red 3tb + Seagate B 4tb
Display(s) Wasabi Mango UHD430 43" 4K @60hz with Freesync
Case Fractal Design Arc midi
Audio Device(s) SoundMaxHD+5.1 BHT1100 BLUESKY,Corsair Vengeance 1500 v2,Fiio E10 Olympus+SuperluxHD668b
Power Supply Thermaltake toughpower xt 775watt modular
Mouse Corsair M90
Keyboard Microsoft WK600
Software Windows 7 Ultimate 64bit
#4
i have follow the instruction in the link and i have reboot but after that sapphire trixx continue to tell me disable first ulps
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,170 (3.43/day)
Likes
18,147
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#5
this is an issue with catalyst 12.2 and newer. you need to copy atipdlxx.dll from the older driver, or wait for an updated version of trixx.

i found the easiest way to do this is to install a pre-12.2 driver and then install 12.2+ over it without uninstlaling the old driver
 
Joined
Jan 15, 2012
Messages
973 (0.44/day)
Likes
514
Location
Arcadia
System Name Xeon build /Main Rig
Processor Intel Xeon w3520 @ 4Ghz with HT /i7 4820k @4.6 Ghz
Motherboard Asus P6T Deluxe v2 socket 1366 / Asus P9X79 socket 2011
Cooling Thermalright Archon +Ty 140mm|Fans : 2 front-1top-1rear-1bottom/ Swiftech H140x
Memory 16gb DDR3 1600mhz Kingstone Hyper x Quad Channel / 16gb DDR3 2133MHZ Gskill RipjawsZ
Video Card(s) Sapphire hd 7950 3gb Boost edition dual fan X / XFX R9 Fury X
Storage Kingstone AV400ssd 120gb + Seagate B 2Tb + WD green 1tb + WD green 3tb + WD red 3tb + Seagate B 4tb
Display(s) Wasabi Mango UHD430 43" 4K @60hz with Freesync
Case Fractal Design Arc midi
Audio Device(s) SoundMaxHD+5.1 BHT1100 BLUESKY,Corsair Vengeance 1500 v2,Fiio E10 Olympus+SuperluxHD668b
Power Supply Thermaltake toughpower xt 775watt modular
Mouse Corsair M90
Keyboard Microsoft WK600
Software Windows 7 Ultimate 64bit
#6
oh thanks wizzard i try now xd

edit : now its works thanks again xd
 
Last edited: