1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

problem with 3D mark 05 benchmark

Discussion in 'Overclocking & Cooling' started by strobo, Jan 21, 2008.

  1. strobo New Member

    Joined:
    Jan 21, 2008
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    does anyone know why my 2600 pro always crash when i try 3D mark 05:eek:
     
  2. Xaser04

    Xaser04

    Joined:
    May 15, 2007
    Messages:
    752 (0.20/day)
    Thanks Received:
    108
    Getting to hot? Overclocked to far? card is on its way out?


    It could be alot of things tbh however if you fill out your system specs and also tell us more about the actual problem we may be able to help.
     
    10 Year Member at TPU
  3. trickson

    trickson OH, I have such a headache

    Joined:
    Dec 5, 2004
    Messages:
    6,486 (1.38/day)
    Thanks Received:
    955
    Location:
    Planet Earth.
    +1 ;)
     
    10 Year Member at TPU
  4. ShadowFold

    ShadowFold New Member

    Joined:
    Dec 23, 2007
    Messages:
    16,919 (4.71/day)
    Thanks Received:
    1,642
    Location:
    Omaha, NE
    Delete the Futuremark folder/3dmark folder in the Windows folder
     
  5. JrRacinFan

    JrRacinFan Served 5k and counting ...

    Joined:
    Mar 17, 2007
    Messages:
    19,666 (5.08/day)
    Thanks Received:
    4,805
    Location:
    Youngstown, OH
    More than likely it's a system info detection problem. Found like in 3dmark06 with the HD2900XT/Pro. Guys, how do you disable system info detection again?
     
    10 Year Member at TPU
  6. trog100

    Joined:
    Dec 18, 2005
    Messages:
    5,787 (1.34/day)
    Thanks Received:
    759
    u go into the windows folder.. find the system32 folder then find the futuremark folder..

    look for a couple of dlls.. there are only two.. one is this one.. atimgpud.dll... the other one is the one u delete or rename.. cant remember its name cos i deleted it.. he he

    a new futuremark install will put it back again.. u then attack again..

    trog
     
    10 Year Member at TPU
  7. strobo New Member

    Joined:
    Jan 21, 2008
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    it's okay with 3D mark 06...smooth !!!

    Thanks for you all for the advice
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)