• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Problems with the good old Sapphire Pure Black X79N

Joined
Feb 28, 2016
Messages
25 (0.02/day)
System Name NEED MOAR POWER!!!/RandomBox/LowLvL
Processor i7 3970X@4,2GHz/i7 3770@4,2GHz/i3 4130
Motherboard Sapphire Pure Black X79N/MSI Z77A G43/Gigabyte B85M-HD3G
Cooling CM ML240RGB/120mm AiO/Stock
Memory 32GB DDR3-1866 CL9/16GB DDR3-1800 CL11/8GB DDR3-1600
Video Card(s) GTX1070Ti/GTX780Ti/GTX580
Storage Samsung 860EVO 500GB+ 2x1TB HDD/120GB SSD+500GB HDD/60GB SSD+250GB HDD
Display(s) 2x 22" HD+ Sidescreens + 1x 27" FHD Mainscreen/19" LCD/ 2x 19" LCD
Case Fractal Design Define R6 White TG/ Coolermaster Masterbox 5 White/ Silverstone mATX Case
Audio Device(s) Onboard/Onboard/Onboard
Power Supply 700w Coolermaster Silent Pro/BeQuiet 550W/LC Power 650W
Mouse Steelseries Rival 700/ Logitech G502/ Logitech G402
Keyboard Razer Blackwidow X Chroma/ Steelseries Apex Raw/Random PS2
Software W10 Pro/W10 Pro+Ubuntu Budgie/W10 Pro
hello guys,

dont know if anyone here has the same bad luck as me, to have this board, but i just give it a try.

sooo i got this Board for a year or so, assembled my PC, tried to start it aaaaaaaaaaaand nothing happens. thats where the first rage started... the initial BIOS cannot handle PCIe 3.0 enabled gpus. so i throw my old HD6970 in to update it to the latest BIOS. Good... flashed it, thrown my GTX1070Ti back in and tried everything again. I finally got something on my screen via the 1070Ti. Reinstalled Windows, installed all my needed programs, drivers etc. So everything finally worked. Now we came to the part where i hit the wall to compensate a lil bit of my abnormal rage: The multiplier settings. Set multi to x42, CPU got stuck on x41. I thought "its okay, the E5-1620 is locked, so with an unlocked CPU everything would be fine"... well that was an absolute mistake... thrown my i7 3970X in, set multi to x43 on all cores, it got stuck on x42. Set x45 for 2c and the rest to x43, still x42 on all... i tried everything but still no luck.

I contacted Sapphire to take on the problem, since many unlucky people who use this board have this behavior, or to give me at least the bios files, since they shut their supportsite for that mobo.
But if anyone of you have some ideas please throw it in :D

thx in advance, a big sorry for my long, very emotional text and my bad english
 
Last edited:
Top