• We've upgraded our forums. Please post any issues/requests in this thread.

Process of Building

D

Duxx

Guest
#1
So im sitting here putting my computer together and thought i would check to make sure everything is working before i finish it up with optical drives, hdd, graphics card, and RAM. I plug in PSU, and turn it on, i get fans going and lights turn on. But i never hear any BEEP sequence. I dont have my RAM here yet, hopefully soon, but i wanted to get started early, does it need RAM before it will make any sounds? Mobo, PSU, CPU, front panel cables, sound card are all that are connected right now.
 

erocker

Senior Moderator
Staff member
Joined
Jul 19, 2006
Messages
42,381 (10.17/day)
Likes
18,023
Processor Intel i7 8700k
Motherboard Gigabyte z370 AORUS Gaming 7
Cooling Water
Memory 16gb G.Skill 4000 MHz DDR4
Video Card(s) Evga GTX 1080
Storage 3 x Samsung Evo 850 500GB, 1 x 250GB, 2 x 2TB HDD
Display(s) Nixeus EDG27
Case Thermaltake X5
Power Supply Corsair HX1000i
Mouse Zowie EC1-B
Software Windows 10
#2
Did you check if the mobo or case has a speaker?
 
D

Duxx

Guest
#3
Manual says that it has POST messages. And then gives me a list of what they are. So im assuming that is has a speaker.
 

erocker

Senior Moderator
Staff member
Joined
Jul 19, 2006
Messages
42,381 (10.17/day)
Likes
18,023
Processor Intel i7 8700k
Motherboard Gigabyte z370 AORUS Gaming 7
Cooling Water
Memory 16gb G.Skill 4000 MHz DDR4
Video Card(s) Evga GTX 1080
Storage 3 x Samsung Evo 850 500GB, 1 x 250GB, 2 x 2TB HDD
Display(s) Nixeus EDG27
Case Thermaltake X5
Power Supply Corsair HX1000i
Mouse Zowie EC1-B
Software Windows 10
#4
I guess that unless there is a post message listed for "no ram", I wouldn't worry about it untill you put your ram in.
 
D

Duxx

Guest
#5
Bah, just read them more clearly, and it says:
No Memory Detected. --> One continuous beep followed by two short beeps. then a pause (repeated)
Ahhh!
 
Joined
Jan 29, 2006
Messages
9,066 (2.09/day)
Likes
287
Location
My house.
Processor AMD Athlon 64 X2 4800+ Brisbane @ 2.8GHz (224x12.5, 1.425V)
Motherboard Gigabyte sumthin-or-another, it's got an nForce 430
Cooling Dual 120mm case fans front/rear, Arctic Cooling Freezer 64 Pro, Zalman VF-900 on GPU
Memory 2GB G.Skill DDR2 800
Video Card(s) Sapphire X850XT @ 580/600
Storage WD 160 GB SATA hard drive.
Display(s) Hanns G 19" widescreen, 5ms response time, 1440x900
Case Thermaltake Soprano (black with side window).
Audio Device(s) Soundblaster Live! 24 bit (paired with X-530 speakers).
Power Supply ThermalTake 430W TR2
Software XP Home SP2, can't wait for Vista SP1.
#6
Make sure you built in accordance to this guide, and especially make sure you remembered to put spacers under your board before screwing it in/powering it up.
 
D

Duxx

Guest
#7
I looked at that guide several times. My case (Antec 900) already came with 6 of the spacers in, i plopped 3 more in which my manual says to do. 9 spacers are in and secured. Plugged in the 24 pin and 8 pin.
 

JrRacinFan

Served 5k and counting ...
Joined
Mar 17, 2007
Messages
19,666 (5.01/day)
Likes
4,754
Location
Youngstown, OH
System Name Gamer :Server and Android BuildBox
Processor i7 3930k: Xeon e5-2660
Motherboard MSI X79A-GD45 Plus : Generic
Cooling Liqid cooled: CM 212+
Memory Klevv Neo 2x4Gb 1866 @ 1600 CL9 : 2x8Gb Vengeance 1600 cl9
Video Card(s) EVGA GTX 950 SC : XFX R5 220
Storage HGST 2TB + 480GB OCZ Trion 150 : Seagate 1TB SSHD + WD 3TB + 2x HGST 2TB
Display(s) ViewSonic VX2457-MHD 23.6" : headless
Case DIYPC D480-W White Window : Bitfenix Comrade
Audio Device(s) nVidia HDMI : Onboard
Power Supply EVGA 500b : Tt 775W Modular
Software Windows 7 Ultimate+Manjaro 16.06: Ubuntu Server 16.10
#9
Does your board have a CMOS reset pushbutton or a jumper? If it's a jumper check to make sure it's not in the clear position, also double check you have a case speaker connected.
 
D

Duxx

Guest
#10
It has a toggle switch and it is in the Disable option. Have not touched it. I dont have a case speaker, does the antec 900 have one?

And I cant seem for the life of me to figure out if this mobo has a built in speaker or buzzer of some sort. Anybody know?
 
Last edited by a moderator:

JrRacinFan

Served 5k and counting ...
Joined
Mar 17, 2007
Messages
19,666 (5.01/day)
Likes
4,754
Location
Youngstown, OH
System Name Gamer :Server and Android BuildBox
Processor i7 3930k: Xeon e5-2660
Motherboard MSI X79A-GD45 Plus : Generic
Cooling Liqid cooled: CM 212+
Memory Klevv Neo 2x4Gb 1866 @ 1600 CL9 : 2x8Gb Vengeance 1600 cl9
Video Card(s) EVGA GTX 950 SC : XFX R5 220
Storage HGST 2TB + 480GB OCZ Trion 150 : Seagate 1TB SSHD + WD 3TB + 2x HGST 2TB
Display(s) ViewSonic VX2457-MHD 23.6" : headless
Case DIYPC D480-W White Window : Bitfenix Comrade
Audio Device(s) nVidia HDMI : Onboard
Power Supply EVGA 500b : Tt 775W Modular
Software Windows 7 Ultimate+Manjaro 16.06: Ubuntu Server 16.10
#11
Sorry but .... LOL ... What mobo is it?
 

JrRacinFan

Served 5k and counting ...
Joined
Mar 17, 2007
Messages
19,666 (5.01/day)
Likes
4,754
Location
Youngstown, OH
System Name Gamer :Server and Android BuildBox
Processor i7 3930k: Xeon e5-2660
Motherboard MSI X79A-GD45 Plus : Generic
Cooling Liqid cooled: CM 212+
Memory Klevv Neo 2x4Gb 1866 @ 1600 CL9 : 2x8Gb Vengeance 1600 cl9
Video Card(s) EVGA GTX 950 SC : XFX R5 220
Storage HGST 2TB + 480GB OCZ Trion 150 : Seagate 1TB SSHD + WD 3TB + 2x HGST 2TB
Display(s) ViewSonic VX2457-MHD 23.6" : headless
Case DIYPC D480-W White Window : Bitfenix Comrade
Audio Device(s) nVidia HDMI : Onboard
Power Supply EVGA 500b : Tt 775W Modular
Software Windows 7 Ultimate+Manjaro 16.06: Ubuntu Server 16.10
#13
So just a "vanilla" P5E?

Quick scan over your motherboard looks like it would need a case speaker connected, down by the pwr on and reset jumpers.
 

JrRacinFan

Served 5k and counting ...
Joined
Mar 17, 2007
Messages
19,666 (5.01/day)
Likes
4,754
Location
Youngstown, OH
System Name Gamer :Server and Android BuildBox
Processor i7 3930k: Xeon e5-2660
Motherboard MSI X79A-GD45 Plus : Generic
Cooling Liqid cooled: CM 212+
Memory Klevv Neo 2x4Gb 1866 @ 1600 CL9 : 2x8Gb Vengeance 1600 cl9
Video Card(s) EVGA GTX 950 SC : XFX R5 220
Storage HGST 2TB + 480GB OCZ Trion 150 : Seagate 1TB SSHD + WD 3TB + 2x HGST 2TB
Display(s) ViewSonic VX2457-MHD 23.6" : headless
Case DIYPC D480-W White Window : Bitfenix Comrade
Audio Device(s) nVidia HDMI : Onboard
Power Supply EVGA 500b : Tt 775W Modular
Software Windows 7 Ultimate+Manjaro 16.06: Ubuntu Server 16.10
#14
Ygpmb and very welcome!
 

Darren

New Member
Joined
Feb 27, 2005
Messages
1,936 (0.41/day)
Likes
338
System Name Cheap yet powerful gaming and entertainment rig!
Processor AMD Athlon 3800+ X2 Windsor, 1 MB L2 Cache (512k L2 Per Core), 65W Energy efficient, 2GHz @ 2.78 Ghz
Motherboard Asrock ALiveNF7G-HD720p Rev v5.0
Cooling Freezer 64, 2x120mm, 1x92mm
Memory 8 GB DDRII PC6400 @ 929 MHz OCZ (2GBx4) timing: 5-5-5-5-16-2T
Video Card(s) XFX ATI4830
Storage Seagate 320 GB SATA (16 MB Cache)
Display(s) 19' HannsG (1440x900 @ 75hz)
Case Coolermaster Elite 330 Black Case
Audio Device(s) Auzentech X-Meridian, Pioneer VSX-516 Receiver 7.1 with DD/DD EX/Prologic II/DTS/DTS-ES//DTS: Neo
Power Supply Cool Master eXtreme Power 460W PSU
Software Vista Ultimate X64 Corporate Edition
#15
So im sitting here putting my computer together and thought i would check to make sure everything is working before i finish it up with optical drives, hdd, graphics card, and RAM. I plug in PSU, and turn it on, i get fans going and lights turn on. But i never hear any BEEP sequence. I dont have my RAM here yet, hopefully soon, but i wanted to get started early, does it need RAM before it will make any sounds? Mobo, PSU, CPU, front panel cables, sound card are all that are connected right now.
What were you hoping to achieve?, without a ram stick present you certainly wouldn't get a display on screen, and as for sounds I'm not sure. Wait for all your components to arrive before playing around with it
 
Joined
Jul 31, 2007
Messages
1,002 (0.26/day)
Likes
34
Processor i5-2500K @ 3.2Ghz
Motherboard ASRock Z68 Extreme3 Gen3
Memory Corsair Vengeance 8GB
Video Card(s) Radeon HD 7850 2GB
Storage 250GB Samsung EVO; 1TB WD Black
Display(s) 22" ASUS
Power Supply Rosewill Hive-650
Software Windows 8 64-bit
#16
how about you put everything in and then starting it up XD
 
D

Duxx

Guest
#17
:) Im waiting on the RAM which thanks to Newegg/UPS wont arrive until next wednesday... booooo