• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

ps3 confusion

Solaris17

Creator Solaris Utility DVD
Joined
Aug 16, 2005
Messages
19,382 (4.27/day)
Likes
6,294
Location
Florida
System Name Venslar
Processor I9 7980XE
Motherboard MSI x299 Tomahawk Arctic
Cooling EKWB L360 R2.0
Memory 32GB Corsair DDR4 3000mhz
Video Card(s) Gigabyte 1080TI
Storage 2x SG 3TB HDDs (RAID 0) | 1x ADATA 128 SSD (Cache) | 1x Drevo 256 SSD | 1x 1TB Samsung 850 EVO (OS)
Display(s) 3x AOC Q2577PWQ (2k IPS)
Case Inwin 303 White (Thermaltake Ring 120mm Purple accent)
Audio Device(s) Realtek ALC 1220 on Audio-Technica ATH-AG1
Power Supply Seasonic 1050W Snow
Mouse Roccat Tyon White
Keyboard Ducky Shine 6 Snow White
Software Windows 10 x64 Pro
#1
so iv been folding my ps3 for a week or so and its completed around 30WU or so. the odd thing is my points are going up and my WU's also...i think...because my badge came back its obvious stanford detects my ps3 as turning in work as my ps3 turned in work before my pc's. HOWEVER the odd thing is it says that i dont have any active processors running. wtf? any ideas?
 
Joined
Nov 12, 2007
Messages
750 (0.20/day)
Likes
47
Location
RI, USA
Processor FX 8150 4.41Ghz
Motherboard Asus Crosshair V Formula
Cooling Custom Water
Memory 16GB GSkill Ripjaws X 1600
Video Card(s) Diamond Multimedia HD7970 3GB
Storage 2x WD Black 640GB, WD Black 2TB, Samsung 830 256GB SSD
Display(s) Samsung 32" LED
Case Cooler Master Cosmos (new version)
Audio Device(s) Platronics 777
Power Supply Corsair AX1200
Software Windows 7 Ultimate Signature Edition x64
Benchmark Scores Geekbench: 10,136 3DMark 11: P7792
#2
strange, but Idk D: