• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

PSU fan does not spin down until restart

Frick

Fishfaced Nincompoop
Joined
Feb 27, 2006
Messages
14,909 (3.43/day)
Likes
5,425
System Name A dancer in your disco of fire
Processor i3 4130 3.4Ghz
Motherboard MSI B85M-E45
Cooling Cooler Master Hyper 212 Evo
Memory 4 x 4GB Crucial Ballistix Sport 1400Mhz
Video Card(s) Asus GTX 760 DCU2OC 2GB
Storage Crucial BX100 120GB | WD Blue 1TB x 2
Display(s) BenQ GL2450HT
Case AeroCool DS Cube White
Power Supply Cooler Master G550M
Mouse Intellimouse Explorer 3.0
Keyboard Dell SK-3205
Software Windows 10 Pro
#1
Ok, so recently I got meself a "new" GPU - a Geforce GTX 550Ti. It was cheap, and I think the fan is dying as it's super loud even at low speeds. But I can keep the fan at a reasonble noise level while the GPU doesn't get too hot. So now it's not very loud (and I've got an AC Accelero S1 incoming so whatever). But now I have noticed another irritating thing: The PSU fan goes up (which isn't that surprising), but it does not go back to normal until I restart the computer.

Any ideas?

A small review can be found here.

A new PSU is out of the question at the moment. I am comfortable with tinkering with it, and I'm decent with a soldering iron.
 
Joined
Oct 8, 2012
Messages
1,364 (0.71/day)
Likes
411
Location
Israel
Processor Intel Core i5 3570K @ 4.5Ghz
Motherboard Gigabyte Z77X UD5H
Cooling Antec H20 920
Memory Corsair Dominator Platinum DDR3 4x4GB 2000mhz 9-11-10-24 CR-1
Video Card(s) EVGA GTX 970 SC
Storage Crucial M500 240Gb/Seagate Barracuda 2TB
Display(s) LG 29UM67 2560x1080 75hz IPS
Case Coolermaster 690
Audio Device(s) Creative X-FI Titanium + Sennheiser PC360
Power Supply Corsair TX850
Mouse Logitech G502 Proteus Spectrum
Keyboard Logitech G710+
Software Windows 7 Ultimate 64bit
#2
This only started after you swapped video cards?,check in gpu-z if the card switches to 2D mode after load.
 

Frick

Fishfaced Nincompoop
Joined
Feb 27, 2006
Messages
14,909 (3.43/day)
Likes
5,425
System Name A dancer in your disco of fire
Processor i3 4130 3.4Ghz
Motherboard MSI B85M-E45
Cooling Cooler Master Hyper 212 Evo
Memory 4 x 4GB Crucial Ballistix Sport 1400Mhz
Video Card(s) Asus GTX 760 DCU2OC 2GB
Storage Crucial BX100 120GB | WD Blue 1TB x 2
Display(s) BenQ GL2450HT
Case AeroCool DS Cube White
Power Supply Cooler Master G550M
Mouse Intellimouse Explorer 3.0
Keyboard Dell SK-3205
Software Windows 10 Pro
#3
This only started after you swapped video cards?,check in gpu-z if the card switches to 2D mode after load.
I don't know, I only had a HD 2400 Pro before. I mean the PSU didn't exactly got loaded with anything..

EDIT: The GPU clocks down as it should.
 
Last edited: