• We've upgraded our forums. Please post any issues/requests in this thread.

Quality airflow at its best

Joined
Jun 28, 2007
Messages
669 (0.17/day)
Likes
53
Location
Eugene
System Name Foobox3000
Processor Core 2 Duo 36750@3.46ghz
Motherboard Gigabyte GA-G33M-DS2R
Memory 2gb (2x1gb) Crucial Ballistix Tracer
Video Card(s) EVGA 9800gtx
Storage 500gb 7200prm IDE
Display(s) Sceptre 19"
Case Apevia X-Qpack 2 Red
Power Supply 500w Apevia generic
#1
So I was watching a dvd on my computer tonight (after some much needed cable management in my mATX cube) when I noticed that a cable was blocking my cpu fan. (stock c2d heatsink) I checked my temps and it was running fine @ 55 C! Just thought I should share. Anyone else experienced something like this? :laugh:
 

Wile E

Power User
Joined
Oct 1, 2006
Messages
24,318 (5.94/day)
Likes
3,682
System Name The ClusterF**k
Processor 980X @ 4Ghz
Motherboard Gigabyte GA-EX58-UD5 BIOS F12
Cooling MCR-320, DDC-1 pump w/Bitspower res top (1/2" fittings), Koolance CPU-360
Memory 3x2GB Mushkin Redlines 1600Mhz 6-8-6-24 1T
Video Card(s) Evga GTX 580
Storage Corsair Neutron GTX 240GB, 2xSeagate 320GB RAID0; 2xSeagate 3TB; 2xSamsung 2TB; Samsung 1.5TB
Display(s) HP LP2475w 24" 1920x1200 IPS
Case Technofront Bench Station
Audio Device(s) Auzentech X-Fi Forte into Onkyo SR606 and Polk TSi200's + RM6750
Power Supply ENERMAX Galaxy EVO EGX1250EWT 1250W
Software Win7 Ultimate N x64, OSX 10.8.4
#2
So I was watching a dvd on my computer tonight (after some much needed cable management in my mATX cube) when I noticed that a cable was blocking my cpu fan. (stock c2d heatsink) I checked my temps and it was running fine @ 55 C! Just thought I should share. Anyone else experienced something like this? :laugh:
I ran my Q6600 24/7 at 75C on the stock cooler at 3.2GHz. lol.
 
Joined
Jun 28, 2007
Messages
669 (0.17/day)
Likes
53
Location
Eugene
System Name Foobox3000
Processor Core 2 Duo 36750@3.46ghz
Motherboard Gigabyte GA-G33M-DS2R
Memory 2gb (2x1gb) Crucial Ballistix Tracer
Video Card(s) EVGA 9800gtx
Storage 500gb 7200prm IDE
Display(s) Sceptre 19"
Case Apevia X-Qpack 2 Red
Power Supply 500w Apevia generic
#3
Wow without the fan on?
 

Wile E

Power User
Joined
Oct 1, 2006
Messages
24,318 (5.94/day)
Likes
3,682
System Name The ClusterF**k
Processor 980X @ 4Ghz
Motherboard Gigabyte GA-EX58-UD5 BIOS F12
Cooling MCR-320, DDC-1 pump w/Bitspower res top (1/2" fittings), Koolance CPU-360
Memory 3x2GB Mushkin Redlines 1600Mhz 6-8-6-24 1T
Video Card(s) Evga GTX 580
Storage Corsair Neutron GTX 240GB, 2xSeagate 320GB RAID0; 2xSeagate 3TB; 2xSamsung 2TB; Samsung 1.5TB
Display(s) HP LP2475w 24" 1920x1200 IPS
Case Technofront Bench Station
Audio Device(s) Auzentech X-Fi Forte into Onkyo SR606 and Polk TSi200's + RM6750
Power Supply ENERMAX Galaxy EVO EGX1250EWT 1250W
Software Win7 Ultimate N x64, OSX 10.8.4
#4

JC316

Knows what makes you tick
Joined
Jan 24, 2006
Messages
9,370 (2.16/day)
Likes
982
System Name Budget Gaming
Processor AMD FX6300
Motherboard Gigabyte 880GMA-USB3
Cooling Coolermaster Hyper 212+
Memory 8GB Ripjaws DDR3 1600
Video Card(s) HD7850 1GB
Storage 1TB Sata2
Display(s) Acer 24" LED
Case Generic black
Audio Device(s) Stock onboard
Power Supply FSP Aurum Gold 650W
Software Windows 7 Home Premium 64bit
#5
It was on. Quads just run much hotter than duals.
I dunno about that Wile E, my quad runs alot cooler than my E4300 did, even at the same voltages.

I hav done that before to my XP 2200 machine as well as my old 8600GTS. The XP only got to about 48*C. The 8600GTS was at 65*C full load until I noticed it.
 

Wile E

Power User
Joined
Oct 1, 2006
Messages
24,318 (5.94/day)
Likes
3,682
System Name The ClusterF**k
Processor 980X @ 4Ghz
Motherboard Gigabyte GA-EX58-UD5 BIOS F12
Cooling MCR-320, DDC-1 pump w/Bitspower res top (1/2" fittings), Koolance CPU-360
Memory 3x2GB Mushkin Redlines 1600Mhz 6-8-6-24 1T
Video Card(s) Evga GTX 580
Storage Corsair Neutron GTX 240GB, 2xSeagate 320GB RAID0; 2xSeagate 3TB; 2xSamsung 2TB; Samsung 1.5TB
Display(s) HP LP2475w 24" 1920x1200 IPS
Case Technofront Bench Station
Audio Device(s) Auzentech X-Fi Forte into Onkyo SR606 and Polk TSi200's + RM6750
Power Supply ENERMAX Galaxy EVO EGX1250EWT 1250W
Software Win7 Ultimate N x64, OSX 10.8.4
#6
I dunno about that Wile E, my quad runs alot cooler than my E4300 did, even at the same voltages.

I hav done that before to my XP 2200 machine as well as my old 8600GTS. The XP only got to about 48*C. The 8600GTS was at 65*C full load until I noticed it.
Well, your E4300 was an exception then. Even without OCing either chip, the quads tend to run warmer.
 
Joined
Jun 28, 2007
Messages
669 (0.17/day)
Likes
53
Location
Eugene
System Name Foobox3000
Processor Core 2 Duo 36750@3.46ghz
Motherboard Gigabyte GA-G33M-DS2R
Memory 2gb (2x1gb) Crucial Ballistix Tracer
Video Card(s) EVGA 9800gtx
Storage 500gb 7200prm IDE
Display(s) Sceptre 19"
Case Apevia X-Qpack 2 Red
Power Supply 500w Apevia generic
#7
Phew so my E6750 is running good as new at 29 C today. Hope I didn't mess anything up. :laugh:
 

JC316

Knows what makes you tick
Joined
Jan 24, 2006
Messages
9,370 (2.16/day)
Likes
982
System Name Budget Gaming
Processor AMD FX6300
Motherboard Gigabyte 880GMA-USB3
Cooling Coolermaster Hyper 212+
Memory 8GB Ripjaws DDR3 1600
Video Card(s) HD7850 1GB
Storage 1TB Sata2
Display(s) Acer 24" LED
Case Generic black
Audio Device(s) Stock onboard
Power Supply FSP Aurum Gold 650W
Software Windows 7 Home Premium 64bit
#8