• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Question bout ATITOOLS .27?

Joined
Aug 12, 2007
Messages
312 (0.08/day)
Likes
9
System Name XPS 420
Processor q6600 2.4GHz
Motherboard Dell - Chipset:Intel® X38 (Bearlake) only one pci x16 slot...gay
Memory 3GB @ 667 MHz
Video Card(s) ATI HD 2400 PRO 128mb (will upgrade later)
Storage 320GB
Display(s) Samsung 22inches Model 220wm (1680x1050)
Case XPS 420
Power Supply Dell's Underrated 375w PSU
Software Vista Home Premium 32-bit
#1
at the bottom right it shows 64%, then under it 58degree celsius, then under it 99 degree celsius. is the 58 degree celsius the vga temp? what is the 99degree celsius for??
 
Joined
Aug 12, 2007
Messages
312 (0.08/day)
Likes
9
System Name XPS 420
Processor q6600 2.4GHz
Motherboard Dell - Chipset:Intel® X38 (Bearlake) only one pci x16 slot...gay
Memory 3GB @ 667 MHz
Video Card(s) ATI HD 2400 PRO 128mb (will upgrade later)
Storage 320GB
Display(s) Samsung 22inches Model 220wm (1680x1050)
Case XPS 420
Power Supply Dell's Underrated 375w PSU
Software Vista Home Premium 32-bit
#2
hmm ok i found the first temp is gpu temp and second is chip temp. being that the chip temp is showing 99 degree how do i lower it?? will it affect anything???
 
Joined
Aug 12, 2007
Messages
312 (0.08/day)
Likes
9
System Name XPS 420
Processor q6600 2.4GHz
Motherboard Dell - Chipset:Intel® X38 (Bearlake) only one pci x16 slot...gay
Memory 3GB @ 667 MHz
Video Card(s) ATI HD 2400 PRO 128mb (will upgrade later)
Storage 320GB
Display(s) Samsung 22inches Model 220wm (1680x1050)
Case XPS 420
Power Supply Dell's Underrated 375w PSU
Software Vista Home Premium 32-bit
#3
yeah those are the stuff that show when i run artifacts. the gpu grows up from what it started to the 50 range but after awhile i notice the chip temp is now 13.. guess the chip needed time to see the temps.. ill keep on running it and see what happens