1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

R7 260X Crashing games

Discussion in 'AMD / ATI' started by Kraesh, Mar 4, 2014.

  1. Kraesh New Member

    Joined:
    Jan 8, 2014
    Messages:
    16 (0.02/day)
    Thanks Received:
    0
    Hey everybody, I've been having some issues and would really like some help if you can spare a moment or two.

    As of late I have been experiencing where my games will randomly cut to black and repeat the last soundbite that had occurred, the computer still remaining powered on. At this point my computer doesn't appear to respond to anything (Alt+Tab, Ctrl+Alt+Del, etc.) and my only option is to restart my comp. or force shut down by holding the power button.

    This issue has only started cropping up since I added an R7 260X graphics card to my comp. I have already tried uninstalling my drivers and reinstalling them, and even upgraded to a higher quality PSU, but to no avail.

    A sampling of the games that have had this issue:
    Elder Scrolls V: Skyrim
    Elder Scrolls Online
    Loadout
    Dishonored
    Dawngate

    My computer hardware is as such
    CPU: AMD A10-6800K
    GPU: AMD R7 260X
    RAM: Corsair Vengeance Pro 16 GB (2x8 GB)
    PSU: Corsair HX750
    MoBo: Gigabyte F2A85X-UP4

    Any and all help is very appreciated! Thank you!

    -Kraesh
     
  2. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    18,463 (4.58/day)
    Thanks Received:
    4,868
    Location:
    Florida
    Hi Kraesh can you force this kind of behavior by running a program like furmark?
     
    10 Year Member at TPU More than 25k PPD
  3. rhino

    rhino

    Joined:
    May 21, 2010
    Messages:
    221 (0.10/day)
    Thanks Received:
    64
    Yo!
    Do you have power options set to "Performance" in the OS and bios?
     
  4. Kraesh New Member

    Joined:
    Jan 8, 2014
    Messages:
    16 (0.02/day)
    Thanks Received:
    0
    I have just finished the following.

    -Deleted AMD Drivers
    -Ran DDU
    -Reboot
    -Reinstall AMD Driver (13.12)
    -Downloaded FurMark
    -Ran Benchmark at 1080 and it passed with 1545
    -Ran Heaven benchmark under DX11 and it resulted in the same types of crashing that I have been experiencing.
    -Ran Heaven benchmark under OGL and it ran through the entire mark.

    At this point I'm going to try running some of the problem games under OGL to see if they work properly. If they do then I know something is up with my DirectX. What can I do to fix that?

    Thanks!
    -Kraesh
     
  5. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    18,463 (4.58/day)
    Thanks Received:
    4,868
    Location:
    Florida
    Could you clarify for me one more time. Have you tried with both the new 14.2 betas and the WHQL 13.x drivers? If so did you get crashing with both? If not both which ones are you currently experiencing these issues on?
     
    10 Year Member at TPU More than 25k PPD
  6. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    41,443 (11.21/day)
    Thanks Received:
    16,778
  7. Kraesh New Member

    Joined:
    Jan 8, 2014
    Messages:
    16 (0.02/day)
    Thanks Received:
    0
    I was on the 14.2 for a little bit after it started but I am getting the crashes on 13.12 as well.

    Will do.

    -Kraesh
     
  8. Kraesh New Member

    Joined:
    Jan 8, 2014
    Messages:
    16 (0.02/day)
    Thanks Received:
    0
    I just ran the DX Web Installer and ran the Heaven benchmark again. It lasted long than the first time but it still crashed. I also tested a game of Dawngate and it crashed as well.

    -Kraesh
     
  9. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    18,463 (4.58/day)
    Thanks Received:
    4,868
    Location:
    Florida
    Sorry Kraesh I really think you have a bad card on your hands i just RMAd a 7790 which is basically the same card for characteristics very close to yours. If it is still happening after everything youve done I would have to say it might be time to get it replaced.
     
    10 Year Member at TPU More than 25k PPD
  10. Kraesh New Member

    Joined:
    Jan 8, 2014
    Messages:
    16 (0.02/day)
    Thanks Received:
    0
    I just got my card back from Gigabyte. I ran my benchmarks and tested a few games and all is well!!!

    Thanks for the help everybody, I really appreciate it.

    -Kraesh
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)