• We've upgraded our forums. Please post any issues/requests in this thread.

Radeon HD 7970 1536 Shaders? Device ID = 7950 WTF!? Help/advice plz :)

Joined
Oct 29, 2010
Messages
66 (0.03/day)
Likes
3
Processor Core i7 2600k
Motherboard ASRock Pro3 Socket 1155
Cooling Cooler Master 212+
Memory 8GB Corsair 2000MHz
Video Card(s) HD 6970 2GB 900/1450 Stock Volts
Storage 2TB Samsung F1/F3 Intel Raid 0
Display(s) Dell 24" 1080P
Case Antec 900
#1
Right I have what is supposed to be a HD 7970 GPU 'installed in X79 mobo', bizarre thing is it has 1x6 pin + 1x8 pin like a 7970, however it shows as Device ID 1002-679A which is a HD 7950, now things get even weirder as it only has 1536 Shaders?

Wtf is this card? Anybody?

 
Joined
Oct 29, 2010
Messages
66 (0.03/day)
Likes
3
Processor Core i7 2600k
Motherboard ASRock Pro3 Socket 1155
Cooling Cooler Master 212+
Memory 8GB Corsair 2000MHz
Video Card(s) HD 6970 2GB 900/1450 Stock Volts
Storage 2TB Samsung F1/F3 Intel Raid 0
Display(s) Dell 24" 1080P
Case Antec 900
Joined
Mar 8, 2009
Messages
1,077 (0.34/day)
Likes
305
System Name Primary Rig
Processor e8500 Q822A549 4.5ghz AIR
Motherboard Foxconn Mars P35
Cooling TRUE
Memory 2 x2GB Patriot Viper 1066 5-5-5-12 @ 1.8v
Video Card(s) Sapphire 5870 Unlocked
Storage 300gb Velociraptor
Display(s) Dell 24" Ultrasharp
Case Coolermaster CM690
Power Supply PC Power & Cooling 750w Quad Silencer
Software Windows 7 Ultimate x86
#3
Dude it's like you bought a 32gb microSD card from a China ebay seller and got in reality a 16gb card when you tested it.

Looks like a 7950 3gb...
 

cadaveca

My name is Dave
Joined
Apr 10, 2006
Messages
16,546 (3.88/day)
Likes
10,908
Location
Parkland County, Alberta
System Name Gamer
Processor Intel i7-6700K (ES)
Motherboard MSI Aegis TI
Cooling Custom Dragon Cooler
Memory 16 GB Kingston HyperX 2133 MHz C13
Video Card(s) 2x MSI GAMING GTX 980
Storage 2x Intel 600P
Display(s) Dell 3008WFP
Case MSI Aegis Ti
Mouse MSI Interceptor DS B1
Keyboard MSI DS4200 GAMING Keyboard
Software Windows 10 Home
#4
Joined
Oct 29, 2010
Messages
66 (0.03/day)
Likes
3
Processor Core i7 2600k
Motherboard ASRock Pro3 Socket 1155
Cooling Cooler Master 212+
Memory 8GB Corsair 2000MHz
Video Card(s) HD 6970 2GB 900/1450 Stock Volts
Storage 2TB Samsung F1/F3 Intel Raid 0
Display(s) Dell 24" 1080P
Case Antec 900
#5
Ha, that's pretty weird, at least that card has all it's shaders :p.

Im gonna send this one back.

Cheers guys.
 
Joined
Aug 11, 2011
Messages
4,335 (1.87/day)
Likes
3,020
Location
Mexico
System Name STEAMBOX | GAMECUBE | EQC (Everyday Quad Core)
Processor i5 4590@3.7Ghz |i7 3770K@4Ghz -|- Athlon 5350@2.52Ghz
Motherboard GA-B85N PHOENIX | Asrock Z77E-ITX | Asus AM1I-A
Cooling Stock | Antec Kuhler 620 | Reeven Vanxie
Memory 2x4GB ADATA XPG 1600Mhz | 2x4GB Kingston 1866Mhz -|- 2x4GB Crucial Ballistix@1920Mhz
Video Card(s) RX 480 Nitro | Sapphire RX 480 w/Accelero Mono Plus | HD 8400 @ 720Mhz (IGP)
Storage LiteON 128GB mSATA+3TB Seagate | Seagate 1TBxSamung 64GB SSD (Intel RST) | Kingston v300 240GB
Display(s) Daewoo 49" 1080p | ASUS PA248Q 1920x1200 IPS
Case Corsair 250D | CoolerMaster Elite 110 | Acteck Fiji
Audio Device(s) Onboard
Power Supply Seasonic SS-660XP2 | Silverstone SFX-450 | 200w mini FLEX PSU
Software Windows 10 64bit
#6
hum... maybe the factory installed the wrong cooler? The GPU might be the rumored 7930 (from the Catalyst Driver ID listing)