1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Random crashes and artifacts

Discussion in 'General Hardware' started by C6ckneyGeezer, Jul 23, 2013.

  1. C6ckneyGeezer

    Jul 23, 2013
    14 (0.01/day)
    Thanks Received:
    Ok I would love some help on this issue as it's now really doing my head in! Any help would be MUCH appreciated! Please bare with me, it's quite a long post.

    My old spec is as follows;

    Intel P4 Presscott 560 P4 3.6Ghz
    Abit AA8 Duramax
    1GB DDR2 533MHZ Buffalo RAM (2X512)
    ATi X800XT 256mb
    Thermaltake Purepower 560 Watt PSU
    1x Hiatchi SATA HDD
    Windows 7 Ultimate

    Ok so that is the spec I WAS running. Over the last year I would on boot I would get loads of artifacts and the screen would freeze at random occasions. However upon taking the GFX card out and refitting it seemed to fix the issue many times.

    Long story short the other week I decided my system needed a dust, so I removed it all from the case and then dusted and refitted. After refitting the screen was just blank, no video at all. I ordered a second hand 8600 GTS and installed that. Solved the problem and now all was fine again. So I thought my X800XT must have finally died.

    Now yet again I still get random freezing and crashing in windows and somtime artifacting upon boot screen.

    So I ordered a number of parts and installed them one by one, current spec as follows;

    Intel P4 Presscott 560 P4 3.6Ghz
    Abit AA8 Duramax (Latest bios)
    4GB DDR2 667MHZ Kingston RAM (4X1gb)
    Nvidia 8600 GTS 256mb
    Corsair CX750 Watt PSU
    1X WD Raptor SATA HDD (OS)

    1x Hiatchi SATA HDD (Backup)
    1x Liton IHAS SATA DVD/RW
    Windows 7 Ultimate

    I thought the 8600 GTS was pulling to much power so I upgraded my 6 year old PSU, the old 12v rail was only 22amp now the new CX750 is 62amp! No joy. I changed the ram, different HDD, DVD drive etc ect. I even tried a NEW Intel P4 660 which is 64 bit and still 800mhz fsb cpu which would work in my old AA8 mobo(Confirmed on abit site). It wouldn't even boot with the new CPU so I swapped back. Have no idea why?? Even after clearing CMOS and fitting a new battery.

    So ive changed,CMOS Battery, GFX, RAM, CPU, HDD, DVD and even reinstalled the OS. Still get random freezes, lockups, artifacts and windows not loading.

    Now also if I overclock the CPU or GFX card in anyway the system just locks up. At first thats why I changed the PSU not feeding enough juice, but still no change.

    Both HDD have no errors and report as healthy. RAM shows now errors upon testing. GPU RAM shows no errors upon testing.

    Could this be the Mobo on it's way out? Or any other part?

    CPU idles at 43*c and the GPU at 49*c. The current temp outside here is 30*c. So the temps considering are pretty good.

    Thanks for reading, any help much appreciated!
    Last edited: Jul 23, 2013

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)