• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Random Crashes

Joined
May 11, 2009
Messages
1,040 (0.33/day)
Likes
221
Location
Manhattan
System Name not sure yet
Processor i7 4930K @ 4.6GHz
Motherboard ASUS Rampage IV Extreme Black Edition
Cooling It's a secret for now..
Memory 16GB Mushkin Black Line
Video Card(s) ASUS GTX780 Ti
Storage 240GB KINGSTON SSD & 2TB Seagate SSHD
Display(s) Samsung 26" TOC
Case Mountain Mods Ascension
Audio Device(s) ASUS Xonar Essence STX
Power Supply Corsair AX860 Platinum
Software Windows 8.1 Profession x64
#1
Check the rig in my system specs.

I've been dealing with random crashes, while the computer is sitting idle in windows with only Firefox open. They aren't BSOD's or GSOD's.

Also, lately I can't even get 4GHz stable, I'm running at 3.8 right now.

Temps: CPU 40 GPU 27
 

RaPiDo987

New Member
Joined
Aug 9, 2009
Messages
583 (0.19/day)
Likes
108
System Name O.G Double O.G.
Processor AMD Phenom II X4 940 BE 3.7Ghz on 1.437V
Motherboard BIOSTAR TFORCE TA790GX 128M
Cooling Sunbeam CCTF 120mm (CPU), Scythe 3000 rpm "ULTRA KAZE" x 3,
Memory Kingston HyperX T1 Series 4GB
Video Card(s) XFX Radeon HD 4890 1Gb XT
Storage 1 TB
Display(s) Acer H233Hbmid Black 23" 5ms HDMI Full HD 1080P Widescreen LCD Monitor
Case Thermaltake M9
Power Supply 700w Rocketfish
Software Win 7 x64
#2
Check the rig in my system specs.

I've been dealing with random crashes, while the computer is sitting idle in windows with only Firefox open. They aren't BSOD's or GSOD's.

Also, lately I can't even get 4GHz stable, I'm running at 3.8 right now.

Temps: CPU 40 GPU 27
I experience some what of the same problem and figure out my cpu voltage was too low... Hopes this helps? You should set everything to stock and see if it does the same thing... If so, it my be an electronic failure...
 

brandonwh64

Addicted to Bacon and StarCrunches!!!
Joined
Sep 6, 2009
Messages
19,529 (6.38/day)
Likes
6,950
Location
Chatsworth, GA
System Name The StarCrunch Defender! | X58 Cruncher!
Processor I7 6700K @ STOCK | Intel I7-920
Motherboard Gigabyte Z170X-UD5 | Alienware MS-7543 X58
Cooling Corsair A70 Push/Pull | Corsair H50
Memory Crucial Ballistix DDR4 2400 MHz | Pereema 3x2GB DDR3
Video Card(s) Gigabyte Gaming G1 GTX 1070 | Gigabyte 7970 3GB
Storage 2x Samsung Pro 256GB M.2 SSD's in Raid 0 | 4TB Western Digital SATA drive
Display(s) ViewSonic VG2227wm 1080P | OLD viewsonics
Case NZXT Tempest 410 Elite | NZXT Source 210
Audio Device(s) Onboard
Power Supply Corsair 750TX | Enermax Liberty 500W
Mouse MX518 | MX502
Keyboard TESORO Mechanical | ANZO Mechanical
Software Windows 10 Pro on both
#3
jelly i had the same problems with windows 7 ultimate X64 when my PC idled for like 2-4 hours it would BSOD (i had a whole thing about it in the I7 overclocking thread) BUT since i have changed to windows 7 home premium x64 the issues have went away.
 
Joined
May 11, 2009
Messages
1,040 (0.33/day)
Likes
221
Location
Manhattan
System Name not sure yet
Processor i7 4930K @ 4.6GHz
Motherboard ASUS Rampage IV Extreme Black Edition
Cooling It's a secret for now..
Memory 16GB Mushkin Black Line
Video Card(s) ASUS GTX780 Ti
Storage 240GB KINGSTON SSD & 2TB Seagate SSHD
Display(s) Samsung 26" TOC
Case Mountain Mods Ascension
Audio Device(s) ASUS Xonar Essence STX
Power Supply Corsair AX860 Platinum
Software Windows 8.1 Profession x64
#4
Hmm...that really sucks. I wasn't wanting to reinstall. I may have to live with it until I get an SSD, which will hopefully be soon.