• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Random flickering making a sound

Seanjones98

New Member
Joined
Nov 22, 2019
Messages
4 (0.27/day)
Hi everyone
I have a Samsung RC510 Core i3 M380 (2.53GHz) laptop with 6GB of RAM that have a flickering problem when playing games or whenever i'm using 3D features it always flickers making a weird sound or sometimes it just stops responding until i do a force shutdown...it have Intel HD Graphic drivers and Nvidia GeForce 315M working as a 3D video Controller...I updated all drivers and changed all Ram cards and HDD but they is no change ...Please Help
 

FreedomEclipse

~Technological Technocrat~
Joined
Apr 20, 2007
Messages
19,957 (4.33/day)
Location
London,UK
System Name Codename: Icarus Mk.V
Processor Intel 8600k@4.8Ghz
Motherboard Asus ROG Strixx Z370-F
Cooling Be Quiet! Dark Rock Pro 4
Memory 16 Corsair Vengeance White LED DDR4 3200Mhz
Video Card(s) Gigabyte 1080Ti Gaming OC|Accelero Xtreme IV
Storage Samsung 970Evo 512GB SSD (Boot)|WD Blue 1TB SSD|2x 3TB Toshiba DT01ACA300
Display(s) Asus PB278Q 27"
Case Corsair 760T (White) {1x140mm NF-P14s|1xCorsair ML120 Pro|4xML140 Pro}
Audio Device(s) 1080Ti to AVR {AVR:Yamaha RX-V573|Speakers: JBL Control One|Auna 300-CN|Wharfedale Diamond SW150}
Power Supply Corsair AX760
Mouse Logitech G900/G502
Keyboard Duckyshine Dead LED(s) III
Software Windows 10 Pro
Benchmark Scores (ノಠ益ಠ)ノ彡┻━┻
Sounds like it could be overheating - You need to open up that laptop and clean out all the dust from inside and apply a new application of thermal paste.
 
Last edited:

Seanjones98

New Member
Joined
Nov 22, 2019
Messages
4 (0.27/day)
Sounds like it could be overheating - You need to open up that laptop and clean out all the dust from inside and apply a new application of thermal paste.
I have done that last month , I bought Z3 thermal paste and applied it but they was no change
 

FreedomEclipse

~Technological Technocrat~
Joined
Apr 20, 2007
Messages
19,957 (4.33/day)
Location
London,UK
System Name Codename: Icarus Mk.V
Processor Intel 8600k@4.8Ghz
Motherboard Asus ROG Strixx Z370-F
Cooling Be Quiet! Dark Rock Pro 4
Memory 16 Corsair Vengeance White LED DDR4 3200Mhz
Video Card(s) Gigabyte 1080Ti Gaming OC|Accelero Xtreme IV
Storage Samsung 970Evo 512GB SSD (Boot)|WD Blue 1TB SSD|2x 3TB Toshiba DT01ACA300
Display(s) Asus PB278Q 27"
Case Corsair 760T (White) {1x140mm NF-P14s|1xCorsair ML120 Pro|4xML140 Pro}
Audio Device(s) 1080Ti to AVR {AVR:Yamaha RX-V573|Speakers: JBL Control One|Auna 300-CN|Wharfedale Diamond SW150}
Power Supply Corsair AX760
Mouse Logitech G900/G502
Keyboard Duckyshine Dead LED(s) III
Software Windows 10 Pro
Benchmark Scores (ノಠ益ಠ)ノ彡┻━┻
I have done that last month , I bought Z3 thermal paste and applied it but they was no change
Theres your problem....

Do it again with some Arctic Cooling MX-4. Alternatively. MX-2 or MX-3 if either of them are cheaper. Clean all the Z3 off with isopropyl alcohol before applying the new paste and dont over-apply it - a small bead will do

Z-3 is trash.
 

Seanjones98

New Member
Joined
Nov 22, 2019
Messages
4 (0.27/day)
Theres your problem....

Do it again with some Arctic Cooling MX-4. Alternatively. MX-2 or MX-3 if either of them are cheaper. Clean all the Z3 off with isopropyl alcohol before applying the new paste and dont over-apply it - a small bead will do

Z-3 is trash.
Okay thanks i will try that....let me show you a clip
 

Seanjones98

New Member
Joined
Nov 22, 2019
Messages
4 (0.27/day)
vlcsnap-2019-11-24-00h21m15s633.png

This is the type of flickering i'm experiencing ....I bought Arctic mx3 but they is no change
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
28,280 (6.23/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
Last edited:
Joined
Mar 26, 2010
Messages
8,404 (2.37/day)
Location
Jakarta, Indonesia
System Name micropage7
Processor Intel Xeon X3470
Motherboard Gigabyte Technology Co. Ltd. P55A-UD3R (Socket 1156)
Cooling Enermax ETS-T40F
Memory Samsung 8.00GB Dual-Channel DDR3
Video Card(s) NVIDIA Quadro FX 1800
Storage V-GEN03AS18EU120GB, Seagate 2 x 1TB and Seagate 4TB
Display(s) Samsung 21 inch LCD Wide Screen
Case Icute Super 18
Audio Device(s) Auzentech X-Fi Forte
Power Supply Silverstone 600 Watt
Mouse Logitech G502
Keyboard Sades Excalibur + Taihao keycaps
Software Win 7 64-bit
Benchmark Scores Classified
View attachment 137427
This is the type of flickering i'm experiencing ....I bought Arctic mx3 but they is no change
have you checked the ribbon cable? looks like broken ribbon cable
or you can try hook it to external monitor, if it works try to lowering your resolution to check flickering or something weird happened
 
Top