• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Random freezes and extremely slow copy-paste speeds Windows 7

Joined
Apr 10, 2016
Messages
42 (0.05/day)
Likes
1
#1
Copy-paste speeds below 1MBps. It was only malfunctioning with speed with Adata hdd before now its with the WD one too. The computer just freezes while copy-pasting and many times while playing videos or randomly too. However, the copy-paste when I connect my phone is as good as before. I know its an old system but please someone help me! I have already tried an alternate copy-paste software called teracopy. Didn't make any difference! The Belarc test results are as below.

Operating System Windows 7 Ultimate Service Pack 1 (build 7601)
Install Language: English (United States)
System Locale: English (United States)
Installed: 26-Apr-15 10:04:02 PM
Boot Mode: BIOS (Secure Boot not supported)

System Model MAXTONE 945GC(HIS) 3.0
System Serial Number: 1131
Enclosure Type: Desktop

Processor a 2.20 gigahertz Intel Pentium Dual E2200
64 kilobyte primary memory cache
1024 kilobyte secondary memory cache
64-bit ready
Multi-core (2 total)
Not hyper-threaded

Main Circuit Board b Board: MAXTONE 945GC(HIS) 3.0
Bus Clock: 200 megahertz
BIOS: American Megatrends Inc. 080012 05/05/2008

Drives 2000.40 Gigabytes Usable Hard Drive Capacity
34.45 Gigabytes Hard Drive Free Space

ELBY CLONEDRIVE SCSI CdRom Device [Optical drive]

WDC WD20EARX-008FB0 [Hard drive] (2000.40 GB) -- drive 0, s/n WD-WCAZAH124779, rev 51.0AB51, SMART Status: Healthy

Memory Modules c,d 2048 Megabytes Usable Installed Memory

Slot 'DIMM0' has 2048 MB
Slot 'DIMM1' is Empty
Slot 'DIMM2' is Empty
Slot 'DIMM3' is Empty Local Drive Volumes





c: (NTFS on drive 0) *
113.25 GB14.18 GB free​

d: (NTFS on drive 0)
1887.15 GB20.27 GB free​


* Operating System is installed on c:

Network Drives None detected

Users (mouse over user name for details) local user accountslast logonlocal system accounts
Admin 12-Jun-18 8:01:26 PM(admin)
Home 25-Apr-18 3:20:34 PM
Administrator 14-Jul-09 10:23:58 AM(admin)
Guest 23-Nov-17 2:42:24 AM
HomeGroupUser$never
Marks a disabled account; Marks a locked account


Printers None detected

Controllers ATA Channel 0 [Controller] (2x)
ATA Channel 1 [Controller]
Intel(R) ICH7 Family Ultra ATA Storage Controllers - 27DF
Intel(R) N10/ICH7 Family Serial ATA Storage Controller - 27C0

Display NVIDIA GeForce GTS 450 [Display adapter]
Samsung S22B300 [Monitor] (19.9"vis, s/n ZUMWHMBC902565, September 2012)

Bus Adapters Virtual CloneDrive
Intel(R) N10/ICH7 Family USB Universal Host Controller - 27C8
Intel(R) N10/ICH7 Family USB Universal Host Controller - 27C9
Intel(R) N10/ICH7 Family USB Universal Host Controller - 27CA
Intel(R) N10/ICH7 Family USB Universal Host Controller - 27CB
Intel(R) N10/ICH7 Family USB2 Enhanced Host Controller - 27CC

Multimedia High Definition Audio Device
NVIDIA High Definition Audio (4x)

Virus Protection [Back to Top]
Microsoft Security Essentials
Virus Definitions Version Up To Date
Realtime File Scanning On
Malwarebytes Anti-Malware Version 3.3.1.2183
Last Disk Scan on Friday, 18 May, 2018 4:09:04 PM
Realtime File Scanning Off
AVG Antivirus
Virus Definitions Version Up To Date
Realtime File Scanning On


Group Policies None detected

Communications



Microsoft ISATAP Adapter
↑ Realtek PCIe FE Family Controller
primaryAuto IP Address:192.168.1.100 / 24

Gateway:192.168.1.1

Dhcp Server:192.168.1.1

Physical Address:00:21:97:13:0E:22

Connection Speed:100 Mbps
Teredo Tunneling Pseudo-Interface

Networking Dns Servers:199.85.126.10
199.85.127.10


Other Devices HID-compliant consumer control device
HID-compliant device
USB Input Device (3x)
HID Keyboard Device
HID-compliant mouse
USB Composite Device
USB Root Hub (5x)
Generic volume shadow copy

USB Storage Use in past 30 Days (mouse over last used for details) [Back to Top] Last Used
WD My Passport 0748, s/n WX91E13CNT69, rev 102212-Jun-18 11:07:45 AM*
JetFlash Transcend 32GB, s/n 836031222, rev 1.0007-Jun-18 5:29:35 PM*
ADATA HV620, s/n 4431366C3002, rev 543805-Jun-18 2:47:30 PM*
WD My Passport 0820, s/n WXU1EB3WLCW9, rev 100703-Jun-18 11:16:02 AM*
Seagate FA GoFlex Desk, s/n NA0JPTQT, rev 015524-May-18 9:23:31 PM*
* Possibly used again before the reboot following this time.


Hosted Virtual Machines (mouse over name for details) [Back to Top] None detected

 
Joined
Jan 31, 2010
Messages
2,727 (0.86/day)
Likes
928
System Name Xtreme PC's AMDx8
Processor AMD FX8320 @ 4.0GHz NB/HT @ 2.6GHz
Motherboard Asus Crosshair V Formula
Cooling ThermoLab Baram 2x 120mm Gentle Typhoons 1850rpm
Memory 8GB (2x4GB) Mushkin Blackline DDR3 2400MHz 11/13/13/34/1T 1.65V
Video Card(s) Sapphire Nitro+ RX580 8GB OC 1342/2000 (Core/Mem) BIOS Modded
Storage 2x Kingston V300 120GB SSD's Raid0: 1x Sandisk 128GB SSD 1xWD 2TB red, 1xWD 1TB black 1xWD 2TB nas
Display(s) ViewSonic VX2457 75Hz FreeSync 1920x1080p
Case SilverStone Raven RV02B-W + 3x SS AP181 + USB3.0 upgrade
Audio Device(s) Creative SB X-Fi Titanium Fatal1ty Pro PCIe + Pioneer VSX-D457 amp Technics Speaker set
Power Supply SilverStone ST75F-P Modular 750W
Mouse Logitech G502 Proteus Core
Keyboard Logitech G105
Software Windows 10 X64 PRO (build 1803)
Benchmark Scores it sucks even less much now ;)
#2
lets see for starters you only have 2GB of ram the min you really need is 4GB for win7 Ultimate when windows copies stuff it uses ram to cache the read data before writing it to it's destination say file from folder x on C drive to folder Y on D drive not enough ram leads to the copy function stalling all the time because the cache keeps getting filled to quickly and can't be written to the HDD fast enough so it has to wait

Also having not enough RAM will lead to all the other symptoms your describing aswell
 
Joined
Apr 10, 2016
Messages
42 (0.05/day)
Likes
1
#3
Okay but it use to work perfectly before so why only now has this problem surfaced? I have two ram sticks just laying around useless because the other ram slot on the motherboard is not working so I have no option to increase it. I started using the windows basic theme since a few days and it has probably reduced the time it took to recover every time it freezed. Will formatting it with something like Win 7 Home Premium make it go away?
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
22,845 (5.57/day)
Likes
7,124
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
Joined
Feb 11, 2012
Messages
1,102 (0.46/day)
Likes
1,093
Location
Anchorage Alaska
System Name Matter's / Helios 300 Predator
Processor Intel i5 4690k / i7 7700HQ
Motherboard Gigabyte Z87X-UD3H / Acer Helios 300 Predator
Cooling Cooler Master Siedon 120 AIO
Memory 32gb PNY Anarchy DDR3 1866mhz / 32gb gskill ddr4
Video Card(s) XFX R9 390 8gb / GTX 1060 6gb
Storage 2 240gb SSD PNY Optima ( 1 w/OS, other gaming) Storage - 1tb WD Black & 1.5tb Seagate
Display(s) Acer 24" 1080p / 15.6 1080p HD
Case Antec 300 / Acer Helios 300 Predator
Audio Device(s) On Board - steel series siberia elite prism cans
Power Supply Antec 850watt high power
Mouse Steel series Sensei wireless
Keyboard Corsair K40 / Acer Helios 300 Predator
Software Win 10 Pro / Win 10 Home
#5
have you run a disk clean up yet? back up everything important to an external hard drive and delete what you do not need from both drives, ie photo's, documents etc.... Just leave on your system what you need and use everyday. Looks like your hard drives are full or with in 10% of being maxed. Or like @eidairaman1 said you may have other stuff running. One of our more experienced people maybe able to confirm, but looks like OP is close to maxing out space on hdd. Could page file/virtual memory coupled with not enough ram and hdd space slow it down too?
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
22,845 (5.57/day)
Likes
7,124
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#6
have you run a disk clean up yet? back up everything important to an external hard drive and delete what you do not need from both drives, ie photo's, documents etc.... Just leave on your system what you need and use everyday. Looks like your hard drives are full or with in 10% of being maxed. Or like @eidairaman1 said you may have other stuff running. One of our more experienced people maybe able to confirm, but looks like OP is close to maxing out space on hdd. Could page file/virtual memory coupled with not enough ram and hdd space slow it down too?
Yes it can, when ram runs out it refers to paging.
 
Joined
Apr 10, 2016
Messages
42 (0.05/day)
Likes
1
#7
Paging has been saving me ig. It has been set to automatic. Earlier it was set to max but since the freezes began, I set it to auto (don't know if it helped or not). As far as I can tell, there is no other stuff running in the background. I uninstalled many softwares that I didn't need. Now it is just the bare minimum. I even changed the av and it helped to speed up the system a little.

@eidairaman1 You will have to go a little slower with the bios etc. I have never done that before. I would just install a free driver updating software if I thought it has been long. That's all I know about what I don't see if that makes any sense.

@flmatter If by disk clean you mean disk cleanup, then yes there's nothing useless on the drive. Even when there were 100s of GBs free on the drive, it still was acting the same.

@Athlonite After you mentioned the RAM, Readyboost came to my mind so I attached a 32gb pendrive to the back, formatted it to exFAT 2048bytes as was suggested on a page I searched
and tried copying on the portable WD drive. It had slowed down to less than 1MBps just a few hours ago but it worked like before now and probably even faster. But when I checked on the Adata hdd, it was still the same. The Adata hdd works at good speeds like it should when I connect it to my phone so its probably not that hdd. The computer is still freezing but the copy-paste to one of the drives is fixed maybe


@eidairaman1 It is a regular HDD not SSD

Did a full deep scan with avg. It didn't find anything.

The GPU is Galaxy GTS 450

Played an hour long video. It didn't freeze even once. Usually it freezes at least 4-5 times
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
22,845 (5.57/day)
Likes
7,124
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#8
Being a HDD, you need to do a disk defragmentation, by the way the hdd head has to move to the paging area of the platter, hence the sluggishness with larger files.
Paging has been saving me ig. It has been set to automatic. Earlier it was set to max but since the freezes began, I set it to auto (don't know if it helped or not). As far as I can tell, there is no other stuff running in the background. I uninstalled many softwares that I didn't need. Now it is just the bare minimum. I even changed the av and it helped to speed up the system a little.

@eidairaman1 You will have to go a little slower with the bios etc. I have never done that before. I would just install a free driver updating software if I thought it has been long. That's all I know about what I don't see if that makes any sense.

@flmatter If by disk clean you mean disk cleanup, then yes there's nothing useless on the drive. Even when there were 100s of GBs free on the drive, it still was acting the same.

@Athlonite After you mentioned the RAM, Readyboost came to my mind so I attached a 32gb pendrive to the back, formatted it to exFAT 2048bytes as was suggested on a page I searched
and tried copying on the portable WD drive. It had slowed down to less than 1MBps just a few hours ago but it worked like before now and probably even faster. But when I checked on the Adata hdd, it was still the same. The Adata hdd works at good speeds like it should when I connect it to my phone so its probably not that hdd. The computer is still freezing but the copy-paste to one of the drives is fixed maybe



@eidairaman1 It is a regular HDD not SSD

Did a full deep scan with avg. It didn't find anything.

The GPU is Galaxy GTS 450

Played an hour long video. It didn't freeze even once. Usually it freezes at least 4-5 times
By the way the bios thing does not apply to you, it's in my signature for idiots who brick their cards.
 
Last edited:
Joined
Apr 10, 2016
Messages
42 (0.05/day)
Likes
1
#9
@eidairaman1 Oh man! Thanks for replying! I thought I was just abandoned by all the experts on the forum. I tried to defragment like you said but it showed that the drive was 0% fragmented since it was set to automatically run every wednesday 1am but I still analyzed and it still showed 0% fragmentation. One thing I would like to mention is that whenever I opened task manager and it froze, the cpu was fluctuating and functioning but the RAM seemed to get stuck at somewhere around 80%. I had conducted the built in memory test a few days ago but it showed no faults in it. Are there any kind of other free tests I can run that can determine what the problem is or is it just all about having a terribly low amount of ram? Will switching to another AV again help? If yes, what would you suggest in the scenario?
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
22,845 (5.57/day)
Likes
7,124
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#10
@eidairaman1 Oh man! Thanks for replying! I thought I was just abandoned by all the experts on the forum. I tried to defragment like you said but it showed that the drive was 0% fragmented since it was set to automatically run every wednesday 1am but I still analyzed and it still showed 0% fragmentation. One thing I would like to mention is that whenever I opened task manager and it froze, the cpu was fluctuating and functioning but the RAM seemed to get stuck at somewhere around 80%. I had conducted the built in memory test a few days ago but it showed no faults in it. Are there any kind of other free tests I can run that can determine what the problem is or is it just all about having a terribly low amount of ram? Will switching to another AV again help? If yes, what would you suggest in the scenario?
Ok open a cmd prompt, Run Defrag (Drive which is typically C:)

Enter this at the Prompt

Defrag C: /H /X /U /V

Let it run, you may want to turn off your AV while this goes on and any running tasks such as webbrowsers.

Switching AVs wont help as most require 4GB of ram minimum now, Windows 64bit requires 4GB just to run smoothly. Less than 4GB=32Bit Windows.
 

Ahhzz

Moderator
Staff member
Joined
Feb 27, 2008
Messages
4,653 (1.21/day)
Likes
4,096
System Name Ironic
Processor Intel 2500k 4.4Ghz
Motherboard ASROCK|Z68 PROFESSIONAL Gen 3
Cooling Corsair H60
Memory 32GB GSkill Ripjaw X 1866
Video Card(s) Sapphire R9 290 Vapor-X 4Gb
Storage Western Digital Caviar Black 2TB SATA 3 (6G/s)
Display(s) 22" Dell Wide/ 22" Acer wide/24" Asus
Case Antec Lanboy Air Black & Blue
Audio Device(s) SB Audigy 7.1
Power Supply Corsair Enthusiast TX750
Mouse Logitech G9x, custom frame
Keyboard Corsair Vengeance K95
Software Win 7 Ult 64 bit
#11
wondering about running Hard Disk Sentinel on it. I don't see any message about checking the drives, wondering if he's got bad sectors....
 
Joined
Aug 27, 2015
Messages
391 (0.35/day)
Likes
242
Location
In the middle of nowhere
System Name Scrapped Parts, Unite !
Processor i5-2500 @ 3.3 Ghz//Q9300 @ 2.5 Ghz
Motherboard GA-H67MA-USB3-B3// P35 Neo2-FR
Cooling Stock
Memory 10 GB DDR3 1333 // 3 GB DDR2
Video Card(s) Colorful iGame GeForce GTX1060 Vulcan U 6G // ASUS ENGT 220 1GD3
Storage Hitachi 500 GB, Sony 1TB, KINGSTON 400A 120GB // Samsung 160 GB
Display(s) HP 2009f
Case Xigmatek Asgard Pro // Cooler Master Centurion 5
Audio Device(s) Onboard
Power Supply OCZ ModXStream Pro 500 W
Software Windows 10 x64
Benchmark Scores Minesweeper 30fps, Tetris 40 fps, with overheated CPU and GPU
#12
smells like failing hard drive to me,
as @Ahhzz said, try to run some harddisk diagnostic software like hd sentinel
 
Joined
Jan 27, 2015
Messages
120 (0.09/day)
Likes
59
Processor i7-3700K
Motherboard asus z77 pro-v
Cooling Custom Loop
Memory ddr3-1866
Video Card(s) 980TI SC+
Storage PNY 1311 240Gb ssd, 1Tb and 3Tb spinners
Case cheap!
Audio Device(s) Recon3D
Power Supply eVGA supernova 750 G2
Mouse eats cheese
#13
from some one who had an E2200 ten years ago when they were new:

no disrespect intended but that rig/chip is not only old but even when new was entry level. i had one for a little over a year and though a great improvement over the P3 system i had . . it was susceptible to slow downs and at times things would take 3x longer than before.

after pulling my hair trying to chase down the problem, i found reformatting and reinstalling W7 made everything new again. and then i would visit black viper to configure the services running to more my style - entry level system.

which leads me to suggesting you lay off installing third party software for driver stuff or anything else, which includes running THREE AV programs. only ONE good one, like malwarebyte and turn off that security junk that will bug you to run MS essentials. just be smart with clicking stuff -- no AV program is bullet proof enough to cover stupidity.

so yeah, nuke and reinstall the OS and then streamline/tweak windows for your hardware. srly, three years since the last? i'm sure there is a bunch of stuff getting clogged up by now no matter how much "maintenance" (disk defrag, ect.) you've done.
 
Joined
Feb 14, 2012
Messages
1,881 (0.78/day)
Likes
681
System Name msdos
Processor 8086
Motherboard mainboard
Cooling passive
Memory 640KB + 384KB extended
Video Card(s) EGA
Storage 5.25"
Display(s) 80x25
Case plastic
Audio Device(s) modchip
Power Supply 45 watts
Mouse serial
Keyboard yes
Software disk commander
Benchmark Scores still running
#14
smells like failing hard drive to me
This, this is what happened to my friend's laptop. It just got more and more sluggish until bam, hard drive was totally dead. The drive was not making any suspect clicking noises that I am familiar with. A linear read of the drive with a speed report along the way should be a starting indicator.
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,547 (9.13/day)
Likes
14,147
Location
Australalalalalaia.
System Name OCD (Overclocking Compulsive Disorder)
Processor Ryzen R7 1700, 3.8GHz 1.3V
Motherboard MSI X370 Gaming PRO carbon (really nice board, bad vdroop under load w/ an 8 core)
Cooling Corsair H115i Pro (yay for maglev fans!)
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (+60TB USB3 storage)
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Samsung 4K 40" HDTV (UA40KU6000WXXY)
Case Fractal Design R5 White Gold edition + corsair RGB lighting
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G703 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#15
Drives 2000.40 Gigabytes Usable Hard Drive Capacity
34.45 Gigabytes Hard Drive Free Space

... drives full, free up some space and run a defrag.
 
Joined
Oct 17, 2012
Messages
8,671 (4.00/day)
Likes
10,960
Location
Massachusetts
System Name Americas cure is the death of Social Justice & Political Correctness
Processor i5 8600k
Motherboard Asrock Z370 Extreme 4
Cooling Corsair H-110i GTX
Memory 2x 4Gb Crucial Sport LT
Video Card(s) MSI GTX 980 Gaming
Storage Samsung 850 evo 250Gb
Display(s) Dell Ultra Sharp Widescreen 24" 1200P
Case Fractal Design Meshify-C
Power Supply Seasonic Focus+ 750 Gold
Mouse Logitech G502 spectrum
Keyboard AZIO MRGB Kaith Blue
Software Win 10 Professional 64 bit
Benchmark Scores Congrats USA!! on the Travel Ban.....
#17
I had a very similar situation with my old Windows 7 PC. I'm confident it wasn't so much the operating system, as it was my old Sandy Bridge chipset, possibly in combination with windows 7, because when I switched to windows 10 pre-release ,the problem was alleviated for the most part. I used to get extremely slow transfer speeds, as well as total lock up if I hit the pause option on the file transfer window. There were several other issues as well, extremely slow and intermittent freezing of the start menu, windows explorer in general was just awful. I don't know what the issue was but once I got away from windows 7, and that old chipset, I never experienced it again.

If you feel like the issue is solely software-based ,you could try sfc/scannow in an elevated command prompt
 

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
22,762 (6.27/day)
Likes
11,807
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) PowerColor PCS+ 390 8 GiB DVI + HDMI
Storage Crucial MX300 275 GB, Seagate 6 TB 7200 RPM
Display(s) Samsung SyncMaster T240 24" LCD (1920x1200 HDMI) + Samsung SyncMaster 906BW 19" LCD (1440x900 DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek Onboard, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
#18
Copy-paste speeds below 1MBps.
Last time I saw that happen, it was with a bad SATA cable. SATA has it's own error-correction so when there's a lot of errors in the cable, the symptom is really poor performance because all of the bad packets get dropped and re-requested.

Assuming you're using the same SATA cable for both drives explains why changing the drive fixed nothing.
 
Last edited:
Joined
Jan 27, 2015
Messages
120 (0.09/day)
Likes
59
Processor i7-3700K
Motherboard asus z77 pro-v
Cooling Custom Loop
Memory ddr3-1866
Video Card(s) 980TI SC+
Storage PNY 1311 240Gb ssd, 1Tb and 3Tb spinners
Case cheap!
Audio Device(s) Recon3D
Power Supply eVGA supernova 750 G2
Mouse eats cheese
#19
A 10 year old system ? .... in PC years that's 212, Same HD ... Im surprised it's still running.
then i think you would be surprise how many core duo rigs (w/gtx650 at best)) are selling on the local craig's list in NW ohio, usa for $175-$225. when a friend asks about one - i tell them their smartphone is better, just alot less storage.
(no offense OP - we all have to work w/what we have and i've been "there")
it was awhile before i got off PATA drives. boy what fun connecting two of those on an IDE cable and then play jumper roulette between CS,M, S and which drive on which connector.

good time now but not then . . oops i'm rambling . .
 
Joined
Apr 10, 2016
Messages
42 (0.05/day)
Likes
1
#20
@eidairaman1 I did the defrag through the command prompt. I had stopped the av during the defrag and nothing else was running during. It took some time. Said there was 1% defragmentation and it did some 3 pass tests and finished with with some stats etc. I have done some searches on AV softwares and Panda seems to be the least resource hungry. So I'm thinking of installing that or bitdefender. Avg still seems a bit heavier on the system and I think other av could do a bit better. Hopefully it would stop the freezes.

@Ahhzz and @chaosmassive I installed the free HD Sentinel and ran the Short DST and Random seek test and both passed. I also have a software called SeaTools for Windows which also works with the installed wd drive. I had ran a SMART test and Short DST on it and it showed no errors. The drive is showing in excellent health in both HD Sentinel and SeaTools. In HD Sentinel the performance is at 92% health is at 98%.

@looniam Yes I am pretty smart with clicking stuff and the norton dns helps me too. It may seem that I have 3 installed but I don't. Malwarebytes is just installed for emergencies. Its a free version and real time protection is off so it doesn't work in the background. The other is comodo firewall which is crucial! And the main one I'm using is avg. Switched to it from avast and the difference was quite noticeable(especially because I didn't let it install any unnecessary modules I think). Am thinking of trying bitdefender or panda instead of it now. I don't think MS security essentials are running in the background. They are barred from starting up.

@xorbe No, I haven't been hearing any clicking noises yet. I have no idea how to do a linear read of the drive with a speed report. Please direct me to something if its important. The drive has already passed Short DST and Random seek test on HD Sentinel.

@John Naylor Had to change the PSU, added RAM, added a GPU and had it replaced; and it was all working well (uptil now)

@jboydgolfer Do you mean switching to something later than Windows 7 will make this problem go away? It is a slow system and it is already struggling with windows 7(ultimate). I don't know what an elevated command prompt is but I did sfc/scannow anyway and it said that "Windows resource protection found corrupt files and successfully repaired them" It needed to do a restart to do a complete fix. After the restart, I used the windows update and installed most of the updates. It has made the computer a little faster but the freezes haven't stopped.

@FordGT90Concept No, I am not using the same cable for any both the 2tb portables. I use the cables that came with each one. But I have pondered over it this way and found that none of the cables were faulty. When I connect the adata hdd to my phone with the cable it came with, it works perfectly unlike when it is connected to the computer while using its own cable Or WD cable. Also when I connect the WD hdd with the adata cable, it works perfectly. If you read my later comment, actually changing the drive did fix it somehow after I added a 32gb pen drive as ReadyBoost but it started malfunctioning somehow. In My Computer, it showed as just something attached to the pc but no info on free space etc. I tried to right click on it to stop ReadyBoost before removing it but the pc was just freezing again and again so I had to remove it directly from the back. Luckily when I re-attached it to the front, it was recognized and was taken for use as ReadyBoost again. Now at least I was able to stop it from being it used by ReadyBoost and formatted it to NTFS again before removing it.
 
Joined
Oct 17, 2012
Messages
8,671 (4.00/day)
Likes
10,960
Location
Massachusetts
System Name Americas cure is the death of Social Justice & Political Correctness
Processor i5 8600k
Motherboard Asrock Z370 Extreme 4
Cooling Corsair H-110i GTX
Memory 2x 4Gb Crucial Sport LT
Video Card(s) MSI GTX 980 Gaming
Storage Samsung 850 evo 250Gb
Display(s) Dell Ultra Sharp Widescreen 24" 1200P
Case Fractal Design Meshify-C
Power Supply Seasonic Focus+ 750 Gold
Mouse Logitech G502 spectrum
Keyboard AZIO MRGB Kaith Blue
Software Win 10 Professional 64 bit
Benchmark Scores Congrats USA!! on the Travel Ban.....
#21
For me the issue got significantly better when I moved away from windows 7. I can't say that it will work for you due to the varying nature of PC builds, and the almost infinite possible causes to issues like this. However I would bet a dollar that upgrading both your operating system, as well as your hardware would be a move in the proper direction. Elevated command prompt means running the CMD.exe as administrator. I also believe third-party USB drivers were a culprit for my situation, they could be for you too. Unfortunately no one can tell you exactly what's causing the problem, the only thing people can do is offer suggestions of what you could try hopefully one of them will alleviate the problem. Another thing you can try to stop USB problems, is to disable USB selective suspend, in power management
 

RCoon

Gaming Moderator
Staff member
Joined
Apr 19, 2012
Messages
11,649 (4.96/day)
Likes
9,907
Location
Gypsyland, UK
System Name HP Omen 17
Processor i7 7700HQ
Memory 16GB 2400Mhz DDR4
Video Card(s) GTX 1060
Storage Samsung SM961 256GB + HGST 1TB
Display(s) 1080p IPS G-SYNC 75Hz
Audio Device(s) Bang & Olufsen
Power Supply 230W
Mouse Roccat Kone XTD+
Software Win 10 Pro
#22
Can we please stop with the emboldening of everything please.
 
Joined
Apr 10, 2016
Messages
42 (0.05/day)
Likes
1
#23
@jboydgolfer Turned off selective suspend. Don't know why it was on when everything else was set to max performance. I'm sure spending some on a new rig would be beneficial but I have been wanting to buy a laptop and completely get rid of this desktop in time. I know it may be old but it really does the job. Only recently have these problems surfaced and I would rather somehow try to fix them.

@RCoon I thought the forum was doing it since I was OP. I'm not doing it purposely though. Even if I turn off the "B", it keeps turning itself on sometimes. I have selected everything and turned off B before I post.
 
Joined
Oct 17, 2012
Messages
8,671 (4.00/day)
Likes
10,960
Location
Massachusetts
System Name Americas cure is the death of Social Justice & Political Correctness
Processor i5 8600k
Motherboard Asrock Z370 Extreme 4
Cooling Corsair H-110i GTX
Memory 2x 4Gb Crucial Sport LT
Video Card(s) MSI GTX 980 Gaming
Storage Samsung 850 evo 250Gb
Display(s) Dell Ultra Sharp Widescreen 24" 1200P
Case Fractal Design Meshify-C
Power Supply Seasonic Focus+ 750 Gold
Mouse Logitech G502 spectrum
Keyboard AZIO MRGB Kaith Blue
Software Win 10 Professional 64 bit
Benchmark Scores Congrats USA!! on the Travel Ban.....
#24
keeps turning itself on sometimes. I have selected everything and turned off B before I post.
You can try logging out of the website and then logging back in, or clearing cookies. For some reason on my iPhone it remembers whenever I enable bold, and it will turn itself back on , even in a different thread, even a day later.

Hopefully you get the situation with the slow transfers resolved
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,547 (9.13/day)
Likes
14,147
Location
Australalalalalaia.
System Name OCD (Overclocking Compulsive Disorder)
Processor Ryzen R7 1700, 3.8GHz 1.3V
Motherboard MSI X370 Gaming PRO carbon (really nice board, bad vdroop under load w/ an 8 core)
Cooling Corsair H115i Pro (yay for maglev fans!)
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (+60TB USB3 storage)
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Samsung 4K 40" HDTV (UA40KU6000WXXY)
Case Fractal Design R5 White Gold edition + corsair RGB lighting
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G703 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#25
the bolding could be related to copy paste, if you copy bolded text everything typed after it bolds, and you could also hit ctrl-b instead of ctrl-v to cause it

My guess is just a very full drive slowing down, but there have been many guesses here. Throwing a 60/120GB SSD in there with a fresh copy of windows 10 will make it feel like an all new system, but not everyone wants to throw money at older PC's to upgrade them.
 
Top