• We've upgraded our forums. Please post any issues/requests in this thread.

random major fps drop in game.

Joined
Feb 18, 2014
Messages
36 (0.03/day)
Likes
6
Location
London UK
System Name Darkstar
Processor i5 3570k 4.3
Motherboard ASUS SABERTOOTH Z77
Cooling Corsair h100i v2
Memory 2x8 Corsair Vengence 1600mhz
Video Card(s) EVGA 980ti Classified
Storage Samsung 840 evo 250gb, WDC WD4004FZWX, WDC WD1002FAEX, Samsung SP2504C
Display(s) UE48JU6400K
Case Cooler Master HAF-X
Audio Device(s) N/A
Power Supply Corsair HX1000
Mouse EVGA Torqx10 Carbon
Keyboard Corsair RGB STRIFE MX Silent
Software Windows 10 64bit
#1
Hey all.i am new to the forums.and im needing some help. im trying to play the witcher 2 enhanced edition. the game itself when fighting and walking around in the game world runs at a constant 60fps however the cutseeens in the game keep droping my fps count to as low as 12!!its totaly random dose not happen in the same spot all the time.its very strange. when this happens if i alt tab out and back into the game the fps is back to 60....but it keeps happning with cutseens so i have to alt tab everytime in order to fix it..this is not acceptable and should not be happning with the system i have. people have sugested to me on other fourms to turn down the settings. and this dosent change a thing.i have moniterd my gpu temp and it stays around 59c. i tryd setting a page file size on my game harddrive to no page file size. i have tryed forcing vsync through ccc..tryd forcing all the diff texture filtering through cc..trying using radeonpro and forcing the vsync .nothing works..so far its only this game that im experinceing this drastic drop in fps. im wondering if something is not set up correctly in my system or somthing but i reely dont no were to look or start.so thats why im posting here and hoping somone can help me. if anyone has some ideas as to what could be causing this. please share and try to help me fix this problem. i reely would like to play this game but with this fps problem.it breaks the game experince for me. thanks.

my spec
cpu:i5 3570k 4.5ghz
cooler:corsair H100
motherbord: Sabertooth z77
game harddrive western digital Cavio black 1TB
OS SSD: samsung evo 250GB
gpu:saphire 7970 vapor-x cool 3gig
ram:corsair vengance 1600mhz 8x8
PSU:corsair hx1000
case:cooler master HAFX
OS: windows 7 x64 ultimate
HDtv native res 1920x1080
 
Joined
Mar 26, 2010
Messages
7,642 (2.71/day)
Likes
1,984
Location
Jakarta, Indonesia
System Name micropage7
Processor Intel G4400
Motherboard MSI B150M Bazooka D3
Cooling Stock ( Lapped )
Memory 16 Gb Team Xtreem DDR3
Video Card(s) Nvidia GTX460
Storage Seagate 1 TB, 5oo Gb and SSD A-Data 128 Gb
Display(s) LG 19 inch LCD Wide Screen
Case HP dx6120 MT
Audio Device(s) Stock
Power Supply Be Quiet 600 Watt
Software Windows 7 64-bit
Benchmark Scores Classified
#2
have you checked any apps that run on background
 
Joined
Feb 18, 2014
Messages
36 (0.03/day)
Likes
6
Location
London UK
System Name Darkstar
Processor i5 3570k 4.3
Motherboard ASUS SABERTOOTH Z77
Cooling Corsair h100i v2
Memory 2x8 Corsair Vengence 1600mhz
Video Card(s) EVGA 980ti Classified
Storage Samsung 840 evo 250gb, WDC WD4004FZWX, WDC WD1002FAEX, Samsung SP2504C
Display(s) UE48JU6400K
Case Cooler Master HAF-X
Audio Device(s) N/A
Power Supply Corsair HX1000
Mouse EVGA Torqx10 Carbon
Keyboard Corsair RGB STRIFE MX Silent
Software Windows 10 64bit
#3
have you checked any apps that run on background
i closed everything i could that is under hidden icon. there is still alot of stuff in processis in the task manager.but i thought this is all to do with windows and stuff so i leave it alone.