• We've upgraded our forums. Please post any issues/requests in this thread.

Random slowness to respond question.....

Joined
Sep 5, 2007
Messages
410 (0.11/day)
Likes
44
System Name Komputor
Processor 2500k
Motherboard p5b d
Cooling stock
Memory 8gigs ddr 1600
Video Card(s) Asus Turbo GTX 970 4 gig
Storage sata II 500 gig
Display(s) 30inch Dell ultrasharp
Case Haf 922
Audio Device(s) Auzentech X-Fi Prelude
Power Supply 600w OCZ stealthxtream
Mouse Razer Death Adder
Keyboard Logitech G15
Software Win 7 home premium 64 bit.
#1
Hey guys, for a few months now it seems that my pc is slow to come back from hibernation or sleep . It's slow to respond from launching something like a game or a program. Gaming performance seems to be fine, but the games do seem to take longer to launch , not load , just launch. Say I launch fraps, it will take like 8 seconds to ask me if I want to launch the program. Screen goes black and then I wait. Same as coming back from sleep, used to be like a flash of a second to be on my desktop but now its like 5-8 seconds of the black screen, and then everything is back to normal. Any ideas would be appreciated.:respect:
Oh and by the way it will stop acting this way after a few days then do it again in a week or two.
Thanks.
 
Joined
Aug 2, 2009
Messages
4,014 (1.31/day)
Likes
1,832
System Name Abacus
Processor i5 2500K
Motherboard ASRock p67 Extreme4 Gen3
Cooling Swiftech MCP35X, EK HF Copper, 2.120 rad, 3.120 rad
Memory 2x4GB G.Skill Sniper 1600
Video Card(s) 2 Zotac GTX 770 4GB w/ FC EK Blocks
Storage WD 640BG x2/WD 250GB/Samsung 2TB
Display(s) QNIX 27" PLS
Case Corsair 700D
Audio Device(s) X-Fi XtremeGamer
Power Supply EVGA G2 750W
Mouse Logitech G500
Keyboard Corsair K70 RGB MX Brown
Software Windows 10
#2
I'd bet big money that you have the 99% bug that has been migrating its way into more and more 5xxx series cards. I get the same symptoms: the black screen, excessive load times coming back to the desktop, as well as excessive time to swap between monitors, but it games just fine. Counting myself, you are the fifth person in the last 3 weeks to have this. Luckily your symptoms are more annoying than detrimental.

Check your GPU load in the CCC or Afterburner when these symptoms arise, and I'm sure your 5870 will show 99%, even with nothing on. I have been able to remedy this by turning off GPU acceration in FF4 and IE9. With both off I haven't had anymore troubles, although this doesn't cure everyones.

A restart will also get rid of the bug for several hours. Mine would popup after my computer had been on for at least a day, or surfing the web on one monitor while watching movies on the other.
 
Joined
Apr 16, 2011
Messages
665 (0.27/day)
Likes
268
Location
coventry UK
System Name Gwafwar
Processor i5 2500K @ 4.6Ghz
Motherboard Msi p67a gd45
Cooling EK H30 HF240
Memory 16Gb Hyper X 2400Mhz
Video Card(s) Palit GTX970
Storage 840 250Gb 6TB on 3 drives
Display(s) 3x 27" 1080p Lg's
Case Coolermaster 690 II pure black
Audio Device(s) onboard
Power Supply FSP 80+bronze 800W
Mouse Saitek X65-f HOTAS
Software Win7 ultimate 64,
#3
I don't think that problem is just with 5 series cards. My 6950 also does the same on ff4. And alt tabling from game to web is a nightmare! Will disable hardware accel and see if I get my speed back.
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,106 (9.57/day)
Likes
13,536
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#4
i had that briefly here, i updated flash and turned off its hardware accel, and havent seen it since.
 

gpost3

New Member
Joined
Apr 17, 2011
Messages
55 (0.02/day)
Likes
14
System Name Custom Work/Gaming PC
Processor Core 2 E4500 @ 2.2 Ghz
Motherboard ECS g31 mATX
Cooling Intel Stock for CPU / Arctic Accelero for VGA
Memory 2x2GB Kingston DDR2 800 Mhz
Video Card(s) nVidia Geforce 240 GT DDR5
Storage Seagate 7200.11 500 GB + WD RE4 500 GB
Display(s) Dell 17" LCD
Case Some mATX case
Audio Device(s) Onboard for now but getting a soundcard soon
Power Supply Antec 430 EarthWatts
Software Win7 x64/Ubuntu 10.10 x64
#5
maybe it needs to be sold and GTX 460 needs to come in? :p
 
Joined
Apr 16, 2011
Messages
665 (0.27/day)
Likes
268
Location
coventry UK
System Name Gwafwar
Processor i5 2500K @ 4.6Ghz
Motherboard Msi p67a gd45
Cooling EK H30 HF240
Memory 16Gb Hyper X 2400Mhz
Video Card(s) Palit GTX970
Storage 840 250Gb 6TB on 3 drives
Display(s) 3x 27" 1080p Lg's
Case Coolermaster 690 II pure black
Audio Device(s) onboard
Power Supply FSP 80+bronze 800W
Mouse Saitek X65-f HOTAS
Software Win7 ultimate 64,
#6
I already had flashes HWA disabled, Yes FF$ HWA now disabled and it fires up snappy again on my old rig. And no problems ALT tabbing, and faster load times for the wow spash screen. TY for this thread.
 
Joined
Sep 5, 2007
Messages
410 (0.11/day)
Likes
44
System Name Komputor
Processor 2500k
Motherboard p5b d
Cooling stock
Memory 8gigs ddr 1600
Video Card(s) Asus Turbo GTX 970 4 gig
Storage sata II 500 gig
Display(s) 30inch Dell ultrasharp
Case Haf 922
Audio Device(s) Auzentech X-Fi Prelude
Power Supply 600w OCZ stealthxtream
Mouse Razer Death Adder
Keyboard Logitech G15
Software Win 7 home premium 64 bit.
#7
Well turning off GPU acceration in FF4 seems to do the trick! Thanks for the tip MT Alex and everyone else for adding to the thread. You guys always save my a$$.

DEF
 
Joined
Aug 2, 2009
Messages
4,014 (1.31/day)
Likes
1,832
System Name Abacus
Processor i5 2500K
Motherboard ASRock p67 Extreme4 Gen3
Cooling Swiftech MCP35X, EK HF Copper, 2.120 rad, 3.120 rad
Memory 2x4GB G.Skill Sniper 1600
Video Card(s) 2 Zotac GTX 770 4GB w/ FC EK Blocks
Storage WD 640BG x2/WD 250GB/Samsung 2TB
Display(s) QNIX 27" PLS
Case Corsair 700D
Audio Device(s) X-Fi XtremeGamer
Power Supply EVGA G2 750W
Mouse Logitech G500
Keyboard Corsair K70 RGB MX Brown
Software Windows 10
#8
Good deal:toast: