• We've upgraded our forums. Please post any issues/requests in this thread.

Real Temp crashes Windows 10

alahmed

New Member
Joined
Oct 13, 2016
Messages
1 (0.00/day)
Likes
0
#1
Hello

I am a new here and I need help please.

I have noticed that disabling Turbo Boost by Real Temp is crashing the system after the last update of windows 10.

before the last update that function was working perfectly without any issue.

after getting windows last updates which was yesterday and after restarting my system , and tried disabling turbo boost by real temp as I used to do , my system crashed.

I thought it was just an error, but every time I try that scenario, my system crashes.

http://www.mediafire.com/view/uh621yram9g59zl/DSC_0090.JPG#

my computer is Lenovo Y700 , intel I7 6700HQ
 

Attachments

Reptyle

New Member
Joined
Jan 1, 2017
Messages
10 (0.03/day)
Likes
0
#2
I too am having this problem. it seems to occur when the power settings are set to low power settings, with no turbo.. it works fine with high performance. It just started with the last update.
My computer is a :
HP ENVY dv7
i7-3820qm cpu 2.70 Ghz
Win 10 Pro v.1607
 
Last edited:
Joined
Oct 17, 2012
Messages
6,827 (3.63/day)
Likes
8,958
Location
Massachusetts
Processor i7 4790
Motherboard Asrock Z97 Extreme 4
Cooling Corsair H-110i GTX
Memory 16 Gb kingston Hyper X
Video Card(s) Nvidia Reference GTX 970 x2
Storage C:\Samsung 850EVO 500Gb & Samsung 850 evo 250Gb
Display(s) Dell Ultra Sharp Widescreen 24" 1200P
Case Phanteks Enthoo Pro M Acrylic
Audio Device(s) Realtech Edition X1789,Ver2.78
Power Supply EVGA 220-G2-0650-Y1
Mouse Logitech G502 spectrum
Keyboard AZIO MRGB Kaith Blue
Software Win 10 Professional 64 bit
Benchmark Scores Congrats USA!! on the Travel Ban.....
#3
Are you an insider member? Because you can certainly expect several instabilities if that's the case, quite frankly you can expect instabilities if it's not the case as well. Malwarebites crashes windows 10 for a lot of users Also, along with several other programs
Give it 24 hours, hopefully someone more knowledgeable will chime in


@unclewebb
 

fullinfusion

Vanguard Beta Tester
Joined
Jan 11, 2008
Messages
9,603 (2.65/day)
Likes
3,361
Processor I7-7700K
Motherboard Asus Z270 Maximus IX Code
Cooling Custom water plus another cooler
Memory Corsair Vengeance LED Red 4x8GB 32GB 3200MHz kit
Video Card(s) 2 x MSI RX Vega 56 and a single MSI RX Vega 64 in test rig
Storage 960 EVO/960 Pro M.2 nvme 250/1TB, Samsumg 850 evo 256/ WD 1TB blue
Display(s) Nexius 32" freesync 2 HDR
Case Corsair Obsidion 650D/ cardboard box
Audio Device(s) Onboard
Power Supply EVGA Supernova G2 1300W
Mouse Mionix Naos 7000
Keyboard G15
Software Windows 10 Home
#4
OMG 2 noobs, at the same time, lol j/k and welcome to TPU... I have a suggestion, Leave the shit alone in real temp... Its an older program.

If you want to disable shit and have no issues use the BIOS :pimp:

Plus under your profile page fill in your system spec's. Makes things so much easier for members to help :p
 

Reptyle

New Member
Joined
Jan 1, 2017
Messages
10 (0.03/day)
Likes
0
#5
I believe that the issue here was that Real Temp now crashes win 10, whereas it did not before the newest update(1607). I use this laptop for many things, but gaming is one of them. I like to turn off turbo temporarily when I do. It keeps my computer much cooler. I don't want to go into bios (UEFI) every time to change it. I'm not sure what more info you need about my computer to help.
 
Joined
Dec 31, 2009
Messages
11,493 (3.96/day)
Likes
6,257
Location
Ohio
System Name Daily Driver
Processor 7900X 4.5GHz 10c/10t 1.15V.
Motherboard ASUS Prime X299 Deluxe
Cooling MCR320 + Kuplos Kryos NEXT CPU block
Memory GSkill Trident Z 4x8 GB DDR4 3600 MHz CL16
Video Card(s) EVGA GTX 1080 FTW3
Storage 512GB Patriot Hellfire, 512GB OCZ RD400, 640GB Caviar Black, 2TB Caviar Green
Display(s) Yamakasi 27" 2560x1440 IPS
Case Thermaltake P5
Power Supply EVGA 750W Supernova G2
Benchmark Scores Faster than most of you! Bet on it! :)
#6
What build are you on, exactly? I;m fully updated and it doesn't crash W10...

also on high performance.,.. let me check low..

EDIT: Switched to power save... works still.. same with balanced.

rt1.jpg
 

Reptyle

New Member
Joined
Jan 1, 2017
Messages
10 (0.03/day)
Likes
0
#7
Cumulative Update for Windows 10 Version 1607 for x64-based Systems (KB3206632)
 
Joined
Dec 31, 2009
Messages
11,493 (3.96/day)
Likes
6,257
Location
Ohio
System Name Daily Driver
Processor 7900X 4.5GHz 10c/10t 1.15V.
Motherboard ASUS Prime X299 Deluxe
Cooling MCR320 + Kuplos Kryos NEXT CPU block
Memory GSkill Trident Z 4x8 GB DDR4 3600 MHz CL16
Video Card(s) EVGA GTX 1080 FTW3
Storage 512GB Patriot Hellfire, 512GB OCZ RD400, 640GB Caviar Black, 2TB Caviar Green
Display(s) Yamakasi 27" 2560x1440 IPS
Case Thermaltake P5
Power Supply EVGA 750W Supernova G2
Benchmark Scores Faster than most of you! Bet on it! :)
#8
How about more detailed than that... there have been updates since the base 1607 anniversary update. See my screenshot.
 
Joined
Dec 31, 2009
Messages
11,493 (3.96/day)
Likes
6,257
Location
Ohio
System Name Daily Driver
Processor 7900X 4.5GHz 10c/10t 1.15V.
Motherboard ASUS Prime X299 Deluxe
Cooling MCR320 + Kuplos Kryos NEXT CPU block
Memory GSkill Trident Z 4x8 GB DDR4 3600 MHz CL16
Video Card(s) EVGA GTX 1080 FTW3
Storage 512GB Patriot Hellfire, 512GB OCZ RD400, 640GB Caviar Black, 2TB Caviar Green
Display(s) Yamakasi 27" 2560x1440 IPS
Case Thermaltake P5
Power Supply EVGA 750W Supernova G2
Benchmark Scores Faster than most of you! Bet on it! :)
#11
Maybe I dont understand... talking about the build #... sorry. Does that make a difference?
 
Joined
Dec 31, 2009
Messages
11,493 (3.96/day)
Likes
6,257
Location
Ohio
System Name Daily Driver
Processor 7900X 4.5GHz 10c/10t 1.15V.
Motherboard ASUS Prime X299 Deluxe
Cooling MCR320 + Kuplos Kryos NEXT CPU block
Memory GSkill Trident Z 4x8 GB DDR4 3600 MHz CL16
Video Card(s) EVGA GTX 1080 FTW3
Storage 512GB Patriot Hellfire, 512GB OCZ RD400, 640GB Caviar Black, 2TB Caviar Green
Display(s) Yamakasi 27" 2560x1440 IPS
Case Thermaltake P5
Power Supply EVGA 750W Supernova G2
Benchmark Scores Faster than most of you! Bet on it! :)
#13
We have the same build...

I can't reproduce this by changing the power plans off high performance to either of the other options.
 

unclewebb

RealTemp Author
Joined
Jun 1, 2008
Messages
1,141 (0.33/day)
Likes
676
#14
If you want to disable turbo boost, go into the Control Panel - Power Options and set your Maximum processor state to 99%. If this works, create a copy of your High Performance profile with this set to 99% and call it No Turbo or whatever you like. That way you can easily disable Turbo while in Windows without having to reboot.

Not sure what Microsoft has done with the latest update. It might be a while before I install this update or try to troubleshoot this problem.
 

Reptyle

New Member
Joined
Jan 1, 2017
Messages
10 (0.03/day)
Likes
0
#15
We have the same build...
I can't reproduce this by changing the power plans off high performance to either of the other options.

Mine on reboot changes to energy star. If i disable turbo it crashes immediately. if i go into power management and select High performance it is fine. I guess that I need to find out is why it is changing to energy star and not staying in hi performance on boot.
 

Reptyle

New Member
Joined
Jan 1, 2017
Messages
10 (0.03/day)
Likes
0
#16
If you want to disable turbo boost, go into the Control Panel - Power Options and set your Maximum processor state to 99%. If this works, create a copy of your High Performance profile with this set to 99% and call it No Turbo or whatever you like. That way you can easily disable Turbo while in Windows without having to reboot.

Not sure what Microsoft has done with the latest update. It might be a while before I install this update or try to troubleshoot this problem.
I have that set to 98% it seems to have no bearing on turbo.
 

unclewebb

RealTemp Author
Joined
Jun 1, 2008
Messages
1,141 (0.33/day)
Likes
676
#17
I have both the Minimum and Maximum set to 99% in an earlier version of Windows 10 and this is an alternate method to disable turbo boost. Make sure both are set below 100%.

The 4700MQ has a max turbo multi of 36 and a default multi of 24.

 
Last edited:

Reptyle

New Member
Joined
Jan 1, 2017
Messages
10 (0.03/day)
Likes
0
#18
I have both the Minimum and Maximum set to 99% in an earlier version of Windows 10 and this is an alternate method to disable turbo boost. Make sure both are set below 100%.

The 4700MQ has a max turbo multi of 36 and a default multi of 24.

I uninstalled the last update - KB3206632 and reinstaled it. Everything seems to be ok now. It has not crashed yet, and I tried to make it.
 
Last edited: