1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

RealTemp Fail

Discussion in 'General Software' started by Brilford Wimley, Jul 27, 2010.

  1. Brilford Wimley

    Brilford Wimley New Member

    Joined:
    Jan 3, 2010
    Messages:
    53 (0.02/day)
    Thanks Received:
    15
    I just formatted my hdd and when I installed Realtemp, it worked for a while until I closed it.

    When I tried reopening it, I would get a box that pops up saying, "RealTemp.exe - unable to locate component...This application has failed to start because WinRing0.dll was not found. Reinstalling the application may fix this problem."

    I've tried reinstalling numerous times and get the same thing. It works until I close it, then when I reopen it, I get the same error message.

    System specs : Vista ultimate 64 bit
    Gigabyte ep45 ud3p mobo
    E8400@3.6-4.2 (depends...yes I've tried stock clocks)
    WD Caviar Black 640gb, 32mb cache
    XFX 5870 xxx edition
    4 gb OCZ reaper ddr2 800 4-4-4-15
    Corsair 650 watt power supply

    I hate Vista :p
     
  2. _JP_

    _JP_

    Joined:
    Apr 16, 2010
    Messages:
    2,712 (1.12/day)
    Thanks Received:
    767
    Location:
    Portugal
    I guess Uninstall and re-install the whole program is a good measure. It works for me sometimes.
    unclewebb has already addressed this issue, in his RealTemp thread.
    Please, read this page, top to bottom. ;)

    If it does not fit your problem completely, try posting in that thread. As there you might get an answer faster and more adequate to your problem.

    Also, if you don't want to keep writing your PC specs every time you post, fill them here. This way we can always see them, whenever we want. :)
     
    Last edited: Jul 27, 2010

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)