• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

RTX 3060 only works properly on PCIE slot 2

Manuelpc93

New Member
Joined
Apr 23, 2021
Messages
2 (0.08/day)
Hello everyone,

Please your help to solve this problem. When I use my RTX on the main PCI the screen goes black every few seconds and the fans stop. It seems that the card completely shut down and then started again. This keeps happening indefinitely.

I can't do anything with the PC like that, I even try to do a stress test on the card and the program closes when I try to do it.

Putting my old card an AMD RX 570 in the main PCI port works fine without any problems.

HARDWARE:
MSI B350 KRAIT GAMING
Ryzen 5 2600x
RTX 3060
PSU Thermaltake 700W 80plus

The PSU is new, i just changed it thinking that was the problem.
 

Attachments

  • Captura.PNG
    Captura.PNG
    19 KB · Views: 27
Joined
Jun 23, 2014
Messages
845 (0.34/day)
Processor 3900X 4.42
Motherboard X570 Tomahawk
Cooling Swiftech H360 X3 with Arctic P12s
Memory 2x16gb Crucial Ballistix 3600 CL16 dual rank at CL15
Video Card(s) Duke 2080 OC + 100 core / 250 memory OC
Storage Optane 280gb PCI-E + 980 Pro 500gb
Display(s) PG348Q
Case Core X71
Audio Device(s) ATOLL DAC 100SE, Sony DN1070 - Dali Ikon 1 MK2, Presonus Studio 192, RODE S1, Audix VX10, two ATM710
Power Supply AX1500i
Mouse Projects Gaming S001
Keyboard Topre Realforce 87U black with all white keys
Software Win 10 Pro
You're on a very old BIOS, I'd try updating that.
 
Joined
Jun 23, 2014
Messages
845 (0.34/day)
Processor 3900X 4.42
Motherboard X570 Tomahawk
Cooling Swiftech H360 X3 with Arctic P12s
Memory 2x16gb Crucial Ballistix 3600 CL16 dual rank at CL15
Video Card(s) Duke 2080 OC + 100 core / 250 memory OC
Storage Optane 280gb PCI-E + 980 Pro 500gb
Display(s) PG348Q
Case Core X71
Audio Device(s) ATOLL DAC 100SE, Sony DN1070 - Dali Ikon 1 MK2, Presonus Studio 192, RODE S1, Audix VX10, two ATM710
Power Supply AX1500i
Mouse Projects Gaming S001
Keyboard Topre Realforce 87U black with all white keys
Software Win 10 Pro
I'd grab the beta, MSI tends to leave long breaks in between those beta BIOS'es but they're fine, I've used them for long periods.
 
Top