• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

RTX 3080 - GPU-Z shows 0rpm but fan spins loudly

Dan87

New Member
Joined
Oct 30, 2020
Messages
10 (0.03/day)
Hi everyone. I have a peculiar problem with my 3080.

The model is Strix OC. The left/right fan used to spin at full speed anytime I launched a game, whilst the mid one was behaving normally.
On GPU-Z this is what I could see:
Fan 1 (being left/right fan) spin at 53% but shows 0rpm.
Fan 2 (mid fan= spin at 53% and shows between 998 and 1000rpm

Now, trust me when I say that the left and right fans spin way beyond 53%. Yesterday I purchased a new SSD, did a clean install and boom: everything works fine again! Fan 1 and 2 were both showing the correct rpm and the behaviour you see on the image (0rpm on fan1) happened only after a while, I guess when either of these criteria were met: https://www.asus.com/support/FAQ/1044879/
However, today I am experiencing this issue again. I have installed all softwares 1 by 1 and I havent installed anything new today. I am guessing this is something related to Microsoft drivers?
I have tried MSI AB in the past, but it just doesn't work for me. Today I have installed GPU Tweak II but it does nothing when the card has this sort of behaviour. I don't have Nvidia Broadcast installed for reference and the power management is set to normal.

I am getting desperate because the GPU is supposed to be fine but there's something that is making it behave in the wrong way. I can hear these fans from a different room... that's how loud they are. Any help? Thanks!
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
51,218 (8.23/day)
Location
Oystralia
System Name Rainbow Sparkles
Processor Ryzen R7 5800X (EK Quantum Velocity block) (PBO tweaked, 4.4-5.05GHz)
Motherboard Asus x570 Gaming-F
Cooling Custom EK loop, 360mm top exhaust rad 280mm front intake rad
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @ 3733 C18
Video Card(s) Galax RTX 3090 SG 24GB - EK Quantum ARGB block w/ active backplate 1750MHz 737mv | 10950MHz VRAM
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME
Display(s) Gigabyte G32QC + Phillips 328m6fjrmb (2x 32" 1440p 165Hz/144Hz curved )
Case Fractal Design R6
Audio Device(s) Logitech G560 |Razer Leviathan | Corsair Void pro RGB |Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE x2 (custom keycaps)
VR HMD Oculus Rift S
Software Windows 11 pro x64 (I'm from the future, it's nice)
Benchmark Scores I don't quite know how i managed to get such a top tier PC, I am not rich.
Are you mining, by any chance?

If so i bet your Tjunction temps (only visible in HWinfo, at this stage) are overheating and its ramping the fans up
 

Dan87

New Member
Joined
Oct 30, 2020
Messages
10 (0.03/day)
Hey thanks for the reply!

No mining whatsoever, just gaming. I don't have HWinfo installed, shall I go for it and send a screenshot?
 
Joined
Apr 18, 2013
Messages
1,048 (0.34/day)
Location
Artem S. Tashkinov
Don't understand why the OP hasn't uploaded the images to this forum, OK I'm doing it for them:

IDLE vs LOAD:

idle.png
load.png


Looks like you've got a mechanical/electrical failure. Probably you need to RMA your card or just find a replacement part, disassemble the card and replace the broken fan.
 
Last edited:

Dan87

New Member
Joined
Oct 30, 2020
Messages
10 (0.03/day)
Thanks for having uploadead them on the forum. Apologies I haven't.

Just a question with regards to the mechanical-electrical failure: do you see there's something wrong from what I've posted on GPU-Z or?
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
51,218 (8.23/day)
Location
Oystralia
System Name Rainbow Sparkles
Processor Ryzen R7 5800X (EK Quantum Velocity block) (PBO tweaked, 4.4-5.05GHz)
Motherboard Asus x570 Gaming-F
Cooling Custom EK loop, 360mm top exhaust rad 280mm front intake rad
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @ 3733 C18
Video Card(s) Galax RTX 3090 SG 24GB - EK Quantum ARGB block w/ active backplate 1750MHz 737mv | 10950MHz VRAM
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME
Display(s) Gigabyte G32QC + Phillips 328m6fjrmb (2x 32" 1440p 165Hz/144Hz curved )
Case Fractal Design R6
Audio Device(s) Logitech G560 |Razer Leviathan | Corsair Void pro RGB |Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE x2 (custom keycaps)
VR HMD Oculus Rift S
Software Windows 11 pro x64 (I'm from the future, it's nice)
Benchmark Scores I don't quite know how i managed to get such a top tier PC, I am not rich.
Also displayed in GPU-Z for months
Thats what i get for using HWinfo so much

For the sake of it, below 2 screenshots from GPU-Z. First one on idle, second one when a game is launched:

IDLE

GAMING

FYI, GPU-Z has its own uploader that uploads to techpowerup itself, using the little camera icon

Looks like you have a physically faulty (or perhaps just loose?) fan, or fan connector
 

Dan87

New Member
Joined
Oct 30, 2020
Messages
10 (0.03/day)
Ho and thanks or the reply. Just for me to understand, is it something from my screenshots that makes you assume that the fan or fan controller is faulty? Thanks
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
51,218 (8.23/day)
Location
Oystralia
System Name Rainbow Sparkles
Processor Ryzen R7 5800X (EK Quantum Velocity block) (PBO tweaked, 4.4-5.05GHz)
Motherboard Asus x570 Gaming-F
Cooling Custom EK loop, 360mm top exhaust rad 280mm front intake rad
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @ 3733 C18
Video Card(s) Galax RTX 3090 SG 24GB - EK Quantum ARGB block w/ active backplate 1750MHz 737mv | 10950MHz VRAM
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME
Display(s) Gigabyte G32QC + Phillips 328m6fjrmb (2x 32" 1440p 165Hz/144Hz curved )
Case Fractal Design R6
Audio Device(s) Logitech G560 |Razer Leviathan | Corsair Void pro RGB |Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE x2 (custom keycaps)
VR HMD Oculus Rift S
Software Windows 11 pro x64 (I'm from the future, it's nice)
Benchmark Scores I don't quite know how i managed to get such a top tier PC, I am not rich.
Ho and thanks or the reply. Just for me to understand, is it something from my screenshots that makes you assume that the fan or fan controller is faulty? Thanks
more that everything else is normal, the only thing that fits is that the RPM reading from the fan isnt reaching the GPU, so its spinning it higher and higher trying to get it to the requested value
 

Dan87

New Member
Joined
Oct 30, 2020
Messages
10 (0.03/day)
The thing is that I've been having this GPU since October and only at some point it started behaving like this. Earlier this week I did a clean windows install and the GPU was back to "normal", even the RPM were read by GPU-Z. From a day to another - without installing any new softwares - it went back to the current behaviour. So I am wondering if it really is the GPU or if it a driver that is messing with it...
 
Joined
Nov 20, 2013
Messages
5,011 (1.73/day)
Location
Kiev, Ukraine
System Name WS#1337
Processor Ryzen 7 3800X
Motherboard ASUS X570-PLUS TUF Gaming
Cooling Xigmatek Scylla 240mm AIO
Memory 4x8GB G.Skill Ares OEM DDR4-3200 (B-die)
Video Card(s) GTX 1070 Ti
Storage Adata SX8200 Pro 1TB
Display(s) Samsung U24E590D (4K/UHD)
Case ghetto CM Cosmos RC-1000
Audio Device(s) ALC1220
Power Supply SeaSonic SSR-550FX (80+ GOLD)
Mouse Logitech G603
Keyboard Modecom Volcano Blade (Kailh choc LP)
Software Windows 10, Ubuntu 20.04 LTS
That looks like readings from 2-pin fans. Tach wire broken? Have you ever attempted to take off the shroud or repaste the card?
 

Dan87

New Member
Joined
Oct 30, 2020
Messages
10 (0.03/day)
I tried to disconnect and reconnect the fan headers but no change. I haven't repaste the GPU as the temps are always very low.

The left-right fans have a 6-pin connector... I was tempted to connect it to the external fan headers but obviously they only have 4 pins...
 

Dan87

New Member
Joined
Oct 30, 2020
Messages
10 (0.03/day)
So... FIXED.

The attachment explains everything. I took some courage and deshrouded my Strix OC 3080. It was very easy to do, but it was my first time. The fan connector wasn't pushed all the way through. Good job Asus...

Thanks to all those who have helped, I appreciate it!
 

Attachments

  • RTX 3080.PNG
    RTX 3080.PNG
    1.1 MB · Views: 137
Joined
Feb 23, 2019
Messages
3,047 (3.15/day)
Location
Poland
Processor Ryzen 7 3700X
Motherboard Gigabyte X570 Aorus Elite
Cooling BeQuiet Dark Rock 4
Memory 2x16 GB Crucial Ballistix 3600 CL16 Rev E
Video Card(s) EVGA 1060 6GB SSC
Storage SX8200 Pro 1 TB, Plextor M6Pro 256 GB, WD Blue 2TB
Display(s) Acer XB273GP
Case SilverStone Primera PM01 RGB
Power Supply SeaSonic Focus Plus Gold 750W
Mouse SteelSeries Rival 300
Keyboard MK Typist (Kailh Box White)
So... FIXED.

The attachment explains everything. I took some courage and deshrouded my Strix OC 3080. It was very easy to do, but it was my first time. The fan connector wasn't pushed all the way through. Good job Asus...

Thanks to all those who have helped, I appreciate it!
Classic. Glad you solved it.
 

Fixed_MSI_RTX3080

New Member
Joined
Oct 2, 2021
Messages
1 (0.06/day)
Can confirm it fixed my issue. For any fellow google search readers who may end up here in the future.. for the MSI RTX 3080 Gaming X Trio you don't have to remove the shroud, simply unplug the card from the PCI-e slot, and look at the other end of the PCB from the PCI-e connector. Check if either the white/black fan cables are unstuck :).
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
51,218 (8.23/day)
Location
Oystralia
System Name Rainbow Sparkles
Processor Ryzen R7 5800X (EK Quantum Velocity block) (PBO tweaked, 4.4-5.05GHz)
Motherboard Asus x570 Gaming-F
Cooling Custom EK loop, 360mm top exhaust rad 280mm front intake rad
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @ 3733 C18
Video Card(s) Galax RTX 3090 SG 24GB - EK Quantum ARGB block w/ active backplate 1750MHz 737mv | 10950MHz VRAM
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME
Display(s) Gigabyte G32QC + Phillips 328m6fjrmb (2x 32" 1440p 165Hz/144Hz curved )
Case Fractal Design R6
Audio Device(s) Logitech G560 |Razer Leviathan | Corsair Void pro RGB |Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE x2 (custom keycaps)
VR HMD Oculus Rift S
Software Windows 11 pro x64 (I'm from the future, it's nice)
Benchmark Scores I don't quite know how i managed to get such a top tier PC, I am not rich.
So... FIXED.

The attachment explains everything. I took some courage and deshrouded my Strix OC 3080. It was very easy to do, but it was my first time. The fan connector wasn't pushed all the way through. Good job Asus...

Thanks to all those who have helped, I appreciate it!

1633219778220.png


Goddamnit asus
 
Top