• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Runtime Broker Stopped Working Windows 10 1909

Joined
Sep 7, 2010
Messages
774 (0.20/day)
Processor Intel® Core™ i7-4790K
Motherboard Intel® Desktop Board DZ87KLT-75K
Cooling Intel® Stock Cooler
Memory G.Skill RipjawsX {F3-2400C11D-16GXM x 2 [32GB]}
Video Card(s) MSI GeForce RTX 2070 AERO
Storage Samsung 860 EVO 1TB mSATA SSD x2
Display(s) LG 32UL750-W
Case In Win F430
Power Supply Seasonic® Prime Fanless Titanium 600W
Mouse Dell™ KM714 Wireless
Keyboard Dell™ KM714 Wireless
Software Windows 10 Pro x64
Hello all I keep getting this error since 1909 update, I even tried clean install then after a few hours I noticed the error retuned, if any one has an idea how to fix this issue kindly share.

I noticed any time I open settings on the Windows 10 1909 the error appear.


Source
Runtime Broker
Summary
Stopped working
Date
‎09/‎12/‎2019 17:08
Status
Report sent
Description
Faulting Application Path: C:\Windows\System32\RuntimeBroker.exe
Problem signature
Problem Event Name: MoAppCrash
Package Full Name: Microsoft.Windows.Cortana_1.13.0.18362_neutral_neutral_cw5n1h2txyewy
Application Name: praid:runtimebroker07f4358a809ac99a64a67c1
Application Version: 10.0.18362.1
Application Timestamp: 4539d5a0
Fault Module Name: SettingsEnvironment.Desktop.dll
Fault Module Version: 10.0.18362.387
Fault Module Timestamp: 10b406e4
Exception Code: c0000005
Exception Offset: 000000000002b605
OS Version: 10.0.18363.2.0.0.256.48
Locale ID: 8192
Additional Information 1: 789a
Additional Information 2: 789aeef51da05995f207dcf202006add
Additional Information 3: 1670
Additional Information 4: 167082f380790f5c4c1b1d4edeaade6e
Extra information about the problem
Bucket ID: 2231854cbf4d6555e46715be303ff626 (1470167709957223974)

***UPDATE***

Hello all, so few hours ago some one posted a workaround/fix/solution for now and its simple.
The issue is triggered by control panel category view, switch it to any other view from category and the issue goes away.

Source
 
Last edited:

IntelliMoo

New Member
Joined
Dec 14, 2019
Messages
1 (0.00/day)
Location
USA
Was getting that same error occasionally too. Guess MS really doesn't want us using the classic Control Panel anymore, do they?!
 
Top