• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

RX 580 Fan Keep Staying At 3000rpm

AkiRitsu

New Member
Joined
Oct 27, 2020
Messages
4 (0.11/day)
My Sapphire RX580 keep staying at 3000rpm i need help to solve it.
 
Joined
Oct 22, 2014
Messages
10,177 (4.56/day)
Location
Sunshine Coast
System Name Black Box
Processor Intel i5-9600KF
Motherboard NZXT N7 Z370 Black
Cooling Cooler Master 240 RGB AIO / Stock
Memory Thermaltake Toughram 16GB 4400MHz DDR4 or Gigabyte 16GB 3600MHz DDR4 or Adata 8GB 2133Mhz DDR4
Video Card(s) Asus Dual 1060 6GB
Storage Kingston A2000 512Gb NVME
Display(s) AOC 24" Freesync 1m.s. 75Hz
Case Corsair 450D High Air Flow.
Audio Device(s) No need.
Power Supply FSP Aurum 650W
Mouse Yes
Keyboard Of course
Software W10 Pro 64 bit
How are you measuring that RPM?
Post a screen shot of GPU-z sensors tab and main screen to help identify the card and possible issue.
 
Joined
Oct 22, 2014
Messages
10,177 (4.56/day)
Location
Sunshine Coast
System Name Black Box
Processor Intel i5-9600KF
Motherboard NZXT N7 Z370 Black
Cooling Cooler Master 240 RGB AIO / Stock
Memory Thermaltake Toughram 16GB 4400MHz DDR4 or Gigabyte 16GB 3600MHz DDR4 or Adata 8GB 2133Mhz DDR4
Video Card(s) Asus Dual 1060 6GB
Storage Kingston A2000 512Gb NVME
Display(s) AOC 24" Freesync 1m.s. 75Hz
Case Corsair 450D High Air Flow.
Audio Device(s) No need.
Power Supply FSP Aurum 650W
Mouse Yes
Keyboard Of course
Software W10 Pro 64 bit
I'd guess the fan speed sensor is broken, the card is at idle and all other readings are fine, it also shows 25% fan speed, so if it was at 100% the fan would be going 12,000RPM which of course it wont.
Ignore that reading, you should be able to hear the fan ramp up while in use, 3,000RPM is near it's max speed under load.
 

AkiRitsu

New Member
Joined
Oct 27, 2020
Messages
4 (0.11/day)
I'd guess the fan speed sensor is broken, the card is at idle and all other readings are fine, it also shows 25% fan speed, so if it was at 100% the fan would be going 12,000RPM which of course it wont.
the fan are very loud too
How can i solve this
 
Joined
Oct 22, 2014
Messages
10,177 (4.56/day)
Location
Sunshine Coast
System Name Black Box
Processor Intel i5-9600KF
Motherboard NZXT N7 Z370 Black
Cooling Cooler Master 240 RGB AIO / Stock
Memory Thermaltake Toughram 16GB 4400MHz DDR4 or Gigabyte 16GB 3600MHz DDR4 or Adata 8GB 2133Mhz DDR4
Video Card(s) Asus Dual 1060 6GB
Storage Kingston A2000 512Gb NVME
Display(s) AOC 24" Freesync 1m.s. 75Hz
Case Corsair 450D High Air Flow.
Audio Device(s) No need.
Power Supply FSP Aurum 650W
Mouse Yes
Keyboard Of course
Software W10 Pro 64 bit
You could try reflashing the original Bios to it and hope that works, someone else will have to assist as that's not my thing.
Or disconnect the fan on the card and jerry rig another fan on it connected to the motherboard.
 
Joined
Jul 16, 2014
Messages
4,015 (1.72/day)
Location
SE Michigan
System Name Dumbass
Processor AMD-9370BE @4.6
Motherboard ASUS SABERTOOTH 990FX R2.0 +SB950
Cooling CM Nepton 280L
Memory G.Skill Sniper 16gb DDR3 2400
Video Card(s) GreenTeam 1080 Gaming X 8GB
Storage C:\SSD (240GB), D:\Seagate (2TB), E:\Western Digital (1TB)
Display(s) 1x Nixeus NX_EDG27, 2x Dell S2440L (16:9)
Case Phanteks Enthoo Primo w/8 140mm SP Fans
Audio Device(s) onboard (realtek?) SPKRS:Logitech Z623 200w 2.1
Power Supply Corsair HX1000i
Mouse Logitech G700s
Keyboard Logitech G910 Orion Spark
Software windows 10
Benchmark Scores https://i.imgur.com/aoz3vWY.jpg?2
may try to use afterburner?
 
Joined
Jul 16, 2014
Messages
4,015 (1.72/day)
Location
SE Michigan
System Name Dumbass
Processor AMD-9370BE @4.6
Motherboard ASUS SABERTOOTH 990FX R2.0 +SB950
Cooling CM Nepton 280L
Memory G.Skill Sniper 16gb DDR3 2400
Video Card(s) GreenTeam 1080 Gaming X 8GB
Storage C:\SSD (240GB), D:\Seagate (2TB), E:\Western Digital (1TB)
Display(s) 1x Nixeus NX_EDG27, 2x Dell S2440L (16:9)
Case Phanteks Enthoo Primo w/8 140mm SP Fans
Audio Device(s) onboard (realtek?) SPKRS:Logitech Z623 200w 2.1
Power Supply Corsair HX1000i
Mouse Logitech G700s
Keyboard Logitech G910 Orion Spark
Software windows 10
Benchmark Scores https://i.imgur.com/aoz3vWY.jpg?2
I don't sure about the fan curve settings
And it has no different after i set it lower
Maybe i don't know the settings
Any suggestions?
there are a lot of youtube videos on how to setup and use afterburner. Its really a valuable tool to know.
 
Joined
Sep 3, 2019
Messages
1,669 (3.67/day)
Location
Thessaloniki, Greece
System Name PC alive since Aug 18th 2019
Processor Ryzen 5 3600 (PBO Enabled)
Motherboard Gigabyte X570 Aorus Pro, BIOS F22
Cooling Corsair H110i 280mm (Liquid metal for TIM)
Memory CorsairVengeanceLPX DDR4 2x8GB 3466MHz CL16-18-18-36 1T, B-die A0 PCB, @3800 CL16-18-18-36 1T(1.46V)
Video Card(s) MSI RX 5700XT Gaming X
Storage Samsung NVMe: 970Pro 512GB (2019) / SATA-III: 850Pro 1TB SSD (2017), 860Evo 1TB SSD (2020)
Display(s) 24" EIZO FlexScan S2411W 1920x1200, 16:10 60Hz samsung S-PVA 14-bit (16.7M/1.06B colors), 6ms G2G
Case None
Audio Device(s) Sound Blaster Z <--optical link--> Logitech Z5500 5.1 500W
Power Supply Corsair HX750i
Mouse Logitech MX Master
Keyboard Logitech G15 v2
Software Windows 10 Home 64bit (v2004)
My Sapphire RX580 keep staying at 3000rpm i need help to solve it.
Is this happened all of a sudden? Did you do anything to the card? Did you purchase it like this, and if yes, was it new or used?
 
Top