• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Rx 6800 XT Sapphire Nitro+ OC dying?

Joined
Jan 13, 2021
Messages
2 (0.13/day)
Processor i5 8600
Motherboard ASUS Prime H370-Plus LGA1151
Cooling WaterCooler Maelstrom 240T DeepCool
Memory 2x8 GB 3000MHz Corsair Vengeance LED CMU16GX4M2D3000C16R
Video Card(s) RX 6800 XT Sapphire Nitro+ OC
Display(s) Acer Predator X34 34"
Power Supply Corsair TX750M
Software Windows 10 x64 Build 19042.685 (20H2)
I bought the Rx 6800 XT Sapphire Nitro+ OC a few days ago to replace my old Gtx 1070 and everything was working fine. However, today I saw this screen. Nothing heavying was running, only the Edge Browser was open and Windows 10 was responsive, I did manage to shut it down with ALT + F4 (you can see the shutdown screen on the left) and after turning it on the screen was normal again.
With my old gpu I never had any problems.
Is my Rx 6800 XT Sapphire Nitro+ OC dying?

My Specs:

I5 8600
ASUS Prime H370-Plus LGA1151
Windows 10 x64 Build 19042.685 (20H2)
Memory 2x8 GB 3000MHz Corsair Vengeance LED CMU16GX4M2D3000C16R
PSU Corsair TX750M
Acer Predator X34 34"
 

Attachments

  • 20210113_155648.jpg
    20210113_155648.jpg
    3.4 MB · Views: 62
Last edited:

MDA

Joined
Dec 31, 2020
Messages
7 (0.25/day)
System Name In The Black
Processor Core-i7 4790k @ 4.7ghz 1.285v
Motherboard Asus z97-E LGA 1150
Cooling CPU cooler - Deepcool Neptwin v2, Case cooling - stock Antec 1200 fans
Memory 16GB Corsair DDR3 2400mhz
Video Card(s) Gigabyte RTX 3060 Ti Gaming OC Pro - 2055mhz avg core clock/ 16.2ghz memory clock
Storage 250GB Samsung 850 Evo SSD + 256GB Intel 5400s SSD + 500GB WDS500G SSD + 1TB Intel 660p SSD
Display(s) 48" LG CX OLED 4K HDTV
Case Antec 1200 Full Tower ATX
Audio Device(s) Denon AVR-S960H (HDMI)
Power Supply EVGA 550w G3
Mouse Corsair Dark Core RGB
Keyboard Ducky Shine Zero DK2108SZ Cherry Red MX mechanical
Software Windows 10 Pro 64-bit - Build 20H2
Does this occur when using other video ports on the GPU or with another display?
 

Frick

Fishfaced Nincompoop
Joined
Feb 27, 2006
Messages
16,761 (3.08/day)
Location
Piteå
System Name Black MC in Tokyo
Processor Ryzen 5 2600x
Motherboard Asrock B450M-HDV
Cooling AMD Wraith Spire I think
Memory 2 x 8GB G-skill Aegis 3000 or somesuch
Video Card(s) Gigabyte RTX 2060 Gaming OC Pro
Storage Kingston A400 240GB | WD Blue 1TB x 2 | Toshiba P300 2TB
Display(s) BenQ GL2450HT
Case Antec dumpster find
Audio Device(s) Line6 UX1 + some headphones
Power Supply Fractal Design Effekt 400W
Mouse Logitech G602
Keyboard Dell Sk3205
Software Windows 10 Pro
Benchmark Scores I once had +100 dorfs in DF, so yeah pretty great
I've seen similar stuff with motherboard/PSU problems.
 
Joined
Jan 13, 2021
Messages
2 (0.13/day)
Processor i5 8600
Motherboard ASUS Prime H370-Plus LGA1151
Cooling WaterCooler Maelstrom 240T DeepCool
Memory 2x8 GB 3000MHz Corsair Vengeance LED CMU16GX4M2D3000C16R
Video Card(s) RX 6800 XT Sapphire Nitro+ OC
Display(s) Acer Predator X34 34"
Power Supply Corsair TX750M
Software Windows 10 x64 Build 19042.685 (20H2)
Does this occur when using other video ports on the GPU or with another display?
This problem only occurred once and because of that I haven't tried using other ports or another display, so I haven't been able to replicate the problem. I stressed my GPU with OCCT V7.2.5 for one hour and max temperature was 76C and no artefacts were detected.
I've seen similar stuff with motherboard/PSU problems.
I didn't change any hardware except the GPU before the problem appeared; however, after the problem I found some updates for my monitor.
 
Top